Häckchen bei ausgewählten Menü-Optionen nicht mehr sichtbar

    • Thunderbird-Version:52.1.1(64bit)
    • Betriebssystem + Version:Debian 8 (Jessie), KDE-Desktop
    • Kontenart (POP / IMAP):pop
    • Postfach-Anbieter (z.B. GMX): gmx
    • Eingesetzte Antiviren-Software:-
    • Firewall (Betriebssystem-intern/Externe Software):-
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo,

    Ich habe folgendes problem und bin für jede hilfe sehr dankbar: seit meinem (mindestens) vorletzten update werden mir in thunderbird ausgewäḧlte optionen nicht mehr angezeigt. beispielsweise beim verfassen eines mails möchte ich die dsn übermittlungsbestättigung auswählen (optionen - übermittlungsstatus (dsn) anfordern), aber das häckchen um anzuzeigen dass die option aktiviert ist, ist nicht sichtbar. dennoch funktioniert es. es ist nur sehr störend wenn ich 10 minuten später nicht mehr sicher bin ich diese option schon gewählt habe oder nicht habe ich keine möglichkeit dies zu überprüfen. alle im menu auswählbaren einstellungen sind betroffen.

    danke schon mal im vorraus

    matzki

  • Hallo matzki,


    willkommen im Thunderbird-Forum!


    Verwendest Du eventuell ein "vollständiges Theme", wie zum Beispiel Silvermel, das das optische Erscheinungsbild Deines Donnervogels in seiner Gesamtheit ändert?


    Tritt das Problem auch dann noch auf, wenn Du Deinen Thunderbird testweise im Abgesicherten Modus startest?


    Gruß

    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • danke für deine antwort. der abgesicherte modus hat leider nichts gebracht. und im add-on manager ist unter appearance nur das default theme installiert. ich werde heute abend mal versuchen ein anderes theme zu installieren - vielleicht hilfts ja.

    mfg

    matzki

  • Hallo matzki,


    bevor Du irgend etwas installierst.


    Kannst Du mal einen Bildschirmausdruck machen, womit Dein Problem im Bild sichtbar wird? Persönliche Daten, wie z.B. E-Mail-Adressen natürlich vorher mit einem Bildbearbeitungsprogramm anonymisieren.


    Gruß

    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo Feuerdrache,

    ich war leider zu ungeduldig und hab schon das theme "TT DeepDark" installiert. es "behebt" dieses problem (siehe angehängte bilder), ich frage mich jedoch, ob vielleicht ein problem mit schriftfarben (ev. auch systemfarben) vorliegt und die häckchen in weiss auf weissem hintergrund gemacht werden. ich werde dem nachgehen und ggf ein update machen. Dank deinem hinweis aufs theme kann ich mit diesem workaround meinen thunderbird wieder normal verwenden.:thumbsup:

    grüsse

    matzki

  • Hallo matzki,


    wie ist der Versionsstand Deines KDE-Desktop?


    Hast Du eventuell irgendwelche CSS-Codes (userChrome) zur Gestaltung der Menüfenster angelegt. Das aufgeklappte Menü im ersten Bild mit dem blauen Unterstrich unter "Options" ist nicht Thunderbird-typisch.


    Gruß

    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • also meine kde version ist : 4.14.2.

    und mit CSS-Codes hab ich nicht rumgespielt. ich hab jetzt ein paar andere system-themes von kde ausprobiert und auch wieder alles auf die default einstellungen zurückgesetzt, aber ohne erfolg.


    grüsse

    matzki

  • trotz einiger versuche meinerseits (auch ein neues profil hat nichts geholfen), konnte ich dem problem nicht auf die spur kommen. mit obigem workaround als vorläufige lösung markiere ich das thema als gelöst. da ich aber neugierig bin, freue ich mich über weitere anregungen.

    Feuerdrache : vielen dank nochmal

    grüsse

    matzki