Seit 10.11.17 kein Mail-Abruf für ein bestimmtes Konto mehr!

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:
    • Betriebssystem + Version:
    • Kontenart (POP / IMAP):
    • Postfach-Anbieter (z.B. GMX):
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hier können Sie Ihren Text schreiben:


    Hallo,

    ich benutze die neueste Thunderbird-Version auf einem Windows10- Rechner. Kontenart POP-3. Konten liegen bei DomainFaktory. In Thunderbird sind mehrere Konten für die selbe Domain eingerichtet. AintiViren-Software ist AVIRA.


    Seit dem 9.11. ist auf einem bestimmten Konto nur noch eine Mail am 10.11. eingegangen. Auf dem Server liegen aber ca. 30 Mails! Senden von Mails funktioniert einwandfrei. Alle anderen Konten funktionieren ebenfalls.


    Hoffentlich hat jemand eine Ahnung.


    Gruß

    Ully

  • Hallo und willkommen im Forum!

    Beantworte bitte alle unserer von uns gestellten Fragen. Ich möchte unnötige Nachfragen so gut wie möglich vermeiden.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo Ully,


    deine Aussagen enthalten keinen Widerspruch: ca. 30 Mails vorhanden, (nur) eine davon am bzw. seit dem 10.11. eingegangen.


    Liegen denn diese ca. 30 Mails auf dem Server auch im Posteingang oder in anderen Ordnern?


    Hast du die Mails evtl. mit einem anderen Gerät schon gelesen und irgendwoe auf dem PC eingestellt, nur ungelesene Mails zu laden?


    mrb : bis auf Firewall und Router wurden die Fragen beantwortet, wenn auch als Fließtext statt übersichtlicher oben direkt hinter die Fragen ... ;-)


    MfG

    Drachen

  • Hallo Drachen,


    vielen Dank für die Rückmeldung. Ich habe vielleicht das Problem nicht genau geschildert:


    Wir haben eine Reihe von E-Mailadressen für unsere Domain eingerichtet. Thunderbird benutzen wir auf mehreren Rechnern seit Jahren problemlos. Ich selbst habe auf meinem Rechner mehrere Adressen eingerichtet. Bei einer einzigen davon kommen plötzlich keine Mails mehr an, ohne dass eine Fehlermeldung erfolgt. Inzwischen habe ich natürlich diese Mails auf Webmail abgerufen! Aber erst nachdem ich festgestellt hatte, dass da nichts ankommt. Wenn ein Problem mit Router oder Firewall vorliegen würde, müssten m.E. ja alle Mails blockiert sein.


    MdG

    Ully

  • Hallo Ully,


    ok, es kamen also auch später weitere Mails an am/nach dem 10.11., lediglich der TB sieht nur diese eine davon. Das ist nun klarer, aber eine zündende Idee habe ich leider trotzdem nicht.


    Ich unterstelle mal, dass die vom TB nicht "entdeckten" serverseitig auch wirklich wie zuvor im Posteingang liegen und nicht schon durch Regeln/Filter auf dem Server oder aber durch einen parallel zugreifenen IMAP-Client vorsortiert wurden - POP3 kann nämlich nur den Posteingang abrufen und keine weiteren Ordner. Und wenn es auch kein Hängen beim Abruf immer derselben Mail gibt, liegts wohl auch nicht an dieser.


    Sofern ihr die Mails beim Abruf wie vom Standard vorgesehen auch vom Server löschen lasst und nicht dort hortet, könntest du (bei beendetem/geschlossenen TB) mal die popstate.dat des betreffenden Konto löschen, aber auch das ist schon sehr vage :-/


    MfG

    Drachen