Friert ständig ein und "keine Rückmeldung"

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.5.0
    • Betriebssystem + Version: win10
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): diverse
    • Eingesetzte Antiviren-Software: Avast
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritzbox 7430


    Hi zusammen,


    seit einigen Tagen friert mein Thunderbird ständig ein, mit der "keine Rückmeldung" Nachricht.

    Lief bisher tadellos, ist auf dem aktuellen Stand, neue Software habe ich nicht installiert, woran könnte das liegen?

    Danke!


    Edit: Ich habe mal das Forum durchsucht, es gab ja schon einige Hilferufe zu diesem Thema, aber bisher keine Lösung. Schade.

    Win10 64 Bit - TB 32 Bit

    Einmal editiert, zuletzt von luupo ()

  • Hallo,

    starte Thunderbird mal im safe-mode ohne Add-ons:

    In TB > Hilfe > "Mit deaktivierten Add-ons neu starten" und den Button "Im abgesicherten Modus weiterarbeiten" verwenden oder Start mit gedrückter Umschalt-Taste.

    Oder über Win+R --> thunderbird -safe-mode --> OK.


    Dann sehen wir weiter. In wie weit hat Avast Zugriff auf die Mails?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Danke, habe ich durchgeführt, jetzt heißt es abwarten.

    Ich melde mich morgen wieder, denn das Problem tritt ja nur bei der mail-Bearbeitung auf, wenn ich z.B. 5-6 geöffnete mails in der Tableiste habe, und momentan gibt es nichts zu bearbeiten.

    Avast (Internet Security) hat Vollzugriff, aber schon seit Ewigkeiten, bisher lief alles tadellos.

    Win10 64 Bit - TB 32 Bit

  • Avast (Internet Security) hat Vollzugriff, aber schon seit Ewigkeiten, bisher lief alles tadellos.

    Bei einem Computer heißt das überhaupt nichts. Ein einziges Update und schon gehen die Probleme los, auch wenn es 10 Jahre "wunderbar "gelaufen" hat. Mailprogramme und Sicherheitssoftware vertragen sich so gut wie nie, wenn man keine Kompromisse findet.


    http://sicher-ins-netz.info/wuermer/mailbox.html


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Danke, soll heißen, Avast könnte das Problem verursachen, dann schalte ich den Zugriff mal ab.

    Ich berichte dann heute Abend.

    Danke schon mal für deine Hilfe.


    Edit: Quatsch, ich hatte ja alle Add-ons bereits gelöscht, dazu gehört Avast ja auch.

    Bisher trat das Problem auch nicht mehr auf, warten wir mal bis heute Abend ab.

    Win10 64 Bit - TB 32 Bit

  • ich hatte ja alle Add-ons bereits gelöscht, dazu gehört Avast ja auch.

    Ich meinte nicht das Add-on, sondern Avast selbst.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Okay, jedenfalls funktioniert es heute tadellos, nachdem ich alle Add-ons deaktiviert hatte.

    Bei Avast habe ich eben erst die Option zum Abschalten des mail-Schutzes gefunden, aber die lasse ich erst einmal an.

    Win10 64 Bit - TB 32 Bit

  • aber die lasse ich erst einmal an.

    Warum? Was hilft sie dir?

    Der on-access-scanner ist doch weiterhin aktiv und müsste dich vor bösen Anhängen schützen.

    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • Okay, dann schalte ich den auch noch aus.

    Bisher läuft jedenfalls alles problemlos.

    Danke für deine Hilfe! Du hast ein virtuelles Stück Erdbeertorte verdient! Mit Schlagsahne!

    Win10 64 Bit - TB 32 Bit

  • Kurze Rückmeldung:

    Trotz abschalten des Avast Zugriffs und Deaktivierung aller Add-ons trat das Problem wieder auf.

    Ich habe allerdings den Verdacht, dass es nur dann auftritt, wenn Bilder eingefügt sind, das muss ich mal genau verfolgen.

    Win10 64 Bit - TB 32 Bit

  • Hallo luupo,


    ich will Dich ja nicht demotivieren, aber ich habe das Problem bei jeder Mail, die an den Server übertragen wird (also entweder senden oder speichern) - und das seit Monaten. Leider ist keine Lösung in Sicht. Ich habe noch nciht einmal einen Kandidaten für die Ursache des Problems. Aber wenn Du eine Lösung findest, freuen wir uns, wenn Du sie hier postest.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Das wäre toll. Nutzt Du enigmail?


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Das wäre toll. Nutzt Du enigmail?


    Gruß

    slengfe

    Nein.

    Zu sagen wäre noch, dass das Problem erst seit meinem Upgrade auf win10 existiert, unter win7 war alles okay.

    Win10 64 Bit - TB 32 Bit

  • Hallo luupo,


    ich habe gerade nochmal nachgesehen, wann ich meinen Laptop gekauft habe: 10/2015. Aber ich hatte zuerst Windows 8.1. Ich habe dann irgendwann auf Windows 10 aktualisiert und irgendwann dann passierte es. Im Februar 2017 habe ich das Thema dann hier im Forum gepostet, da hatte ich das Problem aber schon eine Weile. Könnte also tatsächlich schon mal mit Win 10 zusammenhängen.


    Das hilft nun natürlich noch nicht wirklich weiter. Es gibt aber noch einen Leidensgenossen (Mails werden in Thunderbird plötzlich nicht mehr gesendet, mit neuer pref.js klappts, aber dann sind alle meine anderen Einstellungen auch verloren????), der auch Win 10 nutzt.


    Wir alle drei nutzen unterschiedliche Virensoftware (Avast, G-Data, Avira). Das heißt, dass diese Ursache nicht ausgeschlossen, aber unwahrscheinlich ist.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Könnte also tatsächlich schon mal mit Win 10 zusammenhängen.

    Gruß

    slengfe

    Nein - bei mir unter Win7 Pro / 64 hängt TB 52.5.0 auch gelegentlich, nichts geht mehr. Avast hat keinen Zugriff auf Mails.


    Ich behelf mir mit Neustarten von TB.

  • Hallo graf.koks,


    hast Du das Problem auch beim Senden oder auch in anderen Situationen?


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Bei nix Konkretem. Neben Mails bearbeit ich ja auch noch was Anderes. Irgendwann schalt ich zurück aufs TB-Fenster - und nix geht mehr.

    Klappe zu, TB neu starten, und es funktioniert. Das kommt alle paar Tage mal vor, ohne erkennbaren Zusammengang mit anderen Aktivitäten...

  • So ist es mir allerdings nicht, er friert nur ein, wenn ich versende, aber auch nicht jedesmal.

    Und offenbar nur dann, wenn ein Bild eingefügt ist, aber das muss ich noch länger verfolgen.

    Win10 64 Bit - TB 32 Bit

  • Es könnte sich auch um einer Server-Time-out handeln. Durch das Zwischenschalten eines Virenscanners kann der Server nicht weiterarbeiten und schaltet nach einer bestimmten Zeit ab.

    Oder der Ornder "Gesendet" ist randvoll, sodass Anhänge nicht mehr gespeichert werden können.

    Wie groß ist dieser Ordner?

    Überprüfe die Größe des Posteingangs auf dem Datenträger:

    Rechtsklick auf den Ordner, dann > Eigenschaften > Allgemein > "Größe auf Datenträger"

    Dort kann man ablesen, wie groß der Ordner ist mit wie vielen Mails. Die Anzahl der Mails ist aber in diesem Fall uninteressant.


    Es ist in Thunderbird nicht möglich auch nur annähernd die Ordnergröße abzuschätzen (etwa anhand der Größe und Anzahl der vorhanden Mails).


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw