Ordner nach Neuinstallation weg

  • Hallo zusammen,


    ich bin von Windows 8 auf 10 umgestiegen. Habe dabei auch alles Formatiert, jedoch den Profilordner gesichert.

    Nach Neuinstallation habe ich nun diesen Profilordner wieder eingefügt. Thunderbird hat auch das Profil wieder erkannt (emailadresse) aber die ganzen Ordner werden nicht mehr angezeigt.


    Siehe Bild.


    Unter "Navigation-Ordner" werden die Ordner angezeigt, jedoch passiert nichts wenn ich einen auswähle.


    Emails abrufen und schreiben funktioniert.


    „Ansicht-Ordner-Alle" ist ausgewählt.


    Für eure Hilfe schon mal Vielen Dank.

  • hallo,


    mache mal einen Test, indem du TB im abgesicherten Modus benutzt:

    die Umschalttaste gedrückt halten beim Starten von TB Abgesicherter Modus


    Wenn das Problem weiterhin besteht, gehe zum Menü Hilfe > Informationen zur Fehlerbehebung < Profilordner < Ordner anzeigen, dann beende TB.

    Entferne die Datei "xulstore.json" aus dem Profilordner "xxxxxxxx.default" und starte TB neu.

    Deine Fenstereinstellungen von TB gehen dabei verloren, aber wenn das Neuerstellen der Datei xulstore.json das Problem nicht löst, kannst du die alte Datei wieder in den Profilordner einfügen.

  • Hi,


    das Problem besteht auch im Abgesicherten Modus.


    In meinem Profilordner gibt es keine "xulstore.json" Datei. Ist das vielleischt das Problem?


    Danke.

  • In meinem Profilordner gibt es keine "xulstore.json" Datei

    Wenn dein Profilordner keine xulstore.json Datei enthält, benutzt du sicher eine ältere Version von TB, vermutlich v31 oder früher. Die Datei xulstore.json ersetzt seit v38 die alte Datei "localstore.rdf". Suche mal nach letzterer und entferne sie.

  • Habe eine aktuelle Version von TB installiert und nun sind alle Ordner wieder da.


    Vielen Dank für die Hilfe:thumbup:

  • Habe eine aktuelle Version von TB installiert und nun sind alle Ordner wieder da.

    Schön, eine Wunderheilung ;)

    Auf jeden Fall danke für deine Rückmeldung.