Posteingang (gruppiert) zeigt keine Einträge

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.6.0 (32-Bit)
    • Betriebssystem + Version: Windows 10 Home, 1709, 16299.192
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): web.de
    • Eingesetzte Antiviren-Software: Avira
    • Firewall (Betriebssystem-intern/Externe Software): intern
    • Router-Modellbezeichnung (bei Sende-Problemen): -


    Hier können Sie Ihren Text schreiben:



    Ich habe Thunderbird auf einen neuen Computer umgezogen. Dazu habe ich Thunderbird neu installiert und meinen alten Profilordner in den ...\AppData\Roaming\Thunderbird\Profiles\-Ordner kopiert.


    Ich glaube Thunderbird hatte ich schon geöffnet, so dass neben meinem alten Profil jetzt auch ein neues Default-Profil angelegt wurde.


    Vorher zeigte mir der Ordner Posteingang alle Einträge zusammengefasst für meine einzelnen E-Mail-Adressen. Jetzt ist dieser Ordner leer bzw. zeigt keine Mails an. Genauso ist es bei den anderen übergeordneten Ordnern.


    Die untergeordneten Ordner selber zeigen aber alle Einträge. Ansonsten läuft Thunderbird reibungslos.


    Wie bekomme ich es hin, dass Thunderbird mir die Mails wieder gruppiert anzeigt? Wohlmöglich habt ihr dass Problem schon beschrieben - ich konnt's leider totz intensiver Suche nicht auf eurer Seite finden. Habt schon mal vielen Dank!

  • Hallo,,


    wenn ich dich richtig verstehe, hast du zwei Profilordner in ...\AppData\Roaming\Thunderbird\Profiles\, den von TB beim Erststart erstellten xxxxxxxx.default und den von deinem alten PC kopierten yyyyyyyy.default. Du bist aber ganz sicher, dass du TB derzeit in deinem alten Profil öffnest und automatisch in der Ansicht "Gruppierte Ordner. Also ungefähr wie hier gezeigt:



    Mit "übergeordneten" Ordnern meinst du wahrscheinlich die "gruppierten" Ordner Posteingang, Gesendet, ...etc, und die "untergeordneten" Ordner dürften dann die individuellen Ordner Posteingang, Gesendet, ... der verschiedenen Konten sein.


    Du kannst zunächst folgende Methode testen:

    in TB gehe zum Menü Hilfe > Informationen zur Fehlerbehebung > Profilordner > Ordner anzeigen, dann beende TB.

    Im Profilordner (dem alten) öffne den Ordner "Mail" und lösche den Ordner "smart mailboxes".

    Starte TB erneut und überprüfe die Anzeige in den gruppierten Ordnern.


    Gruß

  • Hallo Mapenzi,


    Du hast mich soweit richtig verstanden. Ich habe Deine Schritte befolgt. Leider zeigen die gruppierten Ordner immer noch keine Einträge.

    Beim Neustart hat TB einen neuen Ordner "smart mailboxes" erzeugt. Das wirst Du erwartet haben.


    Die "Informationen zur Fehlerbehebungen" kannte ich noch nicht. Klicke ich dort auf 'Profile' wird nur mein altes angezeigt. Der neue Profilordner wird hier nicht angezeigt.

  • Ta,da!


    Ich hab's nochmal probiert. Diesmal nicht innerhalb von Thunderbird, sondern über meinen Dateimanager. Jetzt hat's geklappt. Ich glaube vorher wurde die Datei nicht richtig gelöscht weil TB noch darauf zugegriffen hat, oder?


    Vielen herzlichen Dank. Da doktor ich schon seit ewig dran rum.


    Gruß, bleistift

  • Leider zeigen die gruppierten Ordner immer noch keine Einträge.

    Gehe noch mal in den Profilordner, beende TB, lösche die Datei virtualFolders.dat und starte TB neu.

    Klicke ich dort auf 'Profile' wird nur mein altes angezeigt. Der neue Profilordner wird hier nicht angezeigt.

    Es kommt ja wohl auf den alten Profilordner an, in dem sich alle deine Thunderbird-Daten befinden.

    Ich weiß ja nicht genau, wie du dein altes Profil in die neue TB-Installation eingebunden hast. Du schreibst nur, dass du den alten Profilordner in den Ordner "Profiles" hinein kopiert hast und dass "neben meinem alten Profil jetzt auch ein neues Default-Profil angelegt wurde." Daraus habe ich den Schluss gezogen, dass sich im Ordner "Profiles" jetzt zwei Profilordner befinden.

    Aber das hat nichts mit deinem Problem der gruppierten Ordner zu tun.

  • Zitat

    Gehe noch mal in den Profilordner, beende TB, lösche die Datei virtualFolders.dat und starte TB neu.

    Das habe ich mir jetzt gespart, weil alles wieder wie gewohnt läuft.

    Zitat

    Es kommt ja wohl auf den alten Profilordner an, in dem sich alle deine Thunderbird-Daten befinden....

    ....

    Aber das hat nichts mit deinem Problem der gruppierten Ordner zu tun

    Das habe ich mir zwar auch gedacht. Ich wollte nur möglichst alle Informationen mitteilen. Sorry, wenn ich dadurch Verwirrung gestiftet habe....

    Muss ich das Thema jetzt irgendwo als 'erledigt' kennzeichnen?

  • Ich hab's nochmal probiert. Diesmal nicht innerhalb von Thunderbird, sondern über meinen Dateimanager. Jetzt hat's geklappt.

    ich hatte am 1. Februar auf deinen Beitrag #3 geantwortet und habe erst heute mitgekriegt, dass du zur selben Zeit noch den Beitrag #4 angehängt hast, in dem du das Problem als gelöst ankündigst.

    Ich glaube vorher wurde die Datei nicht richtig gelöscht weil TB noch darauf zugegriffen hat, oder?

    Ich kann ja nicht in meiner Kristallkugel verfolgen, was genau du gemacht hast. Wenn du Thunderbird nicht beendet hattest, während du den Ordner "smart mailboxes" im Profil gelöscht hast, kann die von mir vorgeschlagene Methode nicht funktionieren.