Konto gelöscht und wieder neu angelegt - alle Ordner und Maisl verschwunden

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.6.0
    • Betriebssystem + Version: Windows 7
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Arcor
    • Eingesetzte Antiviren-Software: Antivir
    • Firewall (Betriebssystem-intern/Externe Software): Windows intern
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hier können Sie Ihren Text schreiben:


    Hallo,


    ich kann seit einigen Wochen zwar noch E-Mails empfangen, jedoch keine mehr senden.

    Fehlermeldung:


    Fehler beim Senden der Nachricht: Der Mail-Server antwortete:

    5.7.1 <marcxxxx@arcor.de>: Sender address rejected: You are blocked sending mail.

    Bitte überprüfen Sie die E-Mail-Adresse des Empfängers "XXX@gmail.com" und wiederholen Sie den Vorgang.


    Da ich hier nicht mehr weiterwusste, habe ich das Konto in Thunderbird gelöscht. Ich habe die Auswahl: Dateien löschen nicht angeklickt beim löschen. Als ich dann feststellte, dass alle Ordner und dort enthaltene E-Mails verschwunden sind, habe ich das Konto wieder eingerichtet. Meine Daten bleiben verschwunden. Ich empfange auch wieder Mails auf diesem Konto, doch leider sind die älteren Mails nicht mehr auf dem Server vorhanden. Das Senden funktioniert auch weiterhin nicht.


    Gibt es eine Möglichkeit meine alten Mails wieder zu beschaffen. Da sind zu Teil wichtige Infos drin, Habe es leider versäumt zu archivieren und zu sichern :-((


    Edit: U. a. aus Datenschutzgründen habe ich die E-Mail-Adresse anonymisiert. graba, Gl.-Mod.

    Einmal editiert, zuletzt von graba ()

  • Hallo Marc75 und willkommen im Thunderbird-Forum,

    Als ich dann feststellte, dass alle Ordner und dort enthaltene E-Mails verschwunden sind, habe ich das Konto wieder eingerichtet. Meine Daten bleiben verschwunden.

    Kann es sein, dass Du vorher ein POP-Konto hattest. Du findest Deine Daten im Unterordner Mail des Profilordners.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

  • Super und vielen Dank, ich habe meine Mails wieder!!!:):):)


    Mein anderes Problem, nämlich dass ich keine Mails versenden kann besteht jedoch weiter...:(


    Ich kann seit einigen Wochen zwar noch E-Mails empfangen, jedoch keine mehr senden.

    Fehlermeldung:


    Fehler beim Senden der Nachricht: Der Mail-Server antwortete:

    5.7.1 <marcxxxxx@arcor.de>: Sender address rejected: You are blocked sending mail.

    Bitte überprüfen Sie die E-Mail-Adresse des Empfängers "XXX@gmail.com" und wiederholen Sie den Vorgang.


    Vodafone hat keine Lust mir zu helfen... hat jemand einen Tipp für mich?


    Edit: U. a. aus Datenschutzgründen habe ich die E-Mail-Adresse anonymisiert. graba, Gl.-Mod.

    Einmal editiert, zuletzt von graba ()

  • Hallo,


    schau doch mal bei der Datenkrake, da gibt es eine Einstellung, die ungefähr "unsichere Apps zulassen" heißt. Da musst Du ein Häkchen setzen.


    EDIT: Wie komme ich denn darauf, dass Du bei dem Anbieter mit den zwei OO bist? Es wird immer schlimmer bei mir.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Professional 64 Bit | Thunderbird 32 Bit | Firefox 64 Bit | Avira Free Security Suite

    Einmal editiert, zuletzt von slengfe ()

  • Hallo Marc75,
    bei Arcor/Vodafone wurde Einiges umgestellt. Das führt wohl dazu, dass einige Passwörter nicht richtig erkannt werden. Man soll sich direkt dort einloggen, ein neues Passwort vergeben und dann sollte es wieder funktionieren. (Neues PW natürlich auch in TB eingeben!)
    Gruß fonzo