Von Sendeoption "Automatisch" dauerhaft auf "HTML und Reintext" umstellen

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:
    • Betriebssystem + Version: Win7 Home Premium
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): Unitymedia
    • Eingesetzte Antiviren-Software: Avast
    • Firewall (Betriebssystem-intern/Externe Software): Win7
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hallo,


    beim Senden meiner Mails verfasse (!) ich immer in HTML und alles sieht schön formatiert aus. Nach dem Senden sieht die Mail dann in den gesendeten Objekten plötzlich ganz anders aus, nämlich in Reintext (bestenfalls...). Oft klagen die Empfänger meiner Mails aber auch darüber dass Umlaute und scharfes S (ß) nicht als solche angezeigt werden, sondern mit irgendwelchen Platzhaltern ersetzt wurden.


    Das will ich in Zukunft verhindern, und habe gerade versucht, die Sendeoptionen so einzustellen, dass IMMER und ohne Nachfrage in HTML und Reintext gesendet wird. Ist mir aber leider nicht gelungen, denn bei einer Testmail sah alles aus wie immer, also schön in HTML verfasst und formatiert, und als ich dann bei den im Fenster "Verfassen" (also dem Fenster der Testmail, vor dem Senden), über Optionen --> E-Mail-Format nachsah, war der Punkt dort nicht auf "HTML und Reintext", sondern auf "Automatisch".


    Was habe ich falsch gemacht, bzw. wie mache ich es so, dass dieser Punkt immer und automatisch bei "HTML und Reintext" gesetzt ist, wenn ich eine E-Mail schreibe?


    Danke für Tipps im Voraus! 8)


    PS: Die Forensuche hat mich vor dem Verfassen dieser Anfrage an euch leider nicht weiter gebracht...

  • habe gerade versucht, die Sendeoptionen so einzustellen, dass IMMER und ohne Nachfrage in HTML und Reintext gesendet wird

    Hallo :)


    was genau hast Du dafür eingestellt?

    bei einer Testmail sah alles aus wie immer, also schön in HTML verfasst und formatiert, und als ich dann bei den im Fenster "Verfassen" (also dem Fenster der Testmail, vor dem Senden), über Optionen --> E-Mail-Format nachsah, war der Punkt dort nicht auf "HTML und Reintext", sondern auf "Automatisch".

    Das ist mir auch schon passiert. Automatisch bedeutet, dass der Nachrichteninhalt das Format bestimmt, d.h. wenn der Inhalt keine besonderen Formatierungen enthält, wird als Reintext gesendet. Ist in den Einstellungen unter Verfassen - Sendeoptionen ganz oben die Option Nachrichten falls möglich in Reintext senden aktiviert? Wie Du der Einstellung darunter entnehmen kannst, ist es auch relevant, was im Adressbuch als bevorzugtes Nachrichtenformat für den Kontakt eingestellt ist.

    wie mache ich es so, dass dieser Punkt immer und automatisch bei "HTML und Reintext" gesetzt ist, wenn ich eine E-Mail schreibe?

    Ich habe es zwar nicht ausprobiert (weil ich nur ganz selten HTML verwende), würde aber die Option Nachrichten falls möglich in Reintext sendendeaktivieren und evtl. auch in den Kontakten das bevorzugte Format auf HTML stellen. Beachte zu diesem Thema auch die FAQ Nachricht als Reintext oder formatierte Nachricht (HTML) verfassen?, insbesondere auch den zweiten Abschnitt.

    Danke für Tipps im Voraus!

    Bitte und HTH

    Gruß Ingo

  • Hallo,

    Oft klagen die Empfänger meiner Mails aber auch darüber dass Umlaute und scharfes S (ß) nicht als solche angezeigt werden, sondern mit irgendwelchen Platzhaltern ersetzt wurden.

    Das wiederum hat nicht mit dem HTML-Problem zu tun sondern mit der Zeichenkodierung und evtl. bestimmten Einstellungen dazu in Thunderbird.

    Frage: kommt das nur bei Antworten vor oder generell?

    Poste mal die Einstellungen unter

    Extras > Einstellungen > Ansicht > Formatierung > Schriftarten > Erweitert (die Schriftarten und -größen interessieren mich nicht).

    Ob die Ursache bei dir liegt oder bei den Empfängern ist noch unklar.

    Werden die Umlaute schon bei dir im Ordner "Gesendet" falsch angezeigt?


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo Ingo und mrb,


    danke für eure Antworten und sorry für meine späte Reaktion.


    Hier die Screenshots, wie ich die Sendeoptionen (jetzt) eingestellt habe, und der gewünschte Screenshot Extras > Einstellungen > Ansicht > Formatierung > Schriftarten > Erweitert:


         


    Ich denke so funktioniert es jetzt besser. Nur dass die Sache mit Umlauten und scharfem S (also ß) nicht an HTML bzw. NURTEXT Format liegt, war mir neu. Sollte ich da was anderes Einstellen als im Screenshot zu sehen (den grün markierten Haken habe ich jetzt mal noch gesetzt. War das ok, oder sollte der lieber wieder weg?


    LG
    Martin

  • Hallo,

    ich würde den unteren Haken nicht setzen, weil dann unter Umständen der Empfänger Probleme bei der Darstellung haben könnte, weil du ihm ja deine Zeichenkodierung aufzwingst, auf die wiederum sein Mailklient anders reagieren könnte.

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw