Problem beim Einrichten eines neuen Kontos: "Konfiguration konnte nicht überprüft werden - ..."

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:
    • Betriebssystem + Version:
    • Kontenart (POP / IMAP):
    • Postfach-Anbieter (z.B. GMX):
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hier können Sie Ihren Text schreiben: Hallo Zusammen.


    Thunderbird Version 52.7.0. (32 bit)

    Windows 10 Home 64 bit

    IMAP

    T-Online

    G-Data


    Der o.g. Rechner wurde gestern von mir neu aufgesetzt. Es existieren zwei E-Mail Konten (1x T-Online, 1x direkt über eine gehostete Homepage), die ich vom alten Rechner auf den neuen über das Sichern des Thunderbird-Ordners wiederherstellen konnte.


    Nur machte das T-Online Konto auf dem neuen Rechner von Anfang an Probleme. Es versendete Nachrichten, empfing aber keine.


    Also habe ich das T-Online Konto neu einrichten wollen, was auf die folgende Fehlermeldung läuft:


    "Konfiguration konnte nicht überprüft werden - ist der Benutzername oder das Passwort falsch?"


    Die Frage kann ganz klar mit "Nein" beantwortet werden, da ich mich mit dem Benutzernamen und dem Passwort bei T-Online auf der HP im E-Mail-Bereich direkt einloggen kann.


    Hier noch ein Screenshot.


    Danke für die Hilfe.

    Grüße

    Anton


    ps. In unserem Haushalt existiert noch ein zweiter Rechner. Gleiche Konfiguration wie oben. TB Version, Windows Version, G-Data ... alles das gleiche. Auch da existiert u. A. ein T-Online Email-Account und es gibt keine Probleme.

  • Hallo,


    sehr wahrscheinlich liegt es an G-Data. Auf dem anderen Rechner wird das wahrscheinlich anders konfiguriert sein, weshalb trotz oberflächlich gleicher Konfiguration ein andere Verhalten resultiert.


    Schau mal in G-Data nach der Einstellungeoption zum Überwachen verschlüsselter E-Mails und deaktiviere diese Überwachung. Überaus sinnvoll wäre es zudem, wenn du den TB-Profilordner als Ausnahme einträgst bei der Überweachung der Festplattenaktivitäten.


    MfG

    Drachen

  • Hallo zusammen,


    bitte auch daran denken, dass T-Online zwischen Benutzer-Passwort im Webauftritt und Benutzer-Passwort für ein Mail-Programm unterscheidet:


    E-Mail-Passwort einrichten.


    Gruß

    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Hallo Zusammen,


    die Sache mit dem PW bei T-Online ist bekannt und definitiv nicht die Ursache. Das Profil hat nach Neuaufsetzen des PCs mit den vorher einwandfrei funktionierenden Angaben (Server, PW etc) nicht mehr empfangen aber gesendet. Das PW ist immer noch das gleiche, mit dem es vor dem 23.04.2018 funktionierte.


    Ich habe es dennoch noch einmal geprüft. Mich mit einem PW im T-Online Kundencenter angemeldet. Dort kann ich mir unter den Einstellungen das PW für externe E-Mail-Anbieter wie TB anzeigen lassen. Es ist ein anderes. Genau dieses PW, was wir dort angezeigt wird, gebe ich beim Versuch dieses Konto in TB einzurichten ein und erhalte die o.g. FM.


    Nein, ich habe es nicht kopiert und eingefügt. Ich habe es getippt. Nein, die Shift-Taste ist nicht gedrückt ...

  • Problem besteht immer noch. Gleiche Fehlermeldung wie oben!


    Ich habe gerade an dem selben PC das betreffende Konto über Windows Mail mit Angabe der E-Mailadresse und dem Passwort einrichten und Nachrichten empfangen können.


    Damit ist ausgeschlossen, dass es sich um ein Problem von G-Data, T-Online, dem Passwort o.Ä. handelt.


    Der Fehler kann also nur beim Thunderbird liegen. Würde den allerdings gerne weiter nutzen.


    Falls noch jemand eine Idee hat, wäre ich sehr dankbar.


    Viele Grüße

    Anton

  • Hallo Anton,


    nenn' mich stur, aber ich halte weiterhin G-DAtA für das Problem, denn bisher kann ich nicht erkennen, anhand welcher harter Fakten du den Virenscanner als Problemursache ausschließt. Deaktiviere doch mal zumindest testweise diese E-Mail-Überwachung ..... wirklich sinnvoll ist sie ohnehin nicht.


    Versuch macht kluch .... ;-)


    MfG

    Drachen

  • Hallo Drachen,


    Du hast Recht. Ich vergass zu erwähnen, dass ich G-Data gestern bereits einmal komplett deaktiviert habe und versucht habe, das Konto in TB einzurichten. Ergebnis. Siehe oben!:-)


    Ich versuche jetzt einfach mal eine komplette De- und Neuinstallation von TB. Vorher werde ich den TB-Ordner unter AppData/Roaming ... etc. Du weißt was ich meine sichern.


    Denn das Konto, dass da jetzt als einziges drin ist, funktioniert ja. Wenn es danach immer noch nicht klappt, dann werde ich wohl oder übel auf WinMail umschwenken, denn meine Frau macht mir die Hölle heiß, wenn sie nicht arbeiten kann.*lach* (Und ihr ist es egal, mit welchem Email-Programm sie arbeitet.)

  • Hallo Drachen,


    und Du hattest noch einmal recht. Ich habe jetzt bei dem betroffenen PC im G-Data den Haken bei "SSL Verbindung prüfen" rausgenommen und siehe da ... es funktioniert. Warum es bei diesem PC so ist und bei einem anderen PC mit Haken drin läuft ... keine Ahnung. Ist mir auch egal. Hauptsache es funktioniert.


    Danke für Deine Unterstützung

    Viele Grüße

    Anton