"Externe Inhalte blockieren" - kein "Einstellungen"-Button verfügbar

    • Thunderbird-Version: 52.8.0 (32 bit)
    • Betriebssystem + Version: Windows 10
    • Kontenart (POP / IMAP): IMAP
    • Postfach-Anbieter (z.B. GMX): mail.de
    • Eingesetzte Antiviren-Software: Kaspersky Free
    • Firewall (Betriebssystem-intern/Externe Software): Windows Firewall
    • Router-Modellbezeichnung (bei Sende-Problemen): N/A


    Hallo Thunderbird-Freunde,


    ich nutze TB für mehrere IMAP-Accounts, habe jedoch bei einem Account das Phänomen, dass ich den "Einstellungen"-Button oft nicht habe, wenn E-Mails externe Inhalte haben.


    Wenn ich z.B. in den Posteingang meines gmail-Accounts gehe, habe ich die Option.


    Bei meinem mail.de-Account allerdings nicht:



    Ich habe ein Gefühl, dass dies damit zu tun haben könnte, dass alle Mails, die ich bei mail.de empfange, S/MIME verschlüsselt auf dem Mail-Server liegen.

    Macht zwar keinen Sinn, aber dies scheint so.


    Wenn ich eine (verschlüsselte) Mail vom mail.de-IMAP-Server zu gmail.com verschiebe, habe ich auch keinen Einstellungen-Button.

    Wenn ich eine (nicht verschlüsselte) Mail von gmail.com zu mail.de verschiebe, habe ich für diese eine Mail den Einstellungen-Button.


    Kann das jemand nachvollziehen oder mir einen Tipp geben, woran das liegen könnte?



    Grüße aus Rostock


    Tino

  • Ich habe das gleiche Problem. Der "Einstellungen-Button" erscheint bei mir grundsätzlich nicht mehr, egal von welchem Account. Offensichtlich hat das etwas mit dem Update auf 52.8.0 zu tun.


    Ich will aber externe Inhalte nicht grundsätzlich erlauben. Wie bekomme ich also wieder diesen Button?


    Armin

  • Hallo!

    Ich habe ein Gefühl, dass dies damit zu tun haben könnte, dass alle Mails, die ich bei mail.de empfange, S/MIME verschlüsselt auf dem Mail-Server liegen.

    Macht zwar keinen Sinn, aber dies scheint so.

    Für S/MIME-verschlüsselte E-Mails wurde mit Thunderbird 52.8.0 das Nachladen externer Inhalte grundsätzlich verboten. Das ist eine Folge der EFail-Sicherheitslücke.

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • Ich schaue mir mal an, ob in diesem Fall mein Add-on "Allow HTML Temp" hilft. Allerdings ist das Nachladen der externen Inhalte vor allem auch bei S/MIME ein Sicherheitsproblem, welches die betroffenen Anwender noch lange verfolgen wird.

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • Ich schaue mir mal an, ob in diesem Fall mein Add-on "Allow HTML Temp" hilft. Allerdings ist das Nachladen der externen Inhalte vor allem auch bei S/MIME ein Sicherheitsproblem, welches die betroffenen Anwender noch lange verfolgen wird.

    Mir fehlen gerade mal ein paar passende S/MIME-verschlüsselte Mails, die auch externe Inhalte haben. Im Prinzip könnt Ihr ja selbst mal mit Allow HTML Temp ausprobieren, ob Euch damit geholfen ist. Erwartet aber bitte nicht, dass das Add-on Euch den "fehlenden" Button bzw. Dropdown wieder anzeigt. Nutzt bei den Versuchen den Button des Add-ons und schaut Euch ganz bewusst die Einstellungen des Add-ons an!

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • Ich habe jetzt doch mal noch selbst getestet. Auch mit meinem Add-on kann man den externen Inhalt derzeit nicht nachladen lassen, was eigentlich einfach nur konsequent und richtig so ist. Es wäre ja "zu schön" (bzw. gar nicht schön), wenn einfach nur der Button ausgeblendet worden wäre.


    Da mein Add-on die Sicherheit an dieser Stelle nicht aushebelt, werde ich daran zumindest aktuell auch nichts ändern.

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!