"Kalender umwandeln" bei Start von TB

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Lightning + Googlekalender (ja/nein):
      • Thunderbird-Version:52.9.1
    • Lightning-Version:
      • Betriebssystem + Version:WIN 10
      • Google-Kalender mit "Provider for Google-Calendar" (ja/nein):ja
    • Eingesetzte Antivirensoftware:
    • Firewall (Betriebssystem-intern/Externe Software):

    Hallo,

    bei jedem Start von TB kommt ein Pop-Up mit der Möglichkeit die eingefügten Kalender umzuwandeln. In dem Pop-Up gibt es eine Auflistung meiner sychronisierten Google-Kalender mit Check-Boxen, die ich auch auswählen kann. Allerdings ist das Fenster glaube ich nicht in der Originalgröße, denn es gibt weder einen Button zum bestätigen oder ähnliches. Zudem ist die Liste unten abgeschnitten.


    Zur Erläuterung auch ein Bild im Anhang.


    Bitte helft mir doch kurz. Das nervt.

  • Hallo logan und Willkommen im Forum.

    Kannst Du das Fenster nicht mit der Maus aufziehen?

    Wenn das nicht funktioniert, starte Thunderbird einmal im Abgesichertem Modus und dann wieder normal.


    Das dient nur zum testen, und ist keine Lösung des Problems!

    Über: Hilfe>Mit deaktivierten Add-ons neu starten ...


    Oder starte Thunderbird im abgesicherten Modus, indem du gleichzeitig auf die Umschalttaste drückst, während du TB startest.


    Gruß
    EDV-Oldi

  • Google-Kalender mit "Provider for Google-Calendar" (ja/nein):ja

    Noch eine Frage, hast Du den aktuellen Provider 4.4.1?
    Mit dieser Versiont gibt es Probleme mit Thunderbird 52.9.1

    Erst mit der Version Thunderbird 60 funktioniert er Fehlerfrei.


    Gruß
    EDV-Oldi

  • kurzes Update:



    Kannst Du das Fenster nicht mit der Maus aufziehen?

    Wenn das nicht funktioniert, starte Thunderbird einmal im Abgesichertem Modus und dann wieder normal.


    Ne, mit der Maus lässt sich Fenster nicht aufziehen.

    Im Abgesicherten Modus öffnet sich das Fenster nicht



    edvoldi schrieb:

    Noch eine Frage, hast Du den aktuellen Provider 4.4.1?

    Mit dieser Versiont gibt es Probleme mit Thunderbird 52.9.1

    Erst mit der Version Thunderbird 60 funktioniert er Fehlerfrei.

    Hab jetzt nen Update auf TB 60 gemacht und habe den akutellen Provider 4.4.1.

    Aber hat nicht viel gebracht, außer dass ich das Add-on StartupMaster nicht mehr nutzen kann und dadurch das MasterPW wieder tausend mal eingeben muss und vor allem mit "Abbrechen" umgehen kann :D

    Einmal editiert, zuletzt von logan||| ()

  • Aber hat nicht viel gebracht, außer dass ich das Add-on StartupMaster nicht mehr nutzen kann

    komischerweise brauche ich den nicht mehr, bei mir wird nur einmal das Password verlangt.

    Man kann das Add-on aber wieder kompatible machen, weiß im Moment den Befehl nicht mehr.

    Deaktiviere einmal alle Add-ons außer Lightning und den Provider und teste es dann noch einmal.


    Gruß
    EDV-Oldi

  • so nebenbei: wenn du den Befehl rausfinden würdest, wäre ich dir sehr dankbar :)


    alle Add-ons deaktiviert außer Lightning und den Provider. Leider nicht besser geworden.

  • Hallo logan,

    es gibt auch ein neue Erweiterung, Master Password+ die soll sogar noch mehr können als StartupMaster


    So zu Deinem Problem, mache eine Sicherung des Thunderbird Profils.

    Dann verschiebst Du im Profil, folgende Dateien:

    localstore.rdf und die xulstore.json,

    wenn vorhanden auch diese Dateien:

    localstore-safe.rdf, und xulstore - Kopie.json

    Wenn Du diese Dateien verschiebst, statt sie zu löschen, kannst Du sie auch wieder ohne Probleme zurück schieben wenn das Problem dadurch nicht behoben wurde.

    Das alles natürlich nur dann wenn Thunderbird nicht läuft.
    Wenn die Dateien verschoben wurden starte Thunderbird neu, diese Dateien werden wieder neu angelegt.

    Problem behoben?

    Wenn nicht, teste es mit einem neuen Profil.


    Gruß
    EDV-Oldi

  • Hallo,

    sorry für die späte Rückmeldung. War im Urlaub.


    Danke für den Tipp "Master PW". Nach etwas reinfuchsen in die Einstellungen habe ich eine passende Einstellung für mich gefunden.


    Wegen des Kalenders: Wie beschrieben, so auch getan. Hat aber nicht geklappt. Habe jetzt alle Kalender entfernt und neu hinzugefügt. Im Moment klappt es so. Also Problem vorerst gehoben.

  • Community-Bot

    Hat das Label Erledigt hinzugefügt