Thunderbird 60 allgemeine Fragen

  • die Antwort findest Du z.B. in den Security Advisories for Thunderbird.

    Lasst uns nicht darauf herum reiten. Man muss immer abwägen, was einem selbst und indirekt auch anderen mehr oder weniger Probleme macht. Jeder vernünftige Admin in Firmen steht vor dem Problem und entscheidet sich deshalb oftmals (auf den ersten Blick - zumindest vorübergehend) "unvernünftig" für die etwas älteren Versionen.

  • Mal zurück zum Vorgang des Upgrades. Werden die Add Ons die nicht kompatibel sind einfach automatisch deaktiviert oder werden diese gar entfernt ?

    Gruß Stefan

  • Habe gerade Ver 6 installiert. Add Ons läuft da ja wohl gar nichts mehr. Weder Blinking Alert noch Manual Sort der Postfächer noch Themes. Ist vollkommend schwach und ich ärgere mich das Update installiert zu haben.

    Gruß Stefan

  • Guten Tag


    Mein "Problem" sind auch die Add-ons, die bei Versionswechseln obsolet werden. (Und die Versionswechsel "überschlagen" sich in den letzten Jahren geradezu.)

    Ich habe jetzt auf einem neuen Rechner das neueste TB installiert und finde auf Anhieb keine Add-ons, die zu dieser Version passen. Bei allem, was mir angezeigt wird (Beispiele: Quicktext oder Quickfolger), steht das kleine rote Verbotsschild. Aber vielleicht mache ich ja einen dummen Fehler!?

    Frage: Gibt es auch irgendwo ein Verzeichnis derjenigen Add-ons, die zur neuesten Version passen? Das könnte mir und anderen viel Zeit ersparen.


    Schönen Sonntag noch!

  • Danke, graba. Ich hätte "Verbotsschild" auch in Anführungszeichen setzen sollen...

    Aber nochmal: Gibt es ein Verzeichnis der kompatiblen Add-ons? Alles, was ich anklicke, ist inkompatibel.