S3.Google Translator 5.35 immer noch deaktiviert

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben: siehe Signatur


    Heute kam ein Fx-Update für S3.Transloter (neuer Name für S3.Google Translator) auf die Version 6.15 hier an.

    Habe ich da etwas verpasst? Wird es für den Thunderbird kein Update mehr geben? Wer weiß mehr dazu?


    --

    Beste Grüße

    Horst

  • Ich habe jetzt versuchsweise die Fx-Version von S3.Translator via XPI installiert ...

    und siehe da: der deaktivierte Eintrag "S3.Google Translator" wurde entfernt und S3.Translator ist in der Add-on-Liste drin.

    Nur leider zeigt sich, wie bei "Manually Sort Folders" keine Funktion. Das Fenster der Einstellungen ist auch leer.

    --

    Beste Grüße

    Horst

  • Moin!


    Ich könnte schwören, dass wir hier (auch Dir) inzwischen häufig folgendes gesagt und erklärt hätten:


    1. Alte Thunderbird-Add-ons sind ab Version 60 nicht mehr lauffähig. Es hilft NICHT die Versionsangaben in den Add-ons zu manipulieren. Es hilft auch NICHT die versteckte Einstellung in Thunderbird (mit dem Konfig-Editor) zu manipulieren, da dies zwar die alten Add-ons aktiviert, aber KEINERLEI technische Kompatibilität herstellen kann!
    2. In der Vergangenheit gab es Add-ons, die sowohl für Firefox als auch Thunderbird geeignet waren. Dies ist seit Firefox 57 und Thunderbird 60 so gut wie nicht mehr möglich, da Firefox sich bezüglich der "API" für Add-ons weit weg entwickelt hat. Thunderbird verändert die "API" notgedrungen ebenfalls. Dabei ist man aber aus verschiedenen Gründen langsamer - unter anderem, um es den Add-on-Entwicklern leichter zu machen "hinterher zu kommen".


    Das bedeutet:

    • Unterlasst bitte alle Manipulationsversuche, um alte Add-ons zu aktivieren
    • Unterlasst bitte alle Manipulationsversuche, um Firefox-Add-ons in Thunderbird zu installieren/aktivieren
    • Ihr müsst Geduld haben, bis die Autoren neue Versionen der Add-ons bereitstellen oder Ihr müsst bei dem älteren Thunderbird 52 bleiben
  • ...

    Das bedeutet:

    • Unterlasst bitte alle Manipulationsversuche, um alte Add-ons zu aktivieren
    • Unterlasst bitte alle Manipulationsversuche, um Firefox-Add-ons in Thunderbird zu installieren/aktivieren
    • Ihr müsst Geduld haben, bis die Autoren neue Versionen der Add-ons bereitstellen oder Ihr müsst bei dem älteren Thunderbird 52 bleiben

    Diesen Text kannte ich noch nicht.

    --

    Beste Grüße

    Horst

  • Community-Bot

    Hat das Label Erledigt hinzugefügt