Senden von Emails nicht mehr möglich

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:


    • Thunderbird-Version: 60.3.0 (64 Bit)
    • Betriebssystem: Opensuse Leap 15.0, Kernel 4.12.14 Lp150.12.28-default
    • Kontenart (POP / IMAP): POP3 (netcologne)
    • Postfach-Anbieter: netcologne
    • Postausgang: SMTP

      Server: smtp.netcologne.de Port: 587

      Benutzername: hier entfernt

      Authentifizierungsmethode: Passwort, normal

      Verbindungssicherheit: STARTTLS

    • Eingesetzte Antiviren-Software: keine
    • Firewall: Linux intern, deaktivieren + neu starten bringt keine Änderung
    • Router-Modellbezeichnung: FritzBox 7360, keine White- oder BlackList aktiv.

    Hallo miteinander,

    plötzlich habe ich dieses Sendeproblem.

    Starten von TB geht fehlerfrei. Die Abfrage des Kennwort kommt, die eingehenden Mails werden eingelesen. Der Junkfilter arbeitet. Alles ganz normal.

    Der Versuch zu senden bringt keinerlei Reaktion, wenn ich auf den Buton „Senden“ klicke. Zuerst müsste die Abfrage des Password kommen, dann der Sendevorgang und schließlich die Mail im „Gesendet“ Ordner liegen. Nichts davon passiert, das Fenster „Verfassen“ bleibt einfach aktiv.

    Wenn ich TB verlasse kommt ein paar Sekunden später der „Mozilla Crash Reporter“.

    Der SMTP-Service bei Netcologne reagiert auf eine Telnet Verbindung. Senden über eine Browserappl. geht auch. Ich denke der Fehler liegt auf meinem PC.

    Hat jemand eine Idee was da los sein kann?

    Dietmar

  • graba

    Approved the thread.
  • Hi Dietmar,

    funktioniert es ohne Erweiterungen, sofern vorhanden? Hilfe-Menü -> mit deaktivierten Addons neu starten.


    cu, frog

  • Hi Frog,

    danke für den Tip, jetzt funktioniert es wieder. TB hat nur auf die englische Sprache umgeschaltet.

    Alle Sprachenpakete sind disabled (auch englisch).

    Habe jetzt das Deutsche Paket wieder aktiviert und TB neu gestartet.

    Senden geht auch weiterhin!!

    Bin mir sicher das ich keine Plugins aktiviert hatte.

    Bei den Erweiterungen schwanke ich gerade ob ich Lightning aktiviert hatte. Benötige es aber nicht und lasse es disabled.


    Schönes Wochenende

    Dietmar