Probleme beim verschicken von E-Mails und der Darstellung von deutschen Umlauten

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.4.0
    • Betriebssystem + Version: Windows 10
    • Kontenart (POP / IMAP): beides
    • Postfach-Anbieter (z.B. GMX): gmx, arcor, yahoo
    • Eingesetzte Antiviren-Software: AVG
    • Firewall (Betriebssystem-intern/Externe Software): Windows
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritz-box 7390

    Hallo,

    Schön, dass es dieses Forum gibt. Ich habe mich angemeldet, weil ich seit einiger Zeit große Schwierigkeiten bei der Nutzung von Thunderbird habe. Eigentlich nutze ich dieses E-Mail - Programm schon sehr lange und habe auch schon einige Erfahrungen damit. Ganz besonders freue ich mich, dass ich nun problemlos meine Termine auf dem Iphone mit lightning - Kalender synchronisieren kann.




    Worin meine ich Probleme bestehen:

    1. Ich kann zwar Email empfangen, aber nicht versenden.

    2. Bereits bestehende E-Mail Konten lassen sich nicht auf thunderbird aktivieren, obwohl Benutzername und Passwörter richtig sind.

    3. Deutsche Umlaute werden nicht bei allen E-Mails korrekt dargestellt, bzw. wiedergegeben.


    Informationen zur Software:

    • Betriebssystem: Windows 10
    • Thunderbird 60.4.0 (32 Bit)


    Zu 3.

    Bei der Aktivierung eines bestehenden E-Mail Kontos taucht folgendes Dialogfenster auf: (siehe Anhänge)


    thunderbird-mail.de/attachment/9198/

    Habe mehrfach versucht die bei thunderbird vorgegebenen Einstellungen für pop3 und imap für arcor.de und auch bei anderen Anbietern anzuwenden, aber erfolglos. Ebenso erfolglos waren Neuinstallationen. Gerne schicke ich auch die programminternen Informationen zur Fehlerbehebung zu.


    Würde mich freuen, wenn mir jemand helfen könnte, oder einen Link erhalten könnte indem beschrieben wird, wie diese Probleme zu lösen sind.


    Mit freundlichen Grüßen

    H_Sch

    2 Mal editiert, zuletzt von Helmut_Sch ()

  • graba

    Hat das Thema freigeschaltet
  • Hallo Helmut,


    die Meldung mit der Sicherheits-Ausnahmeregel wird von deinem Virenscanner verursacht, der verschlüsselte Verbindungen überwachen will.

    Das ist nicht per se schlecht und es gibt geteilte Meinungen darüber. Je nach Vertrauen kannst du entwedder beim Virenscanner das Scannen verschüsselter Verbindungen bzw. der Mail-Überwachung (oder wie immer das bei AVG heißt) deaktivieren oder aber du bestätigst diese "Sicherheits-Ausnahmeregel".


    Im zweiten Screenshot hast du übrigens im unteren Teil deine Mailadresse noch drin, da solltest du das Bild nochmal retuschieren.


    MfG

    Drachen

  • Das ist nicht per se schlecht und es gibt geteilte Meinungen darüber.

    Vielleicht dazu mal zwei konträre von bekannten Persönlichkeiten:


    Die des ehemaligen Mozilla Entwicklers Robert O'Callahan, der sagt, man solle Antivirussoftware abschalten (mit Ausnahme des Defenders): https://robert.ocallahan.org/2…irus-software-except.html


    Und im Widerspruch dazu die des Sicherheitsanalysten Graham Cluley, der früher für Antivirus Firmen gearbeitet hat und

    mehrfach für den besten Security Blog und Podcast ausgezeichnet wurde. Er sagt, damit würde man das Kind mit dem Bade ausschütten. https://www.grahamcluley.com/n…-not-make-security-sense/

  • Vielen Dank "Drachen"!
    Will mal sehen ob ich das hinbekomme. Komisch, dass es bei Outlook 2016 trotz aktivierten Virenscannprogramm funktioniert, man es aber bei thunderbird deaktiveren muss.


    Genügt es, wenn ich nur fürs Versenden deaktivere?


    Nochmals vielen Dank!

    MfG

    Helmut

  • Hallo Helmut_Sch,


    Komisch, dass es bei Outlook 2016 trotz aktivierten Virenscannprogramm funktioniert, man es aber bei thunderbird deaktiveren muss.


    wenn Du ein klein wenig darüber nachdenkst, wirst Du selbst zur Schlussfolgerung kommen, dass Deine Aussage nicht zutrifft, sondern im Gegenteil zur Schlußfolgerung kommen, dass das keinesfalls komisch, sondern sehr wahrscheinlich ist.


    Das Geschäft der Anti-Viren-Software-Hersteller umfasst natürlich nicht ausschließlich die Windows- und macOS-Rechnerwelt, auch für Linuxe gibt es Anti-Virus-Software-Lösungen. Aber, ob nun privat genutzte Rechner oder gewerblich genutzte Rechner, so bleibt doch (lässt man einmal die zu einem großen Teil Linux dominierte Serverwelt und die iOS/Android dominierten Smartphones/Smartpads außen vor) eine grobe Verteilung von


    Etwa 85 % Windows, etwa 12 % macOS und etwa 3 % Linux.


    Alle Funktionen, die eine Anti-Virus-Software (einschließlich der "Rundum sorglos"-Zusatzfunktionen, über deren Nutzen die beiden Links von Ruhezone die unterschiedlichen Sichtweisen widerspiegeln) anbietet, muss vor allem und zuerst für die 85 % einwandfrei funktionieren. Referenz-Programme der Windows-Welt sind die beiden MS-eigenen (E-Mail-) Programme.

    Referenz ist bei E-Mail-Software dann auf jeden Fall MS-Outlook. Zumal dieses (unter anderem auch in Verbindung mit MS-Exchange) das E-Mail-Programm ist, das im gewerblichen Einsatz (= "Büroalltag") am häufigsten eingesetzt wird.

    Mit diesem muss die Anti-Viren-Software auf jeden Fall zuverlässig und möglichst störungsfrei funktionieren.

    Der Rest - mal etwas platt formuliert - ist vernachlässigbar.


    Gruß

    Feuerdrache

    „Innerhalb der Computergemeinschaft lebt man nach der Grundregel, die Gegenwart sei ein Programmfehler, der in der nächsten Ausgabe behoben sein wird.“
    Clifford Stoll, amerik. Astrophysiker u. Computer-Pionier

  • Ich habe nun ein wenig herumexperimentiert:


    1. Habe den Email-Virenschutz von AVG komplett aufgehoben.

    Pop3.arcor.de - Einstellungen:

    SSL/TLS, wie bei thunderbird Internetseite empfohlen: Port 995


    Es taucht folgende Fehlermeldung auf.

    2. Pop3.arcor.de - Einstellungen:

    SSL/TLS, Port 465, wie aus dem Programm heraus als Standard vorgeschlagen


    Erfolgt folgende Fehlermeldung:



    3. Pop3.arcor.de - Einstellungen:

    STARTTLS, Port 587, wie aus dem Programm heraus als Standard vorgeschlagen

    Funktioniert. Halleluja!


    Worin besteht eigentlich der Unterschied zwischen

    SSL/TLS und STARTTLS


    Vielen Dank auch an "Feuerdrache"! (Ja, ich hätte drauf kommen können.) Kann mich leider noch nicht mit Linux anfreunden, nutze es nur gelegentlich zum Experimentieren. Müsste dazu eine Menge dazulernen, wozu mir leider im Augenblick die Zeit fehlt.


    Anderseits hatte ich lange Zeit hindurch keine Probleme, weder mit dem Umlauten noch mit dem Virenprogramm (AVG). Die Probleme tauchten vielleicht so Mitte Dezember 2018 auf.


    Ein schönes Wochenende euch allen! :)

  • Das hat neben den marktwirtschaftlichen Gründen auch handfeste technische Ursachen. Eine davon ist die, dass Thunderbird und Firefox zum Speichern und Verwalten der Zertifikaten nicht den Zertifikatsspeicher von Windows benutzen. Sie bringen ihren eigenen mit. Unter anderem deshalb gibt es mit den Mozillen oftmals Probleme, die mit Outlook und dem IE nicht auftreten.


    Die Ursachen des Problems sind also nicht einseitig auf Seiten der Hersteller zu finden. Die Architektur von Thunderbird und Firefox trägt ebenfalls dazu bei, auch wenn das von dem einen oder anderen Fan gern verdrängt wird.


    Genügt es, wenn ich nur fürs Versenden deaktivere?

    Wenn die Probleme nur beim Versenden auftreten, dann ja.


    Wenn du diese Funktion nur ungern deaktivieren möchtest, dann informiere dich bei AVG, wie man den Thunderbird korrekt für das Zusammenspiel mit dem Thunderbird konfiguriert.

    In der Regel läuft es daraus hinaus, dass Zertifikate von AVG im Thunderbird/Firefox installiert werden müssen. Wenn man das richtig macht, funktioniert es auch.

  • Ich hatte deinen letzten Beitrag übersehen. Die Einstellungen des POP-Servers betreffen nur den Posteingang. Für das Versenden ist der SMTP-Server zuständig. Du drehst also gerade an der völlig falschen Stelle.