kein Start von TB mit 32 GB Ram ?

  • Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:
    • Betriebssystem + Version: Aktuelle Version, genaue Nummer weis ich nicht da TB nicht Startet
    • Kontenart (POP / IMAP): /
    • Postfach-Anbieter (z.B. GMX):/
    • Eingesetzte Antiviren-Software:/
    • Firewall (Betriebssystem-intern/Externe Software): Windows 7 64 bit
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Diese Worte hier können Sie mit Ihrem Text bitte überschreiben.


    Hallo,

    ich habe meinen PC 32 GB Ram gegönnt in 4 Bänke also 4x 8 GB alles die selben im Kit gekauft.

    Seit dem startet TB nicht mehr ?


    Die geneaue Versionnummer weis ich leider nicht da TB nicht startet ist aber Aktuell.


    folgendes kommt immer beim Start von TB

    thunderbird-mail.de/attachment/9501/


    hier der Bericht

  • Hallo Tapo,


    helfen kann ich Dir leider nur, indem ich Dir rate, TB mal im abgesicherten Modus zu starten.


    Gruß

    slengfe

    Meine Beiträge sind subjektiv und manipulativ, erheben Anspruch auf Allwissenheit und können Spuren von Ironie oder Sarkasmus enthalten.


    Windows 10 Home 64 Bit | Thunderbird 64 Bit | Firefox 64 Bit | Avira Free Security Suite | Fritzbox 7490 | posteo.de | CardBook posteo.de | Lightning posteo.de | enigmail | Android 9 Pie | iOS 12

  • Hallo,

    wenn sinst keiner mehr was weis , werde ich erstmal 16 GB benutzten bis ich rausgefunden habe was das ist.

    wollen wir mal hoffen.


    öhm Abgesicherter Modus geht auch nicht und "thunderbird.exe -p" klappt zwar ein neues Profil anlegen aber mehr auch nicht.


    muß ich erstmal Warten bis ich Zit habe das mal zu testen woran es liegt.


    Danke erstmal.

  • Ich arbeite seit Jahres mit 32GB. Keinerlei Probleme. Schon im abgesicherten Modus gestartet?

  • Aus anderen Beiträgen von dir geht hervor, dass du am Profil herumgepimpt hast. Der erste Test sollte daher der sein, mit einem neuen Profil zu testen. Das funktioniert ja gemäß deiner Angaben.


    Falls es auch damit nicht klappt:

    folgendes kommt immer beim Start von TB

    thunderbird-mail.de/attachment/9501/

    Was soll das sein?


    Benutzt du die 32- oder die 64-bit-Version des Thunderbird?

    Stürzt der Thunderbird ab? Dann gib einen Link zum Crash Report.

    Können wir davon ausgehen, dass alle anderen Programme ohne Problem laufen? So etwas Banales hättest du bestimmt nicht verschwiegen, oder?