Umlaute werden zu Fragezeichen ?????

  • Um Rückfragen zu vermeiden, folgende Angaben:

    • Thunderbird-Version: 60.7.0 (32-Bit)
    • Betriebssystem + Version: Win 10 home 32 bit , Version 1809 build 17763.503
    • Kontenart (POP / IMAP): Imap/Smtp
    • Postfach-Anbieter (z.B. GMX): web und yahoo, 1und1 und STRATO
    • Eingesetzte Antiviren-Software: Norton Security
    • Firewall (Betriebssystem-intern/Externe Software): Norton
    • Router-Modellbezeichnung (bei Sende-Problemen):Fritz-box 7590


    Ich bekomme von einem PC ansonsten gleicher Konfiguration (allerdings win 10 prof 64bit) mit yahoo-Konto die Umlaute immer als Fragezeichen, und zwar in verschiedenen Konten meines PC (web, 1und1 und Strato) und so auch andere mail-Empfänger verschiedener Art. Die Zeichenkodierung sind beide auf UTF-8 und unterhalb ist kein Häkchen gesetzt. Mit beide auf westlich (ISO- 8859-1) habe ich es auch schon versucht, keine Änderung.

    Die Reparatur der msf-Dateien und eine völlige Deinstallation mit Revo-Uninstaller sowie Neuinstallation hat das Problem auch nicht gelöst.

    Im Moment fällt mir nichts mehr ein....:wall::?:


  • graba

    Approved the thread.
  • Hallo und willkommen im Forum!

    das Thema ist bekannt und gelöst.

    TB stellt dt. Sonderzeichen bei ausgehenden Mails unter Yahoo Mail als ?? dar


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Vielen Dank, hier wurde ich geholfen. Die Umlaute kommen wieder richtig. :thumbsup: