Gruppierte Ordneranzeige verschwindet

  • Seit Wochen habe ich Probleme mit der gruppierten Ordneranzeige meiner 5 Mailboxen und Lokale Ordner

    Ich kann den Zeitpunkt nicht genau eingrenzen, es kam "schleichend" immer öfter.

    • Thunderbird-Version: 60.7.1
    • Betriebssystem + Version: Windows 10 64bit 1809
    • Kontenart (POP / IMAP): 3 Imap und 2 Pop Konten
    • Postfach-Anbieter (z.B. GMX): Aon, GMX, Drei, Gmail, Rkbox, Kexi
    • Eingesetzte Antiviren-Software: Windows Defender
    • Firewall (Betriebssystem-intern/Externe Software): Windows 10
    • Router-Modellbezeichnung (bei Sende-Problemen):

    Die Gruppierte Mail Anzeige "verschwindet" wenn man mit der Maus darübergleitet

    Nach einigen Google abfragen habe ich im profil die Dateien im Ordner Mail / smart-mailboxes-11 gelöscht.

    dann gehts wieder für einige Stunden.

    Jetzt ist es aber so, dass es auch nach einer Löschaktion und Neustart nicht mehr geht. Dass heisst die Mails werden zuerst angezigt, verschwinden aber wenn man mit der Maus über die Mailliste gleitet- siehe jpg Anhang

    Jede Mailordner-Anzeige für sich ist aber OK, die Mails sind also da und können geöffnet werden.


    Im Anhang die Thunderbird "Allgemeinen Informationen" als PDF und ein screenshot des Gruppierten Maileinganges als jpg


    Kann mir jemand raten wie ich das wieder reparieren kann?

  • Ich hab's gefunden:

    Ohne mein Zutun war bei den Eigenschaften aller virtuellen Gruppen- Ordner

    1. Null Ordner ausgewählt- habe ich jetzt mit Haken überall auf alle 6 korrigiert

    2. der Auswahlbutton auf "Alle Bedingungen erfüllen" gesetzt. Ohne dass Bedingungen vorlagen.

    Habe ich wieder auf Keine Bedingungen gestzt und jetzt gehts wieder, bei allen virtuellen Ordnern

    Siehe anhang jpg