trotz Key-import können mails micht verschlüsselt werden

  • Thunderbird-Version (konkrete Versionsnummer): 91.3.0


    • Betriebssystem + Version: Windows 10

    • Kontenart (POP / IMAP): IMAP

    • Postfachanbieter (z.B. GMX): GMX

    • Eingesetzte Antivirensoftware: Für das Thema nicht von Belang

    • Firewall (Betriebssystem-intern/Externe Software): Für das Thema nicht von Belang

    • Router-Modellbezeichnung (bei Sende-Problemen): Für das Thema nicht von Belang


    Nachdem mein alter USB-Stick defekt ist, habe ich auf dem neuen Stick zuächst Thunderbird 78.14.0 installiert und mein Konto eingebunden. Dann habe ich das Update auf die aktuelle Version angestoßen und habe jetzt also Version 91.3.0


    Als nächstes habe ich den gesicherten geheimkey importiert und ebenfalls die öffentlichen Keys meiner Kontakte.

    Ankommende Mails werden entschlüsselt. Leider kann ich jedoch meine Mails nicht verschlüsseln. Die entprechenden Einstellungen sind gegraut (Bild 1). Der Key des Mailemfpängers wird nicht gefunden (Bild 2) obwohl sie in der Keyverwaltug angezeigt werden (Bild 3: Eintrag 1 und 2 sind die öfffentlichen Keys derer denen ich eine Mail senden möchte, der dritte Eintrag ist mein eigner Key).


    Ich vermute, dass eigentliche Problem vor dem Monitor sitzt. Auf jeden Fall stehe ich, trotz Suche im Forum and bei Google auf dem Schlauch




    Bild 1


    Bild 2



    Bild 3

  • Ich vermute, dass eigentliche Problem vor dem Monitor sitzt.

    Schaut ganz aus. :)

    Gemäß der Screenshots hast du zwar PGP-Keys der Empfänger, als Verschlüsselungstechnologie hast du aber S/MIME ausgewählt.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

  • Da liegst Du falsch. Ich habe das nicht ausgewählt. Das hat Thunderbird für mich gemacht und mich vorher nicht gefragt.

  • Da liegst Du falsch.

    Vielleicht darin, dass du das nicht selbst bewusst ausgewählt hast. Aber nicht damit, dass es ausgewählt ist. Ich sehe auch, dass es sich um eine Antwort handelt und beide Optionen ausgegraut sind, also gar nicht aktiv.

    Womit ich definitiv nicht falsch liege, das ist, dass du mit einem PGP-Schlüssel nun mal nicht S/MIME verschlüsseln kannst. Dafür benötigst du ein entsprechendes Zertifikat, das du ganz offensichtlich nicht hast.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)

  • Womit ich definitiv nicht falsch liege, das ist, dass du mit einem PGP-Schlüssel nun mal nicht S/MIME verschlüsseln kannst. Dafür benötigst du ein entsprechendes Zertifikat, das du ganz offensichtlich nicht hast.

    Da stimme ich dir uneingeschränkt zu.


    Mit meiner eigenen Aussage

    Das hat Thunderbird für mich gemacht und mich vorher nicht gefragt.

    bin ich aber dann vom Schlauch gestiegen und auf folgendes gestossen:


    Bild 4a



    Mit dieser Einstellung funktioniert es

    Bild 5


    Susi to visit : Ich hatte auf ein wenig mehr Hilfestellung gehofft. Aber vielleicht hast du mir mit deinen "vagen" Hinweisen mehr geholfen als ich zunächst dachte.... ;)

  • Ich hatte auf ein wenig mehr Hilfestellung gehofft.

    Siehst du, da du PGP ja bereits benutzt hattest, habe ich angenommen, ein Roman sei nicht nötig, ein Stups würde genügen. So falsch lag ich damit ja offensichtlich nicht. ;)

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)