Betterbird - "Mehrzeilen-Ansicht für alle Ordner" kann nicht rückgängig gemacht werden

  • Hallo,


    ich bin neu hier, weil ich am WE zufällig auf Betterbird aufmerksam geworden bin.


    Ich habe gestern zusätzlich zu Thunderbird auch Betterbird installiert.


    Ich hatte für kurze Zeit die Option "Mehrzeilen-Ansicht für alle Ordner" angehakt.

    Nun waren die Mails in dem Ordner mehrzeilig, der beim Anhaken der Option ausgewählt war.

    Danach habe ich bei der Option "Mehrzeilen-Ansicht für alle Ordner" den Haken wieder entfernt.

    Leider ist die Darstellung der Mails aber in dem genannten Ordner immer noch mehrzeilig.


    Wie kann man die "Mehrzeilen-Ansicht wieder entfernen?


     


    Umgebung:

    betterbird-91.4.1-bb23-build2.de.win64.installer

    Windows 10 21H1


    Gruß

    matt

  • graba

    Approved the thread.
  • Oder hier:

    Betterbird: Expert Tips

    There is also a global option View > Layout > Multi-line View On All Folders. Once you enable
    the global option, all folders will show in multi-line view. If you disable the global option, to need to
    re-enable the subject column on the folders where you no longer wish to the use multi-line view.

  • Oder hier:

    https://www.betterbird.eu/expert-tips/index.html#multiline

    There is also a global option View > Layout > Multi-line View On All Folders. Once you enable
    the global option, all folders will show in multi-line view.

    Diese Info hier stimmt aber nicht:

    "Once you enable the global option, all folders will show in multi-line view."


    Ich hatte folgendes angehakt:

    "Ansicht > Fensterlayout > Mehrzeilen-Ansicht für alle Ordner"

    Danach war aber nur in einem Ordner die "Mehrzeilen-Ansicht" aktiv.

  • Danach war aber nur in einem Ordner die "Mehrzeilen-Ansicht" aktiv.

    Also, nachdem die Option gesetzt ist, wird jeder Ordner der danach besucht wird in Mehrzeilen-Ansicht angezeigt. So ist es gedacht, ich hab's noch mal getestet, funktioniert auch. Wenn man allerdings mehrere Ordner in mehreren Fenstern geöffnet hat, dass wird zunächst nur ein Fenster auf Mehrzeilen-Ansicht umgeschaltet, alle weiteren erst, wenn dort ein anderer Ordner geöffnet wird.

  • Also, nachdem die Option gesetzt ist, wird jeder Ordner der danach besucht wird in Mehrzeilen-Ansicht angezeigt. So ist es gedacht,

    Ach so.

    Ich dachte, man muss den Haken bei jedem Ordner neu setzen.

    Aber das habe ich nicht noch ein zweites Mal getestet, weil mir die "Mehrzeilen-Ansicht" nicht gefällt.

    Ich lasse die Ansicht lieber old school.

  • Hallo,


    ich bin heute in dieselbe hier Ende 2021 bereits diskuttierte Situation getappt:

    Beim Experimentieren mit dem Fensterlayout in Betterbird, einmal auf "Mehrzeilen-Ansicht für alle Ordner" geklickt, danach wieder zurück.

    Der Zweizeilen-Modus bleibt danach aber erhalten und auch die oben beschriebene Abhilfe, "Thema/Subject" wieder zu aktivieren klappt nicht, da das Feld ausgegraut ist.


    Sicherheitshalber auf die neueste BB Version aktualisiert (siehe unten), um den Bugfix vom letzten Jahr sicher mit zu bekommen.

    Leider ohne Wirkung, ich bekomme den Zweizeilenmodus nicht mehr weg, siehe Screenshots.




    Meine Umgebung:

    BB 91.11.0-bb34 (64-Bit)

    Win 10 Home


    VG Michael

  • Einen Fehler zu wiederholen macht die Sache nicht richtiger. Zu leicht kann man Thema und Betreff verwechseln, das hier ist nicht die erste Anfrage zu dem Thema.


    EDIT: Die Übersetzungssituation ist schon misslich. Üblicherweise werden Nachrichten mit demselben Betreff zu einem Thema zusammengefasst, das ist schon richtig. Beim Begriff "tread" steht aber der Verlauf im Vordergrund, d.h. es wird graphisch dargestellt, in welcher Reihenfolge und auf was genau geantwortet wurde, In TB wird dazu der Begriff Themenbaum verwendet. Diskussionsfaden oder -strang ist natürlich auch kein schönes Wort.

    Edited once, last by jorgk3 ().

  • Du musst den Betreff (engl. Subject) wieder einschalten. Thema ist leider eine schlechte Übersetzung für engl. Thread, d.h. Diskussionsfaden.


    Ahh, jetzt...

    Ich hätte die Auswahlliste mal zu Ende lesen sollen. Zu früh bei "Thema" hängen geblieben und fälschlicherweise als Betreff interpretiert...

    Weiter unten kommt das richtige Feld. Jetzt passt wieder alles.


    Danke!


    Michael