Email Abruf plötzlich nicht mehr möglich (gleiches Problem wie bei gmail?)

  • • Thunderbird-Version (konkrete Versionsnummer) Version Thunderbird 91.10.0 (letzte Version / automatisches Update)

    • Betriebssystem + Version: Window 10 (und 11 auch)

    • Kontenart IMAP

    • Postfachanbieter office365

    • Eingesetzte Antivirensoftware Microsoft Standard

    • Firewall (Betriebssystem-intern/Externe Software) Microsoft Standard

    • Router-Modellbezeichnung (bei Sende-Problemen) Telekom


    Moin Leute,

    seit 15 Jahren nutze ich nun TB und so ein Problem, dass auch meine "Experten" nicht mal eben lösen konnten, habe ich auch noch nicht gehabt: So etwas gab es ja schon bei gmail am Wochenende. Aber das kann ja nun nicht bei allen Mail-Clients auftauchen?!


    Ausgangslage seit gestern:

    - Problem gilt nur für meine vier private Office365.com Email-Accounts

    - Mein Web.de Account in TB ist davon nicht betroffen.

    - Office365 Account meiner Company in TB ist auch nicht betroffen

    - Die 4 Problem Email-Accounts laufen über Outlook (lokal) oder Office365 Outlook Online-Account einwandfrei.

    - Problem besteht bei meinen 3 Rechnern gleichermaßen (1 Windows 11, 2x Windows 10)


    Folgende Probleme bestehen

    1) Es können keine Mails empfangen werden.

    2) Mails werden erfolgreich versendet

    3) Gesendete Nachricht werden nicht im Postfach „gesendet“ gespeichert.

    4) Beim Versand von Emails werde ich über ein Pop-up Fenster aufgefordert, mein Passwort für outlook.office365.com einzugeben. Das zugehörige Pop-Fenster taucht 2-3 Mal auf, danach kommt ein Pop-up: „Die Nachricht wurde gesendet, aber es wurde keine Kopie im Gesendet-Ordner gespeichert, da es zu Problemen bei dem Zugriff auf Netzwerk oder Dateien kam.“


    Bisherige Maßnahmen:

    Wenn ich das Postfach lösche und neu anlege, taucht folgender Hinweis nach Passworttest auf: „Konfiguration konnte nicht überprüft werden. Falls Benutzername und Passwort korrekt sind, hat der Server Administrator vermutlich die gewählte Konfiguration für das Konto deaktiviert.. Versuchen Sie ein anderes Protokoll zu verwenden.“


    Habe TB schon de-installiert und neu aufgesetzt. Bringt auch nichts.


    Servernamen und Ports für imap und smtp habe ich aus meinem Online Postfach entnommen :

    outlook.office365.com / 993 /TLS bzw. smtp.office365.com /587/ STARTTLS


    Ich weiß nicht mehr weiter. Hat jemand eine Idee?

    Danke schon mal in die Runde...

    Edited 5 times, last by ElbJohn ().

  • ElbJohn

    Changed the title of the thread from “Email Abruf plötzlich nicht mehr möglich (vermutlich imap Problem)” to “Email Abruf plötzlich nicht mehr möglich (gleiches Problem wie bei gmail?)”.
  • Mein ITler aus der Company hat sich gemeldet und gab mir den Tipp, die Authentifizierung zu wechseln. Ist hier ja auch schon geschrieben worden. Und siehe da, es klappte.

    Was ich nur nicht verstehe:

    Hat TB hier mit dem neuesten Update hier Änderungen vorgenommen und wenn ja, was ist der Vorteil von OAuth2??

  • Wenn, dann wurde das bei deinem Anbieter geändert. Der Thunderbird muss sich an das halten, was der vorgibt. Vorteil von OAuth ist, dass man damit mit einer Anmeldung mehrere Dienste benutzen kann, z.B. neben der E-Mail auch Office 365 oder sonst was auf Azure, ggf. sogar Dienste außerhalb von MS, ohne dich jedes Mal neu anmelden zu müssen.

    Wer wenig oder gar nichts kann, schiebt's auf den Antiviruskram.

    (Compuzius, Buch 5)