Question on reply window

  • Thunderbird 91.10.0 on Windows 10 21H2 using version 3.2.7 of the plugin.


    When I reply to a message which has quoted text, the graphical quoting goes back to just using one or more ">" symbols. I thought that maybe the Compose Options would allow me to see the graphical quoting in the reply window.


    Should the graphical quoting appear in the compose window for a reply?


    Thanks,

    Bill

  • Thanks for the reply.


    I am a bit unsure how TB works in regards to HTML and plain text. Maybe you can help. I looked around a bit on the web, but couldn't figure it out.


    I thought I was using HTML for my messages. I don't have "send messages as plain text if possible" selected. All of my address books entries are set to "unknown" as far as how they prefer to have their email formatted. Should this result in my messages being sent in HTML? Is there any way I can tell if they are HTML or not? I sent myself a message and looked at the headers, but didn't see anything about HTML or plain text, but I might have just missed it.


    Thanks,

    Bill

  • You have a per account setting In Thunderbirds account settings, to define, if new messages are composed in plaintext or HTML. Additionally you can press the Shift key while clicking on Compose, Reply or Forward. The Shift key reverses the per account setting for this one message.

  • Thanks again for the reply.


    I have all my accounts set to use HTML. So I guess all my replies should be in HTML.


    Could it be that the thing that decides whether graphical quoting is shown is the format of the message being replied to?


    I sent a message to myself and then replied to it and the graphical quoting was showing. That made sense since my originai would have been HTML and my reply should be also.


    I then replied to some messages from members of my family. Some replies did show graphical quoting and some showed ">". Maybe the ones that showed ">" in the reply were because the original email was in plain text?


    Thanks,

    Bill