Posts by micmen


    Na, ok..................

    Da die Adresse mit thunderbird-mail.de beginnt, bin ich stillschweigend davon ausgegangen, daß das der Name eines UFos ist... Daß dort z.B. die Schaltfläche für "Neues Thema" fehlt, war mir nicht aufgefallen, und runtergescrollt hatte ich auch nicht in der Annahme "Ok, dort gehört mein Post hin, aber er liegt ja zur Zeit noch wo anders".


    Alles komplett neu schreiben, und zwar auf englisch.........
    na, danke................

    schlingo

    danke, aber jetzt bin ich fürchterlichst verunsichert... ;)


    Jemand hat den Thread verschoben - aber nicht in Dein vorgeschlagenes UFo, sondern ein anderes.
    Ist A) das hier trotzdem gut aufgehoben oder soll ich B) nochmalige Verschiebung erbitten oder (schlechteste Lösung...) C) es im von Dir vorgeschlagenen UFo noch ein zweites Mal posten?


    lg ...der alles richtig machen will, aber keine Ahnung hat, wie das geht!! :mrgreen:

    Hi,

    ich habe hier kein so richtig als "Verbesserungsvorschläge/Frage nach neuen Features" zu erkennendes UFo gefunden - hoffe, ich bin hier zumindest nicht grundlegend falsch...


    Ich denke, es wäre ein nützliches Feature, wenn man bei "zurückgestellten" Erinnerungen (neuer Begriff, die ganzen Jahre hieß das noch anders) erkennen könnte, wann sie wieder aufpoppen. Hauptsächlich als Schutz, sie vielleicht für länger als ratsam zurückgestellt zu haben.


    Zumindest, wenn man das Detailfenster des Termins öffnet, sollte man irgendwo die Info finden können, ob die Erinnerung zurückgestellt wurde oder nicht. Und wenn ja, sollte auch die Info zu finden sein, entweder A) wann das für wie lange zurückgestellt wurde, oder B) wann die Erinnerung wieder angezeigt werden wird.


    Schön wäre aber, wenn man diese Info zusätzlich auch im jeweiligen Eintrag in der Übersicht erhalten könnte, entweder schon im MouseOver/Tooltip, oder im Kontextmenü des Eintrags ("Rechtsklick").



    Grund:


    Es kommt halt vor, daß man eine Erinnerung zurückstellt, sich vor der neuen Erinnerung bereits an den Termin erinnert, und man sich entweder konkret wundert, daß noch keine neue Erinnerung aufgegangen ist, oder man rein zur Sicherheit nachschauen will, ob die nächste Erinnerung tatsächlich zu einem sinnvollen Zeitpunkt wieder angezeigt werden wird.


    Es kommt aber auch vor, daß man beim Zurückstellen mit der Maus "abrutscht", die Erinnerung verschwindet, man aber gar nicht weiß, welche Zurückstellungsdauer man da jetzt eigentlich "bestätigt" hat. "Verschärft" wird dieser Aspekt noch dadurch, daß sich direkt oberhalb des Bereichs, in dem man eine links unten gewählte Zeitspanne bestätigt, der Bereich befindet, in dem man ohne Rückfrage ein Zurückstellen um 24 Stunden auslöst.


    Derzeit ist es etwas sonderbar und auch unhandlich so gelöst, daß selbst ein Öffnen und Speichern des Termins die Erinnerung nicht wieder anzeigen läßt. Das passiert nur, wenn man vor dem Speichern an dem Parameter "Erinnerung" Änderungen vorgenommen hat.

    Also muß man in den oben beschriebenen Fällen, wo man eigentlich nur eine Info nachzuschauen bräuchte,

    1. den Termin öffnen
    2. künstlich beim Wert für "Erinnerung" eine Änderung vornehmen (eigentlich ohne Sinn...)
    3. den Termin neu speichern
    4. anschließend in die Erinnerung gehen und neu eine Zurückstellung auslösen.


    Ganz schön viel Umstandskram dafür, daß man eigentlich nur schnell einen vorhandenen Wert ablesen möchte...



    lg

    Ich hatte ebenfalls ein hartnäckiges Problem, nach dem Update das deutsche Wörterbuch wieder benutzbar zu bekommen. Ich weiß nicht, was der TO so versucht hatte, aber wer wie ich aufgrund des Thread-Titels hierher kommt:


    Bei mir war nach dem Update auf 68.4.1 das deutsche Wörterbuch weg und es funktionierte keine "normale" Methode mehr, um ein deutsches Wörterbuch hinzuzufügen - unter Add-ons-Verwaltung blieb British der einzige Eintrag und im Mailfenster "Englisch (Vereinigtes Königreich)":

    1. Rechtsklick im Mailfenster, "Sprachen > Wörterbücher hinzufügen..." öffnete "Wörterbücher & Sprachpakete", bot für Deutsch aber nur Sprachpakete, aber keine Wörterbücher an
    2. das gleiche, wenn ich in "Einstellungen > Verfassen > Rechtschreibung" auf den ebenfalls explizit so benannten Link "Weitere Wörterbücher herunterladen" geklickt habe

    War jeweils drauf reingefallen und habe dann ein deutsches Prachpaket gewählt, weil es ja keine Alternative gab und ich dachte, ich bin hier ja in dem Bereich, in dem mir ein Wörterbuch zugefügt wird...


    Über solche Links wie hier im Thread aufgeführt funktionierte es dann (danke).


    Also das sollte echt umbenannt werden: Das darf nicht sein, daß an den von mir unterstrichen gekennzeichneten Stellen ausschließlich von "Wörterbuch" geschrieben wird und dann aber auch "falsche" (aus Usersicht) Dinge angeboten werden.

    ich habe doch lediglich dem TO eine Hilfestellung gegeben

    Die Reihenfolge der Ordner mittels Leerzeichen zu ändern hat aber überhaupt nichts damit zu tun, die Reihenfolge Konten zu ändern und die Lokalen Ordner ganz nach oben zu schieben.

    Dein erster Halbsatz ließ auf eine Problem schließen, auch wenn (...)

    Vielleicht habe ich das Problem hier falsch verstanden. Ich benutze die Methode jedenfalls für lokale Ordner.


    Ja, ich hatte ein Problem und konnte darum, wie geschrieben, nicht bei mir nachschauen, wie ich es gemacht hatte, mußte daher auswendig antworten. Ich habe hier im Thread aber keine Unterstützung gesucht, sondern welche geben wollen.



    @ micmen

    Das mit der alphabetischen Sortierung funktioniert da leider nicht, weil der Bereich Lokale Ordner da nicht berücksichtigt wird - also auch nicht nach oben getrickst werden kann:

    Mein Tipp bezog sich darauf, innerhalb der lokalen Ordner die automatische Sortierung zu ändern.

    Habe ich vielleicht falsch verstanden, sorry.

    Hallo,

    keine Ahnung, wie das ging, ich hatte plötzlich eine Meldung, keine Ahnung wer die erzeugt hat. Die führte auf einen "Nachrichten-Artikel" (kannte ich noch nicht) Nach Update auf Version 68.* öffnet Thunderbird ein fast leeres Fenster

    Obwohl ich das anders verstehe, nämlich daß das das erste Update auf eine 68er Version betrifft (ich hatte ja schon vor dem Update eine 68er Version), habe ich es ausprobiert - hatte ja, wie gesagt, eine Kopie des Profilordners.


    Ja, meine Güte, ich hatte also ein allgemein bekanntes Problem, das sich in Sekunden beheben läßt, und hatte trotzdem keine einzige Antwort hier...

    sonderbar


    Aber das Problem ist behoben, eine Datei ("global-messages-db.sqlite") gelöscht, und sofort war alles wieder wie immer.


    Danke an weiß-der-Geier-wer :thumbsup:
    ...die Person, die das gebastelt hat, daß bei mir plötzlich ein anonymer Link unter diesem "Nachrichten" erschien.


    Also es wäre gut, wenn der o.g. Artikel etwas im Text angepaßt würde, um nicht mehr mißverständlich zu sein?

    "aktuelle 68er-Versionsreihe", das "Reihe" klingt nach "alle 68-Versionen". Und auch "plötzlich in Version 68.* das Problem verursacht, aber in der alten 60er-Versionsreihe keine Probleme macht" klingt nach von "6irgendwas" auf "6acht".

    Leider funzt mein TB seit gestern nicht mehr, darum kann ich weder nachschauen, noch testen, und daß ich meine Ordner sortiert habe, ist wohl an die 10 Jahre her. Aber freihändig aus alter Erinnerung: Ich meine, ich hätte mir beholfen, indem ich die wichtigeren Ordner mit einem Blank im Namen beginnen lassen habe. Dadurch habe ich eine doppelt alphabetische Liste quasi:
    Zuerst kommen alphabetisch angeordnet alle die, die mit einem Blank beginnen, dann kommen alle anderen mit Namen ohne führendem Blank.


    Vorteil:
    Trotz der eigenen Rumpfuscherei hat man den Vorteil, daß das Alphabet die Basis der Ordnung ist, man also auch einen seltener benutzten Ordner schnell findet, und nicht "Mensch, wo habe ich den denn hingeschoben".

    Man ist nicht von Add-Ons oder sonstigen Funktionen abhängig, die irgendwann evtl. nicht mehr unterstützt werden.


    Nachteil:

    TB läßt dann auch im Dateisystem die Ordnernamen mit einem Blank beginnen, was vom Win-Explorer aber mangelhaft unterstützt wird. Bei manuellem Umbenennen (für Tests, probeweisem Tausch gegen eine Kopie, oder warum immer...) oder beim Kopieren löscht der das Blank. Ist vor allen Dingen ein Problem, wenn man durch Kopieren mit dem Explorer eine Sicherung anlegt. Auf der DOS-Ebene werden diese Namen aber unterstützt und auch mein Zip-Programm 7zip macht diese Probleme nicht, auch beim Entpacken bleiben die ursprünglichen Namen unverfälscht erhalten.

    • Thunderbird-Version: 68.4.1 32Bit
    • Wurde gerade aktualisiert: ja, vermutlich von der direkten Vorversion
    • Betriebssystem: Win7Prof 64Bit
    • Eingesetzte Antiviren-Software: Kaspersky
    • Firewall: Win-interne


    Hi,
    ich habe ein Problem wie in dem geschlossenen Thread Thunderbird-Oberfläche komplett leer, keine Mails mehr da beschrieben:

    Nach dem gestrigen Update auf 68.4.1 32Bit wurde ich wie immer aufgefordert, TB neu zu starten. Weil ich mit Auto-Neustarts schon oft Probleme hatte, bin ich vorgegangen wie bei jeder Software immer in so einer Situation, habe "später" gewählt und TB manuell beendet (und auch nicht mehr benutzt). Nach Programmstart heute kam beim Start die (sonst nie erscheinende) Frage, welches Profil ich verwenden will, angeboten wurde mir ein einziges mit dem Namen "Thunderbird" (und ich hatte auch nur eins). Habe das bestätigt und lande in einem völlig leeren Fenster ohne meine Registerblätter, ohne mails, ohne Kalender, mit leerem Adreßbuch. Auch manche Befehle funktionieren nicht, also es passiert einfach gar nichts, wenn ich sie aufrufe, wie:

    Termine und Aufgaben > Kalender

    Termine und Aufgaben > Aufgaben

    Extras > Konten-Einstellungen

    Extras > Einstellungen

    Hilfe > Informationen zur Fehlerbehebung


    Das einzige verbliebende ist, daß mein Erinnerungsfenster mit plausiblen Terminen aufgeht, und ich rechts in der senkrechten Navleiste meine Termine und Aufgaben noch tageweise anzeigen lassen kann (die Register für Aufgaben und Termine sind, wie gesagt, nicht aufrufbar).


    Und wenn ich auf "Hilfe > Über Thunderbird" gehe, wird die o.g. Version angezeigt, in der Zeile darunter sieht man eine beschäftigt-Animation mit dem Text dahinter Update wird durchgeführt...

    und der Zeile darunter

    Sie sind derzeit auf dem Update-Kanal release.


    Diese Update-Animation verschwindet auch nach 20 Minuten Wartezeit noch nicht und auch der Link in der Zeile darüber "Neue Funktionen und Änderungen" ist funktionslos (dieses Infofenster und das TB-Hauptfenster wecheln bei jedem Klick einmal die Farben ihrer Titelleiste, mehr passiert nicht).


    Ich habe meinen kompletten Datenordner (auf den in der profiles.ini mit Datum von vorhin auch korrekt verwiesen wird) mit 7zip auf eine externe Platte kopiert (unterstützt Namen mit beginnendem blank, auch beim Zurückschreiben), kann also in meinem Profil (TB-Daten) nach Herzenslust "experimentieren" :)


    was sollte ich da mal versuchen?


    P.S. 15:52h:

    "Hilfe > Über Thunderbird" zeigt noch immer diese Animation.

    Und noch ein Symptom: Das Erinnerungsfenster bietet seit heute ein "Zurückstellen" an, statt wie vorher ein neues Erinnern.

    Und vorsichtshalber will ich ergänzen, daß ich eigentlich jedes TB-Update mitmache, und darum bis vor 24 Stunden garantiert noch die Version installiert hatte, die direkt vor der 68.4.1 32Bit ausgeliefert wurde. Also ganz bestimmt hat das Problem nichts mit dem zu tun, was beim Update von 6n auf 68 auftreten kann.


    doppel-PS :D

    Da ich nach Stunden immer noch ein About-Fenster habe, das aussieht, als wäre das Update noch nicht fertig, und auch hier noch keine Rückmeldungen hatte:
    Es wäre doch kein Risiko, den TB nochmal komplett drüber zu installieren, oder? Nur leider gibt es einen Fehler auf der TB-Downloadseite, da kann man lediglich zwischen der Windows-Version wählen (32/64), man kann für Win64 aber nicht wählen, ob man dafür die 32- oder 64Bit-Variante von TB herunterladen will. Es gibt auch absolut Null Infos zu den beiden TB-Varianten für 64Bit-Windows.

    Ich will aber auf keinen fall das Risiko eingehen, daß mir das Setup für Win64 ungefragt die 64Bit-Variante von TB installiert und ich dann einen irreparablen Mischmasch herausbekomme...

    Wie komme ich denn 100% zuverlässig an diese Mischlösung aus 32Bit-Variante von TB für 64Bit-Variante von Windows?


    drittes P.S.:

    Ich habe jetzt die 68.3.1 installiert, damit läßt sich mein Profil nicht öffnen, weil eine neuere Version Änderungen vorgenommen hätte, die es mit der aktuellen inkompatibel gemacht hätten. Dann habe ich nochmal die 68.4.1 installiert, gleiche Symptome wie direkt nach dem Update. Dann habe ich in der ein neues Test-Profil erstellen lassen, in dem benimmt sich das "Hilfe > Über Thunderbird" normaler erscheinend, statt Update wird durchgeführt... steht da Thunderbird wird durch eine andere Instanz aktualisiert (was mir allerdings nichts sagt). Also an einer unvollständig gelaufenen Installation scheint das Problem nicht zu liegen... Inzwischen habe ich auch mehrere andere Threads mit einem ähnlichen/identischen Problem gefunden, teils auch mit geposteten Lösungsvorschlägen, aber von den Vorschlägen macht keiner den Eindruck, für meinen Fall relevant zu sein.


    viertes P.S. 18.1. 10:20h:

    Ja Mensch, ist das so ein außergewöhnliches Problem...? Es gibt zwar nix neues, aber meine aktuelle Einschätzung will ich mal abgeben:

    1. Wenn man ein neues Profil anlegen kann, ist die Installation wohl in Ordnung.
    2. Wenn meine Kalenderdaten in irgendeiner merkwürdig eingeschränkten Form noch verfügbar sind, muß auch das Profil noch "in irgendeiner Art" brauchbar sein.
    3. Wenn "Hilfe > Über Thunderbird" unterschiedliche Anzeigen bringt je nach echtes Profil (s.o. tagelang Update wird durchgeführt...) und leeres Test-Profil, dann müßte man doch denken, die Ursache ist, daß beim "Updaten" der Profil-Dateien von der Form für 68.3.1 auf die Form für 68.4.1 etwas schiefgegangen ist?

    Gibt es da eine Reparaturmethode?

    Ich habe schon von Notlösungen gelesen, da soll man Dateien löschen und dann kann es sein, daß TB einen mehr oder weniger großen Teil der Daten wiederherstellt, aber davor schrecke ich zurück: Ich habe einige Mailkonten, die teils unterschiedliche Datenordner benutzen, teils nicht, und das alles wieder so hinzubasteln, wie es im Lauf der Jahre "gewachsen" ist...



    danke

    Hi,

    ich finde im Lexikon nicht die Diskussionsseiten zu den Artikelseiten - fehlen die hier oder sind die bei mir ausgeblendet? Ich mache es dann mal so per Forum:

    War eben auf der Seite Profilordner - Wo ist er zu finden?, weil ich auf einer Seite ein Info gefunden hatte, daß man eine bestimmte Einstellung "zu Fuß" per Bearbeitung einer Konfig-Datei machen müßte, die in eben diesem Profilordner liegen würde. Leider enthält diese Seite entgegen des Titels aber gar keine Infos, wie man seinen Profilordner findet, das sollte nachgetragen werden!
    Stattdessen steht dort lediglich, wo der Ordner wäre, falls er an seinen Default-Ort liegen würde, aber auch das ist dort gar nicht so deutlich geschrieben - der Text erweckt den Anschein, als stünde der Speicherort des Profilordners bei TB unverrückbar fest. Beim bei mir betroffenen PC war das prompt nicht der Fall, für User wie mich ist der Artikel in seiner aktuellen Fassung 100% nutzlos...

    Ich habe den Ordner dann durch Suche auf der Festplatte selbst gefunden, für mich also erledigt, aber diese Info darf natürlich nicht weggelassen werden...

    Hi schon wieder,
    jetzt kam direkt die Aufforderung zum Update auf 60.4.0 hinterher und jetzt haben sie auch den Rest wieder repariert, alles funzt wieder, obwohl ich nichts (mehr) gemacht habe:
    Nix bitzt und zuckt mehr, alle Funktionen wieder voll bedienbar, alle Termine (soweit ich das überblicke) noch vorhanden, und die Liste der Erinnerungen läuft über...... ^^


    Scheint also doch rein ein Fehler in den letzten Updates gewesen zu sein, wie ich es nach den ganzen Reklamationen anderer User erwartet hatte, die ebenfalls nach dem Update diese Probleme hatten.


    danke

    ...und noch was:
    In der Leiste rechts für Aufgaben und Termine, die sich anscheinend in allen Registerblättern einblenden läßt, komme ich an alle Termine ran, wenn ich dort die Tage durchblättere.
    Nur ist das auch übergangsweise keine Lösung, da ich so niemals einen Überblick bekommen kann, und anscheinend auch die Erinnerungsfunktion von der TB-Störung betroffen ist.


    Also TB kann nach wie vor die Termindaten lesen/erkennen, da muß es doch eine TB-interne Lösung geben, daß man wieder den Vollzugriff bekommt und TB das Registerblatt anzeigt und z.B. in der Menüleiste die Terminfunktionen wieder aktiviert...???


    Daß ein Virenscanner von außen einen Datenschaden hervorgerufen hat, erscheint mir doch echt unplausibel, wo TB die Daten doch noch lesen kann?

    Hi,
    also, ich habe das jetzt gemacht:
    TB geschlossen, vom Profilordner alles außer dem Ordner mit den mails kopiert, im Original-Profilordner die 2 Dateien localstore.rdf und xulstore.json gelöscht, und dann TB neu gestartet.

    Jetzt benimmt er sich wieder anders:
    Zuerst war die Fenstergröße nicht mehr so, wie normal. Und im Register Termine waren zumindest kurz die aktuelleren Termine wieder rechts in ihrer normalen senkrechten Leiste zu sehen. Aber es ließ sich nicht mehr zwischen Terminen und Aufgaben umschalten. Ich habe das "Lightning"-Register einmal geschlossen und wieder geöffnet und seitdem spinnt dieses Register total:

    Es flackert jetzt nicht nur die Aufgaben-Ansicht, sondern das Geflackere fängt sofort an, das Register ist komplett leer. Ich habe es dann einmal geschlossen und wieder geöffnet und seitdem ist die Menüleiste grau und inaktiv, und zwar grundsätzlich, egal, welches Register geöffnet und welches im Vordergrund ist.

    Wenn ich das Kalender-Register schließe und TB dann neiu starte, ist die Menüleiste wieder benutzbar.


    Jemand eine Idee?
    Also die Kalender-Daten scheinen noch da zu sein, alles außer Terminen & Aufgaben scheint zu funktionieren, da sollte man das doch auf irgendeine unkomplizierte Art reparieren können?
    Oder wie kann man vorgehen, um auf eine funktionierende TB-Version zurück zu wechseln? 60.3.2 und 60.3.3 haben den Fehler, es muß dann irgendeine kleinere Version sein.


    danke

    wenn die Einstellungen im Profil entsprechend vorgenommen wurden, müsste die Benachrichtigung funktionieren

    Ja, klar, so sollte es sein... :D
    So ist das auch in allen Foren, in denen ich so mitmische.

    Ich habe eben zwar einen Fehler gefunden, ich hatte überall unter "Lexikon" (keine Ahnung, was das überhaupt bedeutet...) die sofortige Benachrichtigung eingestellt, Untendrunter, im Forenbereich, stand es auf einmal täglich. Da die erste Antwort ja aber mehrere Tage alt ist, hätte ja trotzdem mindestens ein Benachrichtigungsmail angekommen sein müssen...

    Und ich habe im Konto der verwendeten Mailadresse angeblich auch keinen SPAM-Ordner mehr, so wie ich den Provider verstanden habe.


    Habe jetzt die Foren-Benachrichtigungen mal auf sofort umgestellt.


    Gibt es hier eine Möglichkeit, wie man gezielt anstoßen kann, daß einem ein mail zugeschickt wird?

    In den Aufgaben kann ich noch sehen, daß TB meine Terminkalender noch "kennt", sie tauchen dort in einem Kontextmenü auf. Allerdings hat das Aufgaben-Register noch einen Fehler, das Suchfeld oben wird mehrmals pro Sekunde ein- und wieder ausgeblendet.

    Eben sehe ich auch, daß TB einen Haufen CPU-Leistung frißt, sobald das Kalender-Register geöffnet ist, das bringt den CPU-Lüfter dazu ziemlich hochzulaufen. Hat bestimmt mit diesem beschriebenen Geflacker zu tun, das mir allerdings erst nach dem nochmaligen Update aufgefallen ist.


    P.S.:
    Oh, die Antworten gar nicht angezeigt bekommen. Warum funktioniert denn in diesem Forum die Mailbenachrichtigung nicht? Die Mailadresse ist korrekt und die entspr. Optionen sind aktiviert.


    Ja, das YT-Video ist (wie ja so ziemlich immer) auch gefüllt mit endlosem Leergelaber - gibt es sowas nicht auch gebündelt schriftlich, nur Info ohne all die Lebenszeitverschwendung drumherum? Und es wurde da nur was von geringerer Verschlüsselung gesagt, aber nichts von Schäden. Und es war keine Rede davon, daß es besser wäre, gar keine AV-Software zu verwenden (so lange nichts im OS integriert ist). Also ich weiß im Moment nicht, was ich praktisch damit anfangen kann (zumal gesagt wurde, daß dieses Problem vom AV-Hersteller wohl bald gefixt würde)


    Danke für die Profilinfos-Seite, schaue ich mir an.



    Und "bekanntermaßen" hat doch nicht die Bedeutung, daß 100% aller Personen betroffen sein müssen?


    Und ich hatte Dich so verstanden, daß Dein Tool empfehlenswert ist, unabhängig von der sonst verwendeten Backuplösung? Das würde doch bedeuten, daß das normale Backup "nicht ausreichend bzw. nicht optimal" ist, wie ich es formuliert hatte?



    Ich schaue dann mal, ob ich das mit dem Profil machen kann - wird aber vor dem späten Abend nicht möglich sein.

    danke

    Hi & danke,
    wo finde ich denn die Info, welche Dateien und Ordner zum Profilordner gehören?
    Thundersafe kenne ich nicht - mir war nicht klar, daß eine "normale" Datensicherung bei TB nicht ausreichend bzw. nicht optimal ist...
    Aber wie gesagt, Diese Anleitung oben würde ich befolgen, wenn ich nur die dafür benötigte Info habe, WAS ganz exakt da zu sichern ist. Wie gesagt, habe ich zur Auswahl 80 Dateien plus alles, was in 23-1=22 Unterordnern liegt.


    Und mag sein, daß Kaspersky bei TB Probleme machen kann, ich hatte auch schon Probleme damit, aber hier geht es ja um einen speziellen Fall:
    Ein TB-Update ist bekanntermaßen fehlerhaft, auf support.mozilla.org gibt es eine eigens für dieses bekannte Problem eingerichtete Infoseite für alle, bei denen der Kalender nach dem Update nicht mehr funktioniert. Ich denke, da sind meine beiden Fragen schon naheliegend: 1) Warum soll denn ausgerechnet mein Rechner eine Ausnahme sein, bei den anderen liegt das Problem "kein Kalender nach Update" am Update, bei mir aber soll exakt dieses Problem "kein Kalender nach Update" nicht am Update liegen? 2) Dazu wäre es ein ziemlich erstaunlicher Zufall, wenn eine fremde Software nicht das komplette Programm TB zerschießt oder aber "quer irgendwelche" TB-Funktionalitäten, sondern ganz präzise den Kalender zerschießt und alle anderen Funktionen unangetastet läßt.


    Also wenn ich die Wahrscheinlichkeiten abschätze, dünkt mir doch sehr, ich bin einer der vielen mit dem Update-verursachten Problem und nicht eine Ausnahme, die A) unter identischen Umständen B) das identische Problem bekommen hat, trotz A und B aber mit ganz anderer Ursache?

    Danke und was ein Mist, ich habe gar keine Benachrichtigung für eine Antwort bekommen?

    1. Nein, die Update-Aufforderung kam ganz bestimmt nicht von TB. Es muß wohl vor dieser Aufforderung auch ein TB-Update gelaufen sein, das aber noch nicht aktiv wurde, da TB noch lief. Erst nach dem Neustart ging TB dann auf die neue Version.
    2. Ich benutze TB und dessen Kalemder und Kaspersky schon seit vielen Jahren, hatte schon unzählige Updates, und noch nie gab es meiner Erinnerung nach einen Defekt nach TB-Update, auf gar keinen Fall aber einen schweren.
    3. Warum soll denn ausgerechnet Kaspersky schuld sein, wenn ein TB-Update fehlerhaft ist? Alles scheint zu funktionieren außer Terminen und Aufgaben, und diesen einen TB-Bereich soll eine fremde Software zerschossen haben, den Rest aber nicht?
    4. Neuer Profilordner, da gefriert mir das Blut in den Adern... Diese Empfehlung kenne ich von FireFox, und da ist dann jedesmal meine komplette Konfiguration futsch gewesen und ich habe Monate gebraucht, um den FF wieder in einen voll einsatzfähigen Zustand zu bringen.
    5. Es gibt so viele Leute, die das Problem haben, daß nach dem Update der Kalender nicht mehr funktioniert, und im Unterschied zu allen anderen soll bei mir nicht das Update schuld sein, sondern der Virenscanner?


    Zu 4) schwant mir wirklich schlimmes, erkennt ein neues Profil denn alle Mailserver bzw. die dort liegenden Konten und findet auch auf der Festplatte die Mailordner wieder? Und die Termine und Aufgaben speichert TB nicht in diesem Profilordner?
    Mein Profilordner heißt nichts mit xxx.default und liegt auch nicht in AppData\Roaming\Thunderbird\Profiles, sondern auf dem Datenlaufwerk, wegen der Backups. Und der ist fast 14Gb groß, da darin auch alle Mailordner liegen. Welche Ordner alle gehören denn zum Profil und wären dann zu sichern? Insgesamt enthält er 80 Dateien plus 23 Unterordner, einer davon ist der mit den Maildaten. Zwei dieser 80 Dateien sind die von Dir genannten, localstore.rdf ist von 2015 und xulstore.json von heute.


    danke!

    Um Rückfragen vorzubeugen (wenn DAS helfen würde... :mrgreen: ):

    • Thunderbird-Version: 60.3.2 (32-Bit)
    • Lightning-Version: 6.2.3.2
    • Betriebssystem + Version: Win7Prof SP1 64bit
    • Eingesetzte Antivirensoftware: Kaspersky Total Security
    • Firewall (Betriebssystem-intern/Externe Software): Windows-interne


    Ich wurde heute von Windows aufgefordert, meinen Rechner neu zu starten, und danach war TB geupdatet und ich habe keine Kalenderfunktionen mehr. In den Lightning-Einstellungen ist alles leer und meine bereits existierenden Termine sind zwar rechts in der Leiste noch angezeigt, alle Kalenderfunktionen sind aber grau dargestellt und unbedienbar und es wird mir auch kein kalenderblatt angezeigt.

    Mein MPE scheint aber noch einwandfrei zu syncen (ich hatte gelesen, beide Probleme sollen gleichzeitig auftreten können).

    Habe TB auch schon neu gestartet, keine Änderung.


    Was mache ich da jetzt? Ich benutze Lightning täglich und ich habe darin auch wichtige Termine, an die ich erinnert werden muß.


    danke


    P.S.:
    Ich hatte auch diese hier in einem Link genannte Fehlerbehebungsmethode durchgeführt, aber ohne eine Änderung.
    Und inzwischen habe ich mal auf 60.3.3 geupdatet und jetzt ist alles weg, jetzt werden auch die bereits existierenden Termine nicht mehr angezeigt... In den Aufgaben kann ich noch sehen, daß TB meine Terminkalender noch "kennt", sie tauchen dort in einem Kontextmenü auf. Allerdings hat das Aufgaben-Register noch einen Fehler, das Suchfeld oben wird mehrmals pro Sekunde ein- und wieder ausgeblendet.