Posts by micmen

    Im Prinzip braucht man also nichts weiter zu machen, als wieder eine andere Option in dem genannten Menü zu aktivieren. Meines Erachtens kann es dann keine weiteren nachträglichen Auswirkungen des Add-ons geben.

    Ja, wie gesagt ist jetzt wieder alles wie vorher.
    Ich hätte den Post oberhalb des P.S. auch löschen können, aber ich habe den Teil dann doch drin gelassen, damit dokumentiert ist, wie sich das auswirkt, so lange die Ansichts-Option "Alle Teile des Inhalts" gewählt ist.


    Und der Menüpunkt wird, wie geschrieben "irgendwo" doch schon entfernt - aber halt nicht, so lange er noch gewählt ist: Ist er zum Zeitpunkt des Deaktivierens oder Deinstallierens (weiß ich nicht, hatte das bei mir kombiniert...) gewählt, bleibt er so lange erhalten, bis man das erste Mal auf eine andere Variante umstellt. In dem Moment verschwindet dann dieser Eintrag.


    Aber wie auch immer das "hinter den Kulissen" zu erklären ist, mein TB hat mit installiertem Add-on auch selbst solche "Teil 1.nn"-Anhänge angezeigt, und auch Anhänge vom Typ HTML, wenn ich ein formatiertes mail erstellt habe. Und das auch dann, wenn das Add-on deaktiviert war, aber das lag bestimmt an der Sache s.o., daß die Ansicht-Option noch gewählt war.

    Ja, dieses Add-on hatte mir nicht geholfen und ich habe es wieder deaktiviert.

    Abder doch schon krass, was da zu sein scheint:

    Es scheint also einen Bug zu geben, daß wenn man die von "Show All Body Parts" zugefügte Option beim Deinstallieren aktiv hat, die trotz Deinstallation inkl. ihrer Funktionalität in TB drin bleibt, und erst entfernt wird, wenn man zum ersten Mal auf eine der 3 alternativen Optionen umschaltet.


    Mein eigentliches Problem ist halt nach wie vor ohne Lösung:
    Warum haben manche Anhänge den Namen nur in einem der beiden Parameter ("name") und der andere Parameter ("filename") bleibt leer?

    Hi,

    also jetzt habe ich ein echtes Problem, dieses Add-on "Show All Body Parts" hat mir meinen TB zerschossen:


    Den Nutzen hatte ich ja, wie gesagt, gar nicht entdecken können, ich habe gar nicht gesehen, was der TB nun an Möglichkeiten/Verbesserungen hat.

    Dann habe ich aber gesehen, daß mein TB auf einmal von selbst Ballast-Anhänge generiert hat, und eben auch solche Anhänge "Teil 1.nn"!!!

    Und ich konnte keine formatierten mails mehr verschicken, jedes mail wurde beim Senden in ein nur-Text-mail umgewandelt, das bis zu drei Anhänge enthielt, obwohl ich gar keine Anhänge zugefügt hatte.


    Ich habe das Add-on deaktiviert - keine Verbesserung.

    Ich habe den TB neu gestartet - keine Verbesserung

    Ich habe das Add-on ganz deinstalliert und TB neu gestartet - immer noch keine Verbesserung


    Ich kann mit meinem TB keine brauchbaren mails mehr erzeugen!!



    Am besten läßt sich das erkennen, wenn ich die später-senden-Funktion nutze:
    Danach kann man das mail ja nochmal editieren, und dann wird es als nur-Text-mail geöffnet ohne die Formatier-Symbolleiste und das ganze mail ist ein unübersichtlicher Klumpen ohne die vorher noch vorhandene Struktur.


    Ist das bekannt bei diesem "Show All Body Parts" und wie kann ich diese Manipulation rückgängig machen?


    danke


    P.S.:

    Ich habe "alles auf einmal" entdeckt:
    Offensichtlich fügt dieses "Show All Body Parts" dem Menü "Ansicht > Nachrichteninhalt" einen neuen, vierten, Punkt hinzu, und der war gewählt. Ich hatte vorhin nach Schreiben dieses Posts mal wild in den Optionen alles mögliche geändert, dabei auch diese Ansichts-Einstellung. Und plötzlich sahen meine mails wieder normal aus und die Ghost-Attachments waren fort - und auch der vorher benutzte vierte Menüpunkt!


    Es scheint also einen Bug zu geben, daß wenn man die von "Show All Body Parts" zugefügte Option beim Deinstallieren aktiv hat, die trotz Deinstallation inkl. ihrer Funktionalität in TB drin bleibt, und erst entfernt wird, wenn man zum ersten Mal auf eine der 3 alternativen Optionen umschaltet.

    Sync-Add-on für lokales Adressbuch: MPE


    Hi,

    will jetzt mal noch ein zweites TB-Problem angehen, das mich schon länger ärgert, aber jetzt mit einer neuen Rundmailversand-Aufgabe so richtig nervt. Auch dazu gibt es einen alten, unerledigten Thread, nämlich "Weitere Emailadressen" aus Adressbucheintrag in Verteilerliste integrieren.


    Der Bug in TB sieht so aus:
    TB unterstützt zwar (ist ja auch allgemeiner Standard...), daß man in dessen integriertem Adreßbuch zwei Einträge für Mailadressen eines Kontaktes nutzen kann, der zweite Eintrag ist aber für die integrierte Listenfunktion unbenutzbar. Also TB unterstützt sich selbst nicht, kann man sagen.

    Weiß wer, ob es für diesen alten Fehler inzwischen eine Lösung gibt?


    Zum einen gibt es Anforderungen, daß in bestimmten Listen bei bestimmten Kontakten diese "weitere E-Mail-Adresse" benutzt werden muß (z.B. sind manche Listen beruflich, andere privat).

    Zum anderen (bei mir noch deutlich häufiger als ersteres) gibt es Kontakte, bei denen bestimmte Rundmails an beide Adressen verschickt werden müssen.

    Wenn man aber einen Kontakt zu einer Liste hinzufügt, nimmt das Adreßbuch ungefragt die erste der beiden Mailadressen. Ich bin also gezwungen, alle Listen unvollständig anzulegen, und mir für jede Liste zu merken, welche Einträge ich bei jedem Mailversand manuell zufügen muß, um die zweiten Mailadressen betroffener Kontakte in die Empfängerliste zu bekommen.

    Wahrlich eine Schrottlösung...


    Da ich zum größten Teil empfangene mails an Listen weiterleiten muß, kann ich mir auch nicht dadurch behelfen, daß ich mir für jede Liste ein Dummymail in den Vorlagen speichere, wo ich einmalig so eine Empfängerliste zu Fuß zusammengebaut habe, und statt der jeweiligen TB-Liste die jeweilige Vorlage benutze.


    Die in o.g. Thread empfohlene Lösung, das Add-on Cardbook zu verwenden, habe ich mir angeschaut. Aber das ersetzt ja komplett das ganze TB-Adreßbuch, so wie ich das verstanden habe, und da vermute ich, daß der MPE das nicht findet und meine Syncfunktion nicht mehr arbeiten würde - das geht natürlich nicht.


    Aber bei einem so alten Bug denke ich doch, es sollte langsam eine echte TB-interne Lösung geben?



    danke!

    Also ich kann das nicht so ganz glauben - habe allerdings auch wenig Detailwissen... ^^


    Zum einen habe ich dieses Add-on "Show All Body Parts" installiert, aber das hat mit dieser Thematik gar nichts zu tun. Es bietet auch keinerlei Optionen/Konfigurationsmöglichkeiten. Ich habe nicht einmal geschafft, den Sinn dieses Add-ons zu verstehen, ich habe nichts entdeckt (alle Menüs, Kontextmenü), was jetzt anders wäre als vorher, oder welche zusätzlichen Möglichkeiten ich jetzt habe. Geschweige denn, daß jetzt diese "Teil 1.nn"-Anhänge anders angezeigt würden.


    Bei den betr. Anhängen ist im Quelltext der filename-Parameter leer, dieser String "Teil 1.nn" wird also mit Sicherheit vom TB des Empfängers generiert, um betr. Anhänge überhaupt irgendwie benannt anzeigen zu können. Im Quelltext besteht dort eine Zeile aus:

    Code
    Content-Disposition: attachment; filename=""


    Ich kann mir nicht denken, daß ich der einzige mit diesem Problem bin?
    Und da ich das Problem erst seit ein paar Wochen habe, nehme ich an, daß das durch ein Update entstanden ist:

    • Entweder ein Update meines TB, was ich aber weniger denke.
    • Oder ein Update der Mailsoftware der Absender (weil ich 1. denke, das kommt schon fehlerhaft bei meinem Provider an, aber 2. auch, weil nur ganz wenige Absender betroffen sind).


    danke

    danke, aber verstehe nicht, was ich dort sehe...


    Habe aber wg. "multipart" mal in den Quelltext eines betr. mails geschaut und da bin ich erschrocken:
    In dem war keine einzige Anlage "Müll", das waren alles weitere PDFfe!!!

    Die hatte ich folglich nicht beachtet und das waren fast die Hälfte!

    Leider waren alle Dateinamen URL-encodiert aufgeführt - und wie's der Zufall so will, waren genau die betroffenen eeewig lang und enthielten mengenweise Leerzeichen, Umlaute, etc.

    Mußte ich erst mal dekodieren, bevor ich die "Teil 1.nn" brauchbar umbenennen konnte...


    Also DANN ist dieser Fehler aber krass und da muß eine Lösung her!

    ah ja..

    Quote

    Falls Sie keine Lösung für Ihr Problem finden, eröffnen Sie bitte ein eigenes, neues Thema im passenden Unterforum, auch wenn das in einem anderen Thema geschilderte Problem auf den ersten Blick mit Ihrem identisch zu sein scheint.


    Ich hatte den Anfang und das Ende dieses recht langen Punktes gelesen und ihn dann direkt abgehakt "hier ist auch nix" ^^^^


    Wenn ich so ketzerisch sein darf, folgendes anzumerken:

    Kann schon gut sein, daß diese Empfehlung Sinn macht - aber nicht universell in jedem einzelnen Fall...
    aber das wäre wo anders zu diskutieren...

    Hi,

    eigentlich hatte ich alles schon gepostet, leider aber wurde der Thread dann gesperrt:
    Anhänge "Teil 1.1.3" usw. können nicht gelöscht werden


    Details siehe dort, hier ganz kurz:

    Solche Anhänge bekomme ich (TB 68.6.0 / 32Bit) immer nur in mails, die auch "echte" Anhänge haben, die die Absender willentlich zugefügt hatten. Und auch nur von ganz wenigen, immer gleichen Absendern. Und ich bin mir immer unsicher, ob nicht in einer dieser Dateien doch etwas wichtiges steckt, das ich beachten muß. Darum meine Fragen:

    1. Was ist das überhaupt?
    2. Was ist die Ursache dieser verwirrenden Art, das als zusätzliche Anhänge anzuzeigen: Die Software des Senders oder der eigene TB?


    Wenn ich versuche, bei betroffenen mails die Anlagen zu löschen, stürzt mir mein TB regelmäßig ab (friert nicht ein, sondern schließt sich mit allen geöffneten Fenstern). Damit kann ich aber noch umgehen, indem ich einfach nicht per Knopfdruck alle löschen lasse, sondern händisch einzeln nur die "echten" (die TeilX-Anlagen sind immer sehr klein und stören mich nicht wirklich).



    danke!



    In dem o.g. Originalthread wurde ich aufgefordert, zu diesem Thema noch einen zweiten, parallelen Thread zu eröffnen, mit Hinweis auf §3, Abschnitt 3 der Forenregeln. Siehe unten dessen Inhaltsverzeichnis, ich habe dort nirgends eine solche Regel zur Verpflichtung zu Doppelpostings gefunden, dafür aber das genaue Gegenteil.


    Und abgesehen von irgendwelchen Regeln wünschen sich die User doch, daß sie Infos an möglichst wenigen Stellen finden und nicht unnötig verteilt auf mehrere Threads...?


    Also ich bin mir gar keiner Schuld bewußt - weder regeltechnisch, noch "moralisch"?
    Jedenfalls: Falls ich ein "Gesetzesbrecher" gewesen sein sollte, dann sorry, war keine Absicht...



    Als Nutzer verpflichten Sie sich außerdem, folgende Hinweise ebenfalls zu beachten:

    • Keine Hilfegesuche im Lexikon
    • Erstellen neuer Foren-Themen
    • Umgangsform
    • Frust
    • Eigeninitiative
    • Keine Hilfe per Konversation
    • Rechtschreibung, Groß-/Kleinschreibung und Satzzeichen
    • Links

    Hallo,
    dieser Forenthread ist, kein Witz, die einzige Seite im Netz, die ich zu dem Problem gefunden habe, daß mails, die Anlagen enthalten, zusätzliche Anlagen mit Namen "Teil.xxxx" beinhalten (mit denen rein gar nix anzufangen ist).


    Leider scheint diese Info von vor 11 Jahren veraltet zu sein:

    Hallo,
    interessant.
    Diese Anhänge sind auch da, wenn du unter Ansicht, "Anhänge eingebunden anzeigen" angehakt hast?

    Das finde ich in der aktuellen TB-Version für Windows (68.6.0 / 32Bit) nicht?
    Bitte wie schnellebig ist denn sowas????????? :D:D:D


    Nein, im Ernst:
    Gibt es dazu aktuelle Infos?
    Wenn das nicht löschbar ist, damit könnte ich noch leben, diese Anlagen sind ja immer recht klein.
    Aber A) was ist das überhaupt und B) was ist dann Ursache dieser praxisfremden Art, das als zusätzliche Anhänge anzuzeigen:
    Die Software des Senders oder der eigene TB?


    Ich habe halt immer die Befürchtung, daß da doch mal was wichtiges drin sein könnte, und traue mich nicht, diese Anlagen zu ignorieren, aber bislang habe ich darin noch nie etwas brauchbares gefunden.
    Auffällig ist, daß ich dieses Zeug speziell von manchen (ganz wenigen) Absendern bekomme, bei der großen Masse der Absender kommen die Anhänge entweder "sauber", ohne Ballast an, oder mit diesem bekannten winmail.dat von Outlook.
    Von daher vermute ich, daß diese "Teil.1xxxx"-Anhänge eher durch einen Fehler in der Software des Absenders verursacht werden?


    danke

    Mache zuerst eine Kopie des Ordners, wo sie drin sind und verschiebe sie dann in einen separaten Ordner oder auf den Desktop.

    Du meinst mit "Ordner" wohl die beiden Dateien im Dateisystem des Rechners...
    Oder meinst Du mit "sie" mehrere Notizen? Weil ich hatte ja zwei der drei gleich gelöscht, es gibt nur noch eine.

    Was du sicher gefahrlos machen kannst, ist das Löschen des lokalen Ordners Notizen per Rechtsklick.

    Ich habe ihn erstmal nur verschoben, aber danke, werde es so vorig machen...

    Sagt jemandem dieser Dummytext etwas?

    Suche doch mal im Explorer nach diesem Ordner (d.h. der Datei). Welches Erstellungs- und Änderungsdatum hat diese? Vielleicht gibt Dir das einen Hinweis.

    Ja, sehr naheliegender Vorschlag, auf diese Idee war ich als allererstes gekommen, die Dateieigenschaften beider Dateien zu prüfen und die msf-Datei mit einem Editor durchzuschauen. Nur leider hatte ich diese Dummynotiz dreifach und hatte vorher noch zwei davon gelöscht und dann statt das Erstell- das Änderungsdatum kontrolliert ^^^^^^
    ok, jetzt also Erstellung: 2012...


    Der Dummytext kommt mir bekannt vor, aber von ganz woanders her, nämlich von ziemlich alten Windows Zubehör Programmen - dafür würde auch das Versanddatum 1998 sprechen.


    Eventuell hat Windows bei der Nutzung von Notizen in Urzeiten mal diesen Ordner im aktiven Mailprogramm erstellt.

    Ja, DAS erklärt tatsächlich alles!
    Ich war von OE auf Outlook umgestiegen, wegen dessen erbärmlichen Mailfunktionen aber wieder zurück zu OE gewechselt und dann schließlich zu TB. Dann kann ich den Ordner wohl gefahrlos entsorgen, das ist mit an die 100%iger Sicherheit "MS-Ballast", der in TB keinerlei Wert mehr hat.


    Also, Sache von dem, was hinter meiner Frage stand, 100% erledigt!

    danke!


    Ich schaue mir jetzt mal die anderen Sachen an, die MPE für Notiz-Syncen anbietet.

    Derzeit arbeite ich dafür etwas zweckentfremdend - aber doch extrem zufrieden - mit Wunderlist... aber da droht ja Ungemach... diesen MS-Nachfolger werde ich wohl nicht nutzen wollen. Ich hoffe immer noch, MS läßt sich erweichen und verkauft das dem originalen Erschaffer wieder zurück.

    Auch wenn etwas anders gelaufen, wäre das sonst schon das (mindestens?) zweite Mal, daß MS zum Totengräber einer Super-Sache wird:
    Erst haben sie mit Ciao die qualitätsmäßig mit Abstand beste Bewertungsplattform (zumindest in deutscher Sprache) gekauft und danach wurde sie inkl. aller dort gespeicherten Daten aufgelöst, und jetzt Wunderlist...

    Von mir auf keinen Fall, weil dann wäre nicht diese Dummy-Notiz mit der Kurzanleitung schon enthalten:

    Quote
    Notizen sind das elektronische Pendant zu selbstklebenden Zetteln. Verwenden Sie Notizen, um Fragen, Ideen, Gedankenstützen bzw. alles, was Sie normalerweise auf Papier festhalten, schnell zu notieren.

    Um eine Notiz zu erstellen, klicken Sie im Menü "Datei" auf "Neu", dann auf "Notiz", und geben Sie anschließend den Text der Notiz ein. Klicken Sie auf das Notiz-Symbol in der oberen linken Ecke des Notizen-Fensters, um weitere Optionen für die Verwendung mit Notizen anzuzeigen.

    Sie können das Notizen-Fenster während der Bearbeitung anderer Dateien geöffnet lassen. Wenn Sie an einer Notiz Änderungen vornehmen, werden diese automatisch gespeichert.

    Sagt jemandem dieser Dummytext etwas?

    Im Netz habe ich dazu nix gefunden...

    Also meine "Ursprungs-Problematik" war (und ist) ja, wie man die Notizfunktion in TB aktiviert bekommt.

    Damit bin ich im MPE-Forum sicher suboptimal aufgehoben...


    Aber ok, mit der Frage, welches Add-on am besten MPE-kompatibel ist, könnte ich mich tatsächlich mal dorthin wenden.


    danke

    ich melde mich wieder

    ah, ok


    Nur wenn das der MPE war, warum ist das dann nicht MPE-kompatibel?
    wäre jetzt etwas OT... :huh: :


    Kann ich da "irgendein" Add-on installieren?
    Und wären alle Notiz-Add-ons MPE-kompatibel?

    Im Moment ist es so, daß MPE Notizen nur zwischen SmartPhone und internen Daten synchronisiert und das Syncen mit TB auch nicht aktiviert werden kann, weil TB in den Sync-Einstellungen nur für Adreßbuch, Termine und Aufgaben, nicht aber für Notizen mit zur Auswahl steht.

    danke schonmal!


    A) ja, MyPhoneExplorer


    B) und TB legt am Speicherort der Mailordner schon zwei Dateien "Notizen" und "Notizen.mfs" an und im TB-Fenster einen Ordner "Notizen", obwohl in TB Null Funktionalitäten vorhanden sind, die zu benutzen??? Und da schreiben sie den Text einer Dummynotiz mit Infos, wie man eine neue Notiz anlegt, "vergessen" aber zu erwähnen, daß man sich dazu erstmal ein Add-on installieren muß???


    ...sonderbar...

    Hi,

    obwohl ich TB schon seit ewigen Zeiten verwende, habe ich mich erst heute entschlossen, die "Notizen"-Funktion zu benutzen/testen. Das war zwar in der Annahme, daß das irgendwie auch mit den MPE-Notizen zusammenhängt (so wie auch TB-Adreßbuch und TB-Kalender über MPE verwaltet und mit dem SmartPhone synchronisiert werden), was vielleicht eine Fehlannahme ist, aber ausprobieren will ich diese TB-Funktion auf jeden Fall einmal.

    Mein Problem (unter 68.5.0 32Bit) ist, daß da zwar eine Dummy-Notiz schon existiert, die aber gesperrt ist, und daß keine Funktion da ist, um eine neue Notiz anzulegen. Im zweiten Absatz der Dummy-Notiz heißt es:

    Quote
    Um eine Notiz zu erstellen, klicken Sie im Menü "Datei" auf "Neu", dann auf "Notiz", und geben Sie anschließend den Text der Notiz ein. Klicken Sie auf das Notiz-Symbol in der oberen linken Ecke des Notizen-Fensters, um weitere Optionen für die Verwendung mit Notizen anzuzeigen.

    Aber erstens wird mir unter "Datei > Neu" kein "Notiz" angeboten und zweitens sehe ich weder im TB-Fenster, noch im Fenster der einzeln geöffneten Notiz ein Notiz-Symbol.

    Komischerweise wird mir die Dummy-Notiz auch in einem normalen Mailfenster geöffnet mit so unpassenden Befehlen wie "Antworten", "als Junk markieren", "Filter aus Nachricht erstellen"...


    Ich habe übrigens mit ziemlicher Sicherheit nie eine Erweiterung (XNote oder was immer) installiert, um aktiv eine Notizfunktion zuzufügen.


    Kann mir jemand sagen, wie man diese Notiz-Funktion aktiviert?


    danke