Beiträge von Laubfrosch_kp

    Hallo Fuerdrache,

    sorry ganz klar mein Versehen. Also ich hole mit dem Öffnen von Thunderbird jedes mal alle Mails zu mir auf den Rechner und lasse keine Kopie beim Mailer zurück und das ist definitv POP. Darauf lassen auch alle Angaben in der Konten-Eonstellung schließen.

    Trotzdem wäre ich für alle Anregungen wieterhin dankbar.

    Es grüßt

    der Laubfrosch

    Hallo alfredb !

    Das klingt erst mal interessant. Ich bin Deinem Link gefolgt habe mit dort die Beschreibung durchgelesen.

    Hier ist ständig die Rede von einem IMAP-Server. Ich benutzte aber das POP-Verfahren, d.h. alle Mails

    werden beim Aufruf zu mir heruntergeszogen und auf dem Server gelöscht. Von daher scheint mir das

    nicht viel zu helfen.

    Trotzdem besten Dank für Deine Bemühungen.


    Es grüßt

    der Laubfrosch

    Hallo frog,

    dann würde ich mal sagen "klassisch dumm gelaufen". Ich werde also das neue Konto parallel anlgen und dann die Ordner umkopieren.
    Wie bereits erwähntr, birgt dies die Chance gründlich aufzuräumen.
    Ich danke Dir für die Unterstützung, auch wenn das Ergebnis vielleicht nicht meinen Wünschen entspricht.


    Es grüßt

    der Laubfrosch

    Hallo frog !

    Ich will die alte Anschrift nach einer kurzen Übergangszeit komplett aubschalten. Auf der Homepage von Firma steht schon ausschließlich die neue Version.

    Bei GMX könnte ich eine Umleitung auf die neue Anschrift eintragen,bzw. eine Rückmail an den Absender, mit der Bitte, die neue Anschrift zu nutzen.


    Was passiert denn, wenn ich bei einem bestehenden Konto unter [Extras] [Einstellungen] die Kontoangaben inklusive des Namens verändere ? Wird da ganze Konto, und somit die angelegten Ordner unbrauchbar ? Den sofortigen Verlust der alten Anschrift könnte ich verschmerzen. Das Anlegen und Umkopieren von 33 Ordnern ist recht arbeitsaufwendig - birgt natürlich die Möglichkeit, etwas aufzuräumen. :-)


    Gruß

    Laubfrosch

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.5.0
    • Betriebssystem + Version: Win7 Prof aktuell
    • Kontenart (POP / IMAP):IMAP
    • Postfach-Anbieter (z.B. GMX):GMX
    • Eingesetzte Antiviren-Software:Norton Security
    • Firewall (Betriebssystem-intern/Externe Software):Wondoiws
    • Router-Modellbezeichnung (bei Sende-Problemen):FritzBox 7490


    Diese Worte hier können Sie mit Ihrem Text bitte überschreiben.


    Ich habe als Träger eines Ehrenamtes in meinem Thunderbird 2 Eingänge, die privat (bei GMX) und eine für den Ehrenamtsposten (ebenfalls GMX).

    Unter dem Ehrenamt haben sich mittlerweile viele Unterordner gebildet, deren Inhalt ich nicht verlieren möchte.

    Das Unternehemn des Ehrenamts hat sich nun einen eigenen Server geleistet, ich könnte nun über diese Server eine e-Mail-Anschrift ala geschaeftsfuehrer@<Firma>.de nutzen und dabei die alte GMX-Anschrift aufgeben. Meine Frage nun: Langt es bei der dann überflüssigen GMX-Anschrift unter [EXTRAS] [Konten-Einstellungen] die neuen Zugangsdaten einzugeben ? Kann ich so die Unterordner un der deren Struktur bewhren ? Oder wie bekomme ich diese Menge an Ordnern bei einer normalen Neuanlage des Kontos dann Kopiert ?


    Es grüßt

    der Laubfrosch

    Hallo slengfe,

    eigentlich sollte das Konto ja POP sein ist aber doch ein IMAP geworden und meine Rückänderung hat nur zur Hälfte gezogen.

    Da alle Fundstellen zum Thema Änderung des Servertyps ganz eindeutig zu Löschen und Neuanlage tendierten, habe ich mich dann

    auch für diesen Weg entschieden.

    Nach der Neueröffnung ließen sich dann auch die Ordner beliebig anlegen und auch mit Drag&Drop kopieren/verschieben.

    Besten Dank für Deine fantastische Hilfe !

    Es grüßt

    Laubfrosch_kp

    Hallo slengfe,


    das mit dem Droag&Drop wollte ich ja schon probieren, aber ich kann ja die Zielordner nicht anlegen.


    Aber Dein Hinweis mit dem POP3 scheint mir wichtig, wie ich gerade sehe. In den Einstellungen steht IMAP.

    Ich versuch jeztt das mal zu korrigieren und melde mich wieder !


    Gruß

    Launfrosvcjh_kp

    Hallo slengfe,

    die Startversion über das Startmenue gibt es bei mimr nicht. Ich bekomme keinerlei Auswahlmöglichkeiten angeboten. Der Doppelklick mit Umschalttaste führe aber zum Erfolg, insofern ich im abgesicherten Modus war ud auch alle Add-Ons deaktiviert habe (hat ja doch nicht funktioniert).

    Aber auch so funktioniert weder das Kopieren eines Ordners (am Ziel das Halteverbotsschild), noch wird mir die Option [neuer Unterordner..] angeboten.


    Kann ich eigentlich die Kontodaten von Posteingang1, der eigentlich gelöscht werden sollte, durch die Zugangsdaten vom neuen Konto ersetzen, um die alten Ordner weiterzunutzen ? Kann das daran liegen, dass das neue Konto bei WEB.DE geführt wird ?


    Gruß
    Laubfrosch_kp

    Hallo slengfe,


    für das Kopieren: Rechtsklick auf den Ordner, den ich kopieren will, [copy to] dann wähle ich den Ort aus, zu dem ich kopieren möchte. Thunderbird arbeitet dann einige Sekunden und kommt dann mit einem Fenster "Ablage - Copy Folder". Hier sagt er mir wieveile Messages er kopieren möchte und von und nach Ordner. Das bestätige ich mit okay worauf in der Fußzeile "Creating missing destination folders .." erscheint. An dieser Stelle habe ich Thunderbird dann schon eine ganze Nacht Zeit gegeben, allein, es ist nichts passiert.

    Dann dachte ich mir, dass Thunderbird ggf. wegen der vorhandenen Unter-Ordner Probleme hat und wollte die Struktur manuell im Ziel-Konto abbilden. Unter dem Posteingang kann ich mit Rechtsklick und [neuer Ordner ...] den ersten Ordner "Ablage" anlegen. Der Versuch, unter "Ablage" einen weiteren Ordner zu kreieren, klappt allerdings nicht, da ich die Auswah [neuer Ordner ...] jetzt und hiier nicht mehr angebotne bekomme.

    Ich könnte mir vorstellen, dass das direkte kopieren nicht klappt, da ds automatische Anlegen der Unterrordner nicht funktioniert.


    Viele Grüße
    Laubfrosch_kp

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version:
    • Betriebssystem + Version:
    • Kontenart (POP / IMAP):
    • Postfach-Anbieter (z.B. GMX):
    • Eingesetzte Antiviren-Software:
    • Firewall (Betriebssystem-intern/Externe Software):
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hier können Sie Ihren Text schreiben:


    Hallo zusammen,


    ich habe win 7 64-bit und Thunderbird 52.5.2 32.bit.

    Meine Konten sollen alle nach POP laufen, d.h. AblAge auf meinem PC.


    Ich hatte bislang 2 Posteingänge, meinen privaten in welchem 2 GMX-Konten münden und einen

    für mein Ehrenamttlerjob, ebenfalls bei GMX. Beide in einem Thunderbird aber als 2 Eingänge.


    Nach einer Fusion und Neugründung des Ehrenamtsunternehem hab ein Konto bei WEB:DE für

    den neuen Namen errichtet, ebenfalls POP und somit einen 3. Eingang in mein Thunderbird.


    Nach eiuner Gnadenfrist möchte ich nun die Ablageordner unter dem alten Ehrenamtskonto unter

    das neue Konto kopieren - es gelingt mir nicht. Er vermeldet zwar er würde es tun und nach Ermittelung

    der durchzuführenden Aktionen kommt ein "Creating missing folder" - allein es passiert nichts, auch nach

    mehrstündiger Wartezeit.
    Mein nächster Versuch sollte das manuelle Anlegen der Ordner und kopieren/verschieben der Mails sein.

    Unter dem WEB-Konto kann ich zwear das Konto Ablage anlegen, beim Versuch weitere Unterordner gibt es

    die Auswah "Ordner anlegen" nicht.

    Unter den anderen Konten kann ich beliebig weitere Ordner schöpfen, eine Anzahlgrenze kann es also nicht sein.


    Was mache ich falsch, bzw. was muss ich tun damit ich mein Ziel erreiche.


    Viele Grüße

    Laubfrosch_kp

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 52.3.0 (32-bit ?)
    • Betriebssystem + Version: Windows 7 64-bit
    • Kontenart (POP / IMAP): aus Versehen beides
    • Postfach-Anbieter (z.B. GMX): diverse
    • Eingesetzte Antiviren-Software: Norton
    • Firewall (Betriebssystem-intern/Externe Software): Norton
    • Router-Modellbezeichnung (bei Sende-Problemen):


    Hier können Sie Ihren Text schreiben: Hallo Forum ! Ich betreiube in meinem Thunderbird 1 lokalen Orden (privater Account) und einen dedizierten Account nfür einen Verband (da steht der Name expliziet drin). Da sich der Verbandsname geändert hat, habe ich eine neue Anschrift angelegt und diesen neuen Account nun ebenfalls im Thunderbird eingetragen. Erstaunlicherweise - was ich allerdings erst später gemerkt habe - in der Version IMAP.

    Um dies nun zu ändern, so haben meine Recherchen im Forum ergeben, muss ich den gerade angelegtebn wieder löschen und neu anlegen und dabei "irgendwo" auf das korrekte Häkchem für POP3 achten - stimmt das so ?

    Im alten Verbandsaccount habe ich eine Ablage-Ordner-Strucktur, die ich bislan vergeblich in den neuen Account kopieren wollte. Egal wie ich den alten Ordner "anpacke" (ob ohne Tastenzusatz, STRG oder Umschalt) beim Schieben auf das neue Ziel bekomme ich den durchgestrichenen Kreis - Aktion ungültig. Selbst das ADD-On "Copy-Foders" tut zunächst als würde es etwas tun wollen, verharrt dann allerdings auch im Status "Creating missing folders ... " , aus welchem es auch nach mehreren Stunden (für einen leeren Ordner) nicht wieder herauskommt. Erstaunlicherweise beim Ziel innerhalb des lokalen Ordners funktioniert das Ganze. Wieso ist das dedizierte Konto gesperrt ?


    Es fragt und Grüßt

    der Laubfrosch

    Hallo Ulrich !
    Besten Dank für die tolle und detaillierte Antwort. Ist vielleicht nicht das, was ich wollte, aber wahrscheinlich der einizge
    vernünftig gangbare Weg.
    Mir Deiner Beschreibung sollte ich das sicherlich hinbekommen.
    Besten Dank und viele Grüße vom
    Laubfrosch

    Thunderbird-Version: 24.6.0
    Betriebssystem + Version: WIN 7 PROF 64-bit
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): netcologne


    Hallo zusammen !
    Ich habe eine lange Excel-Liste mit E-mail-Anschriften (143), ich habe diese eine TXT-Datei umgewandelt, in welcher diese nun alle, getrennt durch ein Komma, drinstehen.
    Mein Gedanke dabei war, diese Liste nun mit CUT&PASTE in das Adressfeld eines Kontaktes zu füllen. Das hat soweoit ganz gut geklappt. Wenn ich nunmehr beim
    Verfassen einer Mail diesen Kontakt nutzen möchte, so generiert Thunderbird um den Teil vor dem @ der ersten Anschrift Gänsefüßchen, was beim senden wiederum zu
    einem Abbruch führt. Wenn ich die erste Anschrift solo in das Adressfeld mit PASTE einfülle läuft es korrekt. D.h. so wie ich mit CUT&PASTE mehr als eine E-Mail-Anschrift
    transferiere bekomme ich diesen Fehler - wenn ich die ersten 3 Anschriften manuell eintrage, hat Thunderbird dieses Problem auch nicht ! Ich habe allerdings keine Lust
    die ganzen Anschriften abzutippen, zumal sich dieser Verteiler häufiger ändert.
    Gibt es da einen Work-around oder eine irgendwie anders geartete Lösung ?
    Es fragt und grüßt
    der Laubfrosch

    Hallo Susanne !


    Dank Deiner Unterstützung ( :bussi: ) habe ich alles wieder herstellen können !!


    Mails kommen rein und gehen raus - Verschlüsselung ist auch aktiviert !


    Ich wünsche Dir (und Familie) ein Frohes Weihnachtsfest und einen Guten Rutsch ins Neu Jahr.


    Es quakte


    der Laubfrosch

    Hallo Susanne !


    Das Verschicken scheint doch zu funktionieren :D !
    Der Empfänger hatte sich "verguckt" !


    Nur Empfangen klappt auf keinem Konto :confused: .
    Muß dafür noch gesondert eine Eintragung gemacht werden ?
    Bei all meinen Thunderbird-Instalationen war das nie ein Problem.


    Gruß
    Der Laubfrosch

    Hallo Susanne !
    Der alte Ordner hieß "pop.gmx-1.net" nach der Neuanlage lautet der Name "mail.gmx-1.de".
    Für die Adressbücher habe ich die *.MAB-Dateien kopiert, insgesamt waren das 4 Stück, allerdings fehlen ein paar Adressen.
    Ich habe jetzt ein "persönliches Adressbuch", ein "gesammelte Agressen" und eine Gruppe, trotzdem 4 Teile !?
    Früher waren das mehr - kann man die zusammenführen ?


    Außerdem habe ich soeben schmerzhaft festgestellt, dass keinerlei Mails abgrufen werden.
    Außerdem schluckt er das "Versenden", nur kommt nirgendwo etwas an. :wall:
    Was fehlt mir jetzt noch ?


    Gruß
    Der Laubfrosch

    Hallo Susanne !


    Ich habe meine Mails fast alle wieder zurückbekommen :) .
    Schwierig ist die Zuordnung, da die Ordner unter >>Mail<< vorher und nachher nicht die gleichen Namen haben.
    Unter meinem Konto als "Ehrtenamtler" fehlen mir jetzt noch die Mails zwischen dem Abbruch un dem jetzt recoverten
    Bestand. Wie bekomme ich einen zweiten Inbox-Bestand in den Ordner ? Geht das eventuell mit diesem Tool ?
    (Ich habe bsi jetzt mit manuellem Kopieren und Weglassen von *.msf gearbeitet.


    Was mir noch komplett fehlt sind die Adressbücher !! Wie komme ich an die wieder dran ?


    Gruß
    der Laubfrosch

    Hallo Susanne !
    Ich habe nunmehr -Dank Deiner Anregung- , den geschlossenen Thread komplett gelesen und zu verstehen versucht. Letzteres ist mir mit Sicherheit nicht komplett gelungen. Man könnte formulieren, dass mit jedem neuen Beitrag auch neue Fragen hochgekommen sind.
    Ich habe viele Seiten ausgedruckt, die dann auch später wieder für "ungültig" erklärt wurden.
    Ich habe gelernt, dass MozBackUp wahrscheinlich nicht die erste Wahl sein sollte.
    Nun bin ich voller Tatendrang und will dieses Problem angehen und habe mir der Komplettkopie meines Thunderbird-Ordners begonnen und das ImportExportToll (Version 2.8.0.4) im Thunderbird (Version 24.2.0) installiert.
    In meinem TB habe ich 2 Posteingänge, siehe Anhang (ich weiß nicht, wie ich den ScreenShot in den Text bekomme :redface: ).
    Der obere ist für mein Ehrenamt im BKV, der untere enthält meine privaten E-Mails. Der obere wird gefüttert über GMX als POP-Konto, in den unteren Eingang laufen 2 GMX-Konten und 2 von einem anderen Server.
    Soweit ich das verstanden habe, läuft alles in einem Profil-Ordner, der beim Öffner von TB herangezogen wird. Nach dem verunglückten Versuch einen gültigen Pfad einzugeben und dem damit verbundenen Verschwinden aller Mails habe ich TB 17 zurückgespielt und wenigstens meinen "privaten" Bereich zurückbekommen. Wenn ich mit MozBackUp eine Sicherung ziehe, sehe ich, dass die alten Ordner "gesichert" werden, trotz sie nicht mehr zu sehen sind. Inzwischen ist wieder TB24.1 und dann TB 24.2 drauf, ohne natürlich den gewünschten Erfolg erzielt zu haben.
    Ich werde jetzt ein neues Profil anlegen und TB damit starten. Gemäß Deiner Anleitung muss ich dann doch die Konten elle einzeln neu eintragen. 1. Wie muss die Konten eintragen, damit nicht die neuen Mails gezogen werden ? 2. Was versteht man unter "Globalem Posteingang" ? 3. Woher weiß ich beim Import mit dem Tool welche MBox-Datein zu welchem Konto gehören ? 4. Wenn ich eine falsche Zurodnung gemacht habe, kann ich die durch bloßes Verschieben des Ordners korrigieren ? 5. Wo stecken die Adressbücher ?
    Ich hoffe, dass ich alles erwischt habe - wahrscheinlich kommen die ganz großen Rätsel ohnehin erst beim Doing.
    Gruß
    Laubfrosch

    Hallo Susanne !
    Leider komme ich erst jetzt dazu, mich wieder mit diesem Thema zu beschäftigen.
    Mein Ehrenamt und mein Job haben mich ein wenig stärker als üblich gefordert
    und so ist dieses Thema nach hinten gerutscht.
    Der von Dir verlinkte Beitrag hilft mir leider herzlich wenig geholfen.
    Ich hatte auf die nächste Version vom TB gehofft, aber hier ist auch nichts besser,
    sogar die Fehlermeldung auf den vermeindliche falschen Pfad ist geblieben. :wall:
    Gibt es nicht einen etwas schnelleren Weg einer Komunikation, als ich
    sich nur über dieses Forum zu mailen ?


    Viele Grüße vom hilfesuchenden Laubfrosch