Posts by Dieter66

    Diese Antworten (+ ggf. die Zertifikate) wird/muss doch der Hersteller liefern. Insofern sollte es für dieses Forum hier erledigt sein. Oder siehst du etwas, das hier noch getan werden könnte?

    Hallo Susi,


    das war ja das was ich schon tagelang versucht habe zu finden. Habe dann Avast Support angeschrieben (der Weg dahin war recht umständlich) und eine Quellenangabe erhalten. Dann habe ich nach den Avast Beschreibungen das Zertifikat gesucht, gefunden und anschließend in den TB integriert.

    Jetzt geht der TB wieder mit den alten Einstellungen die ich wie, in #10 beschrieben, ausgeschaltet hatte!


    Die Lösung von Avast Support als Mail erhalten:

    Da einige andere Kunden das gleiche Problem gemeldet haben, haben wir uns ein wenig Zeit genommen, um herauszufinden, wo die Ursache liegt. Hier sind die Schritte zur Lösung des Problems:

    Wählen Sie die Schaltfläche „Start“ und dann Systemsteuerung > Darstellung und Anpassung aus.

    Wählen Sie Ordneroptionen und dann die Registerkarte Ansicht aus.Wählen Sie unter Erweiterte Einstellungen "Ausgeblendete Dateien, Ordner und Laufwerke anzeigen" und dann OK aus.

    Suchen Sie dann den Ordner Programm Data C:\ProgramData\Avast Software\Avast\ und suchen Sie die Datei wscert.der (das ist das Zertifikat)

    Kopieren Sie die Datei mit dem Namen wscert.der auf Ihren Desktop.

    Befolgen Sie dann diese Anweisungen zum Importieren dieses Zertifikats in Thunderbird.

    Fehlerbehebung bei Warnungen von E-Mail-Clients zu ungültigen Serverzertifikaten | Offizieller Avast-Support
    So gehen Sie mit Warnungen zu ungültigen Serverzertifikaten um, wenn Sie E-Mails mit Avast Antivirus auf Windows-PCs versenden und empfangen.
    support.avast.com

    Damit sollte das Problem behoben sein. Sie können dann die 3 Kontrollkästchen in Email Wätcher aktivieren.


    Danke an alle die sich beteiligt haben!

    Mit vielen Grüßen

    Dieter66

    Hallo an alle Beteiligten,


    danke für Eure Hilfe. Da "Avast One" noch relativ neu ist und es wenige Informationen dazu gibt, habe ich vom Avast Support (ein Einstieg dahin war nicht leicht zu finden) eine Antwort erhalten, die erst einmal Abhilfe schafft. Das kann aber noch nicht die endgültige Lösung sein. Werde von dort noch weitere Antworten erhalten. Es gibt in "Avast One" einem Menüpunkt "Entdecken" einen Unterpunkt "E-Mail-Wächter" ("Entdecken" ein "sinnvoller" Menüpunkt). Dort lassen sich diverse "Haken" ändern (angehängter Screenshot). Das habe ich getan und TB funktioniert wieder, allerdings ohne den Mailschutz. Mal sehen, was man mir vom Avast Support antwortet.

    Guten Tag Thunder,


    habe versucht die Avast Beschreibung umzusetzen. Die neue installierte Version ist die Version Avast One. Die Beschreibung bezieht sich leider auf Avast Premium Security. Die beschriebenen Untermenüs zum Exportieren des Zertifikats des E-Mail-Schutzes gibt es in Avast One leider nicht.


    Bei den Einstellungen des TB gibt es im Bereich Zertifikatverwaltung (Personen, Server) keinen Hinweis auf Avast. Es gibt nur einen Eintrag bei Zertifizierungsstellen mit dem Eintrag Avast Zertifikat.

    Gruß

    Dieter66






    GMX hat wohl (circa) zum 01.06.2022 TLS 1.0 und TLS 1.1 abgeschaltet. Ich denke, dass es da einen Zusammenhang geben könnte - auch wenn die Meldung erst "heute" aufgetreten sein soll. Der "nicht überschreibbare TLS-Fehler" ist mir so nicht bekannt, deutet für mich aber vielleicht gerade auf inkompatible die TLS-Version hin. Da Thunderbird dies im 91er problemlos unterstützt, könnte ich mir vorstellen, dass von Avast beispielsweise ein veraltetes Zertifikat genutzt wird.

    Hallo Thunder,


    danke für diese umfangreiche/hilfreiche Antwort. Das Beschriebene erscheint mir eine Möglichkeit. Werde mich mit dem Rechner des Bekannten über den TeamViewer verbinden und die "Fehlerbehebung ..." von Avast einmal abarbeiten.


    Danke erst einmal. Wenn ich ein Ergebnis habe melde ich mich wieder.

    Gruß

    Dieter66

    Thunderbird 91.11.0 (32 bit)

    Windows 10 home 32 bit

    IMAP

    Postfachanbieter GMX

    Avast

    Avast

    Router: Speedport


    Bei einem Bekannten, dem ich öfter einmal behilflich bin, hängt TB sofort nach dem Start (obige Daten sind von seinem Rechner).

    Unter "Abrufen" steht ein Eieruhrsymbol oder manchmal ein Punkt, der hin und her springt. Der Cursorpfeil wird von einem blauem Kreis begleitet.

    Wenn man Abrufen anklickt erscheint eine Fehlermeldung ("Es trat ein nicht ...", siehe 1. Dateianhang). Beim Versuch eine Nachricht zu senden kommt eine andere Fehlermeldung ("Senden der Nachricht ist fehlgeschlagen ...", siehe 2. Dateianhang)



    Für eine hilfreiche Antwort wäre ich bzw. mein Bekannter sehr dankbar!


    Gruß

    Dieter66

    Ich habe heute auch eine Mail von GMX mit gleichen Inhalt erhalten.

    Vielleicht füllt GMX so die Weihnachtskasse. ;)

    (...) Ich würde der Sache jedenfalls nachgehen. (...) Oder ihr tut euch wenigstens insoweit zusammen, dass ihr denen schreibt. Zufall ist das ja sicher nicht. Es deutet dann doch auf etwas, was in der Verantwortung von GMX liegt.

    Ich werde GMX einen Brief schreiben, da es ja per Mail keine Möglichkeit gibt! Vielleicht bekomme ich ja eine Antwort?

    Gruß Dieter66

    Dass man nach langer Inaktivität, d.h. ohne Login auf deren Seiten, eine solche Nachricht bekommt, ist nicht neu. Solche E-Mails habe ich auch schon bekommen. Aber nur für meine eigenen Adressen, nicht für solche, die ich dort nie angelegt oder als Referenz hinterlegt habe. Nun schreiben aber oben beide, sie würde die Adresse gar nicht kennen.

    Hallo an alle,

    das scheint sich zur Zeit zu mehren. Habe von einem Bekannten, dessen PC ich "betreuen darf" auch den Hilfeschrei wegen der angedrohten Kontolöschung bekommen. Habe mir das dort angesehen und da ich den PC eingerichtet habe, bin ich mir sicher, dass es diese Syntax mit angegebenem Referenzkonto nicht gab, denn da hatte ich auch nur eine Handynummer für spätere Zwecke eingerichtet. Dort hatte ich nun allerdings die Möglichkeit, anders als bei mir, eine bekannte, vorhandene, andere GMX - Adresse einzugeben ohne Fehlermeldung. Diese wird dann auch mit ihrer richtigen Syntax, wie schon früher angezeigt mit den ersten Buchstaben und mehreren Sternchen, im Anschluss angezeigt und es kommt eine Mail von GMX, dass das Referenzkonto erfolgreich geändert wurde.

    Gruß Dieter

    Wenn ich dich richtig verstehe, dann hast du ein Konto A. In diesem Konto ist die Adresse eines anderen Kontos B, nämlich ger*********@gmx.de, als Referenz hinterlegt. Zum Beispiel für den Fall, dass du dein Passwort für Konto A vergessen hast.


    Diese Adresse, die du nicht kennst, die musst doch aber du selbst dort irgendwann eingegeben haben. Wenn du es nicht warst, dann jemand, der Zugriff auf dein Konto hatte. Die kommt nicht von allein dort hin.

    Kann es sein, dass du dich schlicht nicht mehr an das Konto B erinnerst? Es spricht vieles dafür.

    Das mit Konto A und B ist richtig von der Handhabung her. Hier kann man bei GMX beim Erstellen ein Referenzkonto angeben oder eine Mobilfunknummer. Nur als ich vor ca. 20 Jahren das Konto A anlegte, hatte ich noch keinerlei weitere Mailkonten. Darum kann es auch keine Erinnerungslücke geben. Ich habe damals deshalb auch meine Mobilfunknummer für den gedachten Zweck einer späteren Identifizierung eingegeben. Wie da jetzt ein mir unbekanntes Konto erscheint/steht weiß ich nicht und ich bekomme dazu von GMX auch keine Antwort. Da ich es auch nicht kenne, denn diese Syntax wird und wurde von mir nie verwendet, kann ich da nichts tun. Meine GMX Mailkonten haben auch alle die Endung .net und nicht .de! Du kannst mir glauben, dass ich sehr akribisch Buch führe über alles was ich so treibe, anlege und für was ich dann Passwörter vergebe. Es könnte mir ja mal etwas passieren, dann hilft diese Dokumentation (per Hand erstellt) einem anderen Familienmitglied sich zurechtzufinden.

    Und das Konto A löschen geht gar nicht, so wie das über 20 Jahre verbreitet worden ist. Das werde ich auf keinen Fall tun. Wenn GMX dieses angeblich inaktive Konto löscht, kann ja nichts passieren. Dann muss ich es ja nicht selbst löschen.

    Danke und Gruß

    Dieter

    Der Link auf das Bild ist kaputt. (...)

    Hier kommt der Teil der Nachricht noch einmal. Die Rückfrage bei GMX ergab, dass die Mail echt ist, aber sie geben keine Auskunft auf meine Frage. Da soll ich die kostenpflichtige Telefonnummer 0900 . . . für 4 Euro / Minute anrufen. Das mache ich bestimmt nicht.

    Es geht darum, dass ich eine Mailadresse hätte, die als Referenz benannt ist, wenn man am eigentlichen Postfach etwas zurücksetzen will. Und die Nachricht bezieht sich auf dieses Mailkonto welches aus Inaktivität gelöscht werden soll und ich nicht kenne: ger*********@gmx.de. Direkt in meinem GMX-Account kann ich dieses unkenntlich dargestellte Mailkonto auch sehen. Es gibt dabei einen Button mit der Möglichkeit diese E-Mail-Kontaktadresse zu ändern. Wenn ich das dort anklicke und dann mit anderen bekannten Mailadressen ausfülle und mit richtigem Passwort versehe, kommt immer eine Fehlermeldung.

    Für den Zweck der Rücksetzung habe ich beim Einrichten meines Accounts vor 20 Jahren meine Mobilnummer hinterlegt, und die stimmt und wird richtig angezeigt.


    Thunderbird -Version 91.4.0

    Betriebssystem Windows 10 Pro, 21H1, 64 Bit

    Kontenart POP

    Postfachanbieter GMX Freemail

    Eingesetzte Antivirensoftware AVIRA Antivirus Pro

    Firewall von Antivirensofrware

    Router-Modellbezeichnung Fritz!Box 7490


    Hallo Forum,


    GMX schreibt mir eine Mail mit der Ankündigung einer Kontolöschung wegen Inaktivität. Es handele sich um die E-Mail-Kontaktadresse. Bei diesem Konto gäbe es schon lange Zeit keine Aktivitäten

    thunderbird-mail.de/attachment/17885/

    Eine Mailrückfrage wurde mir nicht aussagefähig beantwortet und auf die kostenpflichtige Hotline verwiesen.

    Die Frage ist jetzt, ich habe nie ein Postfach mit dieser Syntax angelegt und ich möchte diese E-Mail-Kontaktadresse ändern. Um eine gängige, bekannte Adresse zu verwenden habe ich diese, wie von GMX beschrieben, versucht in meinem GMX Account zu ändern.

    Habe es mit mehreren, existierenden Mailadressen versucht und jedes Mal die gleiche Fehlermeldung erhalten, dass das Passwort falsch wäre. Die Passwörter waren aber jedes mal 100% richtig. Wie kann ich denn nun meine E-Mail-Kontaktadresse ändern oder erfahren wie die Adresse ger*********@gmx.de denn überhaupt lautet. In meinem Account kann ich das an keiner Stelle einsehen.

    Danke für eine Antwort

    Mit freundlichen Grüßen

    Dieter66

    Hallo

    das konnte ich aber nicht riechen. Du hast in #12 Dein Thema gepostet. Das Du zum modernisieren noch weitere AdOns installiert hast habe ich dann nicht gelesen. Oder es steht nicht da :sporty: Bei mir funktioniert das dann natürlich auch nur zb das Phoenity Icons keine Einstellmöglichkeiten hat.... Da kommt nur der Herausgeber etc

    Hallo Stefan, in Phoenity Icons habe ich keine Einstellungen vorgenommen sondern nur gesehen, dass es da steht (Symbole wurden von mir akzeptiert) sondern nur die Farben mit Account Colors verändert. Damit kann ich jetzt leben. Das mit dem Verändern der Farben hatte ich vorher nicht erwähnt, da Du der Erste bist, der danach fragte. In der Reihenfolge hatte ich in #11 einen Vorschlag zu einem anderen Add-on erhalten. Habe das dann ausprobiert und in #12 bestätigt, aber noch weiter gesucht. In #17 habe ich dann das erste Mal Phoenity Icons in´s Spiel gebracht!

    Gruß Dieter

    Dieter66


    Wie hast Du das Suave Theme links "grün" gemacht und wie hast Du die Buttons mit den Phoenity Icons erweitert, also sodaß hier mehr Auswahl wie Standard erscheint... ?

    Hallo Stefan,


    hier muss ich scheinbar etwas weiter ausholen. Ich habe drei Teile installiert:


    Zuerst das Theme "Thunderbird suave" (das ist nur die "Kopfzeile" im Thunderbird.)! Das findest Du dann, wie schon zimlich am Anfang dieses threads aufgezeigt Unter dem Menüpunkt

    ==> Extras ==> Add-ons ==> Themes


    Dann kommt für die "andere Darstellung der Symbole" das Add-On "Phoenity Icons"

    Unter dem Menüpunkt

    ==> Extras ==> Add-ons ==> Erweiterungen


    Zur Veränderung der Textfarben in dieser Erweiterung wird noch ein Add-On mit der Bezeichnung "Account Colors"benötigt

    Unter dem Menüpunkt

    ==> Extras ==> Add-ons ==> Erweiterungen


    Darin werden die einzelnen Farben eingestellt (ist etwas arbeitsintensiv)



    Zusammenfassend: Du hast es also mit einem Theme Thunderbird suave und mit zwei Erweiterungen zu tun "Phoenity Icons"  und "Account Colors"!


    In den Menüs Themes und Erweiterungen findest Du die Möglichkeiten zum Aktivieren und Deaktivieren oder auch zum Entfernen.

    Die Einstellmöglichkeiten für "Phoenity Icons"  und "Account Colors" findest Du unter

    ==> Extras ==> Add-on-Einstellungen


    Mehr Hilfestellung kann ich Dir wirklich nicht mehr geben, bei mir funktioniert das Alles problemlos!


    Gruß Dieter

    Geschmacksache :) Bei mir steht aber das es nicht mit 68.* kompatibel ist und man es trotzdem herunterladen möchte.


    Deine Aussage das die Installation nicht zugelassen wird bezieht sich auf die manuelle Installation per *.xpi ?

    Nein, ich habe sie von dem Link, den ich Dir schickte, heruntergeladen und dabei installiert. Anschließend nur noch aktivieren und Neustart Thunderbird, dann wars fertig!

    Gruß Dieter

    Thunderbird Suave ? Sowas gibt es bei mir nicht. Und selbst wenn dann wäre es 1 Theme....


    Und was passiert wenn ich eine *.xpi installiere und die funktioniert dann nicht ? Ist dann TB zerschossen ?

    Vielleicht nicht richtig gesucht, hatte ich auch. Hier findest Du Thunderbird Suave. Hat bei mir problemlos funktioniert:


    https://addons.thunderbird.net…atic-themes/?sort=hotness



    Hier noch ein Screenshot von meinem Thunderbird:



    Beim Versuch etwas zu installieren, was nicht zur Version 68.* passt, bekommst Du eine Meldung und die Installation wird nicht zugelassen.

    Gruß Dieter66

    habe noch ein brauchbares Add-on mit recht guter Symbolik gefunden: Phoenity icons

    Hallo treptowers,


    bitte die Beiträge vorher mal lesen! Hatte im Dezember gepostet, dass ich was "brauchbares" als Add-on gefunden habe, was mit 68.* kompatibel ist (zu finden bei den Add-on´s). Außerdem habe ich auf Anraten in diesem Forum auch noch ein Theme installiert: "Thunderbird suave" (zu finden bei den Themes).

    Siehe die angehängten Screenshots!



    Gruß Dieter66

    Hi Feuerdrache,


    das ist alles schön und gut aber es gibt nur den neuen Hintergrund mit dem Thunderbird Logo am oberen Rand. An dem kompletten spartanischen Aussehen einschließlich sehr gewöhnungsbedürftig einfachen Symbole hat sich nichts geändert. Mich stört das kollosal. Und alle Themes die schönes Aussehen auch beim restlichen Hintergrund und bei den Symbolen bringen, sind inkompatibel.


    Gruß