Posts by juan_andres

    Hallo, Mapenzi, danke, dass Du Dich wieder um meine Belange kümmerst. Ich war die letzten Tage weg, daher kann ich erst heute reagieren.

    So...


    Quote

    Zu dem Problem der fehlenden "Termine und Aufgaben" in der Menüleiste kann ich nichts sagen, da die Menüleiste in der Mac-Version von Thunderbird (wie auch die der anderen Programme) getrennt vom Thunderbird-Hauptfenster am oberen Bildschirmrand angezeigt wird.

    Also, habe gestern abend auf dem neuen PC TB aufgemacht, und siehe da, "Termine und Aufgaben" erscheint wieder! Dabei hatte ich Sonntag Sowohl TB als auch den PC 'runtergefahren und wieder gestartet, genau um dieses Wiedererscheinen hervorzurufen...

    Also, dieses Problem ist erledigt.


    Quote

    du hattest doch vor vier Jahren schon einmal ein Thema zu diesem Problem eröffnet Ich finde das My Phone Explorer Add-on nicht

    Kann der alte Faden weiter helfen?

    Ich hatte mir "meinen" alten Thread angesehen und habe dann gewartet, bis das Lightning-Problem gelöst ist. Die Wiedereinrichtung von MPE inkl. AddOn in TB war dann kein Problem mehr, ich habe jetzt sowohl Kalender als auch Adressen in TB und kann sie über MPE synchrinisieren.


    Damit ist das Problem erledigt, vielen Dank noch einmal für die Hilfe, Juan Andrés

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:


    • Thunderbird-Version: 60.7.2 (32-Bit), wobei ich beim Download nicht beachtet habe, dass ich mit Win 10 64 Bit arbeite
    • Betriebssystem + Version: Win 10 Version 1809
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): t-online
    • Eingesetzte Antiviren-Software: Derzeit Windows defender
    • Firewall (Betriebssystem-intern/Externe Software): windows firewall
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritz!Box 7490


    So, es ist ganz fürchterlich, ein normaler User zu sein ohne weitergehende Kenntnisse.

    1. Termine und Aufgaben erscheinen nicht auf der Menüleiste

    Also, ich habe heute mit Erfolg den Umzug meines Thunderbird von einem Win10 Laptop auf einen Win10 PC durchgeführt.

    Nun stelle ich fest, dass auf dem neuen PC in der Menüleiste die "Termine und Aufgaben" fehlen. Ich habe schon in den AddOns nachgeschaut: Lightning ist da und auch aktiviert, aber ich komme nicht ran.

    2. Umzug von MyPhoneExplorer und Verbindung zu Thunderbird und Lightning

    Hinzu kommt: Ich habe auf meinem alten Laptop die Synchronisation zwischen Handy, TB und Lightning mit Hilfe von MyPhoneExplorer (MPE)durchgeführt. Jetzt habe ich auf meinem neuen PC in TB zwar auch das AddOn von MPE, wird auch als aktiviert dargestellt. Aber ich habe MPE noch gar nicht auf dem neuen PC installiert. Leider weiß auch nicht, ob ich mein MPE aus dem Laptop "umziehen" muss oder einfach MPE neu installieren.

    --------------

    Zu beiden Themen habe ich versucht, etwas im Forum zu finden, mal wieder ohne Erfolg, sorry.


    Wer kann mir helfen?

    So, Problem gelöst!!!! :thumbup:

    Habe mich strikt an Deine Anweisung gehalten, musste allerdings an einer Stelle anders vorgehen: Mein Win10 war darauf eingestellt, den Desktop in OneDrive zu speichern. Und der kostenfreie Speicherplatz in OneDrive war wohl durch das Kopieren in den Desktop ausgeschöpft. Deshalb erschienen in der Thunderbird_Kopie Dateien/Ordner mit dem Kreuz auf rotem Kreis...:)Habe also Thunderbird direkt vom USB-Stick auf Roaming kopiert. Jetzt funktioniert Thunderbird mit dem richtigen Profile...

    Zu den Ursachen des Problems: Ich vermute nach einigem Überlegen, mein Fehler war, Thunderbird nicht richtig geschlossen zu haben, bevor ich Thunderbird kopierte. Ich kann mich dunkel erinnern, dass da nach dem Kopiervorgang, aber verdeckt, ein Fenster zu sehen war mit einem Text, ich sollte irgendetwas machen, bevor mein PC TB schließt.

    Vielen Dank für Deine Mühe... Schönen Gruß, Juan Andrés

    Hallo...

    Erst einmal: Der linke Screenshot war/ist vom Desktop des neuen PC, dorthin habe ich das "alte" Thunderbird vom USB Stick kopiert.

    So, wenn ich mir jetzt diese alte Thunderbird Datei auf dem Desktop anschaue, dann zeigt mir das Verzeichnis an, dass bestimmte Inhalte "gelöscht" sind (x im roten Kreis). Du bekommst jetzt erst einmal die Screenshots dieses alten Thunderbird (aus dem Desktop) inkl. Unterverzeichnissen:




    So, jetzt die profiles.ini auf dem neuen pc:


    und jetzt noch den Inhalt des Ordners "profiles" auf dem neuen PC (da ist allerdings lediglich das neue default drauf):


    Danke nochmals, Juan Andrés

    Danke...

    Aha... Also, vielleicht habe ich doch etwas falsch gemacht:

    Ich habe den Ordner "Thunderbird" in AppData ganz gelöscht und dann den Ordner "Thunderbird" aus meinem Laptop eingefügt...

    Hätte ich den Inhalt von Laptop-Thunderbird in Neu-Thunderbird kopieren müssen?

    Sollte ich einfach Thunderbird deinstallieren, neu installieren und so vorgehen?

    Wenn Du das für die Lösung hältst, probiere ich das erst einmal.

    (Frage am Rand: Wie kriege ich es hin, dass mein Windows die Dateiendungen zeigt?)

    ------------------------

    So, nun Dein Vorschlag der Überprüfung:

    Sieht nicht so aus, als ob in den beiden Defaults das Gleiche steht - siehe Screenshot...


    Das war's erst einmal. Danke für Deine Mühe.

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:

    • Thunderbird-Version: 60.7.2 (32-Bit), wobei ich beim Download nicht beachtet habe, dass ich mit Win 10 64 Bit arbeite
    • Betriebssystem + Version: Win 10 Version 1809
    • Kontenart (POP / IMAP): POP
    • Postfach-Anbieter (z.B. GMX): t-online
    • Eingesetzte Antiviren-Software: Derzeit Windows defender
    • Firewall (Betriebssystem-intern/Externe Software): windows firewall
    • Router-Modellbezeichnung (bei Sende-Problemen): Fritz!Box 7490


    Hallo, mein Problem ist, dass ich mir gerade einen (gebrauchten) PC mit Win10 neu eingerichtet habe und nun aus meinem alten Laptop das Profil übernehmen wollte.

    Habe Thunderbird neu geladen und dann gemäß der Anleitung:

    https://support.mozilla.org/de…neuen-rechner-uebertragen

    meine Daten übertragen.

    Wenn ich jetzt TB öffne, fragt mich TB trotzdem nach der Einrichtung von Konten, als ob ich gar kein Profil importiert hätte:


    Wenn ich jetzt die Informationen zur Fehlerbehebung öffne und dann den Profilordner, zeigt er mir an, dass der gesamte Profilordner gerade vor zwei Stunden eingerichtet wurde.

    Das Einzige, was mir auffällt, ist dass der Default-Name nicht der gleiche ist, wie der auf meinem Backup-USB-Stick. Aber ich glaube, das ist normal...

    Ich habe versucht, im Unterforum zu Datenimport (genauen Namen habe ich gerade nicht), nach einem ähnlichen Problem zu suchen, bin aber nicht fündig geworden.

    Meine Frage ist nun: Wie schaffe ich es, dass TB mein importiertes Profil übernimmt?

    Vielen DAnk schon mal für die Hilfe, Juan Andrés

    An graba und edvoldi:
    Wie zitiert Ihr eigentlich? Da ich das nicht weiß, kommt das Zitat hier so:
    graba schrieb: ... oh, ich habe entdeckt, wie man zitiert!!!


    wenn ich mich nicht irre, gibt es kein Add-on "My Phone Explorer", sondern...bitte folgende Hinweise lesen

    Also, genau das war es, MPE fügt das Add-on (oder PlugIn, mir ist das egal...) ein, wenn man das Programm installiert. Ich konnte mich allerdings nicht mehr daran erinnern (erstmals habe ich MPE im April 2012 eingerichtet und danach nie wieder...).
    Wie ich aber feststellen konnte, war das nicht mein wirkliches Problem: Das Problem lag daran, dass ich bei der Installation von MPE "My phone explorer portable" angeklickt habe, und das wurde somit installiert. Das ist aber ein Programm, um nur dein Mobile mit My Phone Explorer zu synchronisieren (und mit google-mail). Deswegen interessierte es ihn nicht, ob TB involviert werden soll oder nicht...
    Das ist mir dann eingefallen, als ich grabas Antwort las, denn mich hatte MPE nicht nach der Einrichtung in TB gefragt. Daraufhin habe ich das MPE portable deinstalliert und das "normale" MPE installiert. Daraufhin bekam ich tatsächlich die frage, ob ich das Add-on in TB einrichten möchte.
    Also nochmals vielen Dank, und ich erkläre gleich den Thread als erledigt...
    Juan Andrés

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 31.7.0
    * Betriebssystem + Version: Win7 SP1 (Version habe ich nicht gefunden)
    * Kontenart (POP / IMAP): Beides
    * Postfachanbieter (z.B. GMX):t online


    Hallo an alle,
    vielleicht bin ich zu doof, aber:
    Habe einen neuen Laptop, hier wieder TB und Lightning in Gang gebracht,
    dann habe ich heute zur Synchronisierung von Adressen und Kalender My Phone Explorer auf den Laptop gebracht und erfolgreich mit meinem (alten) Android-Handy synchronisiert.
    Jetzt wollte ich das alles mit Thunderbird synchroniseiren,klappte nicht. Im Forum von My Phone Explorer (fjsoftware) wurde empfohlen, das Add-on "My Phone Explorer" (das aus dem anderen PC noch bei mir in TB installiert war), zu deinstallieren und wieder zu installieren...
    Deinstallieren ging prima, LOL...
    Dann habe ich mich in Thunderbird auf die Suche nach dem Add-on gemacht, und trotz großer Anstrengungen habe ich es nicht gefunden.
    Habe leider hier im Forum auch kein thread gefunden, der mir helfen könnte...
    ---> So, weiß jemand, wo und wie ich das Add-on My Phone Explorer finden kann?
    Ich danke den netten Helfer/innen im voraus... Juan Andrés

    Danke edvoldi (Wie alt bist Du? ;) - ich: 66).
    Das war die Lösung, ich habe meinen Kalender wieder.
    Bleibt noch die Frage,warum in den einschlägigen Anleitungen von TB zum Importieren usw. dieses Detail nicht erwähnt wird...
    Außerdem: Als ich vor einem halben Jahr von Win XP nach Ubuntu umgezogen bin, war das kein Problem - :?::?:
    Jedenfalls, noch einmal vielen Dank, jetzt muss ich noch schauen, wie ich den Thread abschließe..

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version:31.7.0
    * Lightning-Version: 3.3.3
    * Betriebssystem + Version: Win 7 SP1 (Version habe ich nicht gefunden)
    * Eingesetzte Antivirensoftware: Avast
    * Firewall (Betriebssystem-intern/Externe Software):Windows-intern


    Hallo, ich bin zwar nicht neu im Forum, es ist aber lange her...
    Mein Problem:
    Ich bin vor einigen Tagen von Ubuntu auf Win 7 umgezogen.
    Habe dann vorschriftsgemäß Thunderbird eingerichtet und anschließend mein vorher gesichertes Profil übernommen.
    Danach funktioniert alles wieder super (Email-Konten, Adressliste) außer Lightning.
    Und zwar ist es leer und ich kann es nicht bedienen (also auch nicht neue Termine eintragen oder so). Das Erscheinungsbild ist auch anders als gewohnt: Komischerweise habe ich die Zeile, die mit Synchronisieren anfängt, doppelt, und grau (ich kann nichts anklicken). Außerdem zeigt mir der Reiter nicht das Klaender-Icon, sondern ein leeres Blatt, und es steht auch nicht "Kalender" drauf.
    Hmmm... Ich habe noch einmal im Profile überprüft, ob im aktuellen default noch die Maßgebende sqlite-Datei da ist --> local.sqlite ... Ja, sie ist (glücklicherweise) da.
    Und nun??? Ich bin sicher, da kann mir jemand helfen... Einen schönen Gruß von Juan Andrés ?(
    -------------------
    Ich schaue mal, ob ich ein Screenshot hinkriege... Sorry, habe ich zwar hingekriegt,aber beim Absenden-Wollen wird mir gemeldet, dass die Nachricht zu lang ist... :/

    Abschließender Beitrag
    Hallo, Peter, vielen Dank für Deine ausführliche Antwort.
    Ich habe das System nun kapiert und wende das gewonnene Wissen bereits an.
    Z. B. habe ich verstanden, dass mein "Trash"-Papierkorb im imap-Account nicht gelöscht wird. Da ich nun weiß, dass ich diese Müll-Emails in den Papierkorb der lokalen Ordner verschieben kann (dann verschwinden sie aus dem IMAP-Server), und dann dort löschen, bin ich bereits dabei, meinen Müll zu entsorgen.
    Übrigens bin ich tatsächlich ein ganz normaler "user". Ich wusste z. B. bis jetzt nicht, dass ich in WinDO(W)S Dateien direkt löschen kann, ohne dass sie zwischendurch im Papierkorb landen, indem ich die shift-Taste gedrückt halte... Man wird alt wie ne Kuh und lernt immer noch dazu.
    Auch Deinen Bemerkungen zu "1 GB ist genug!" stimme ich zu - ich hatte sie bereits in anderen threads gelesen . Nur war mein Problem ein anderes: Ich wollte ja Unmengen Mails löschen, und ich dachte bis vor einigen Tagen, das passiert einfach, wenn ich sie im Posteingang lösche. Deshalb hatte sich mein Server so nett aufgefüllt.
    Jetzt weiß ich's besser...
    Das Filtersystem finde ich auch sehr interessant, werde es aber erst dann anwenden, wenn bei mir wirklich Bedarf besteht, d. h. z. B., wenn ich die tägliche Mail-Flut nicht mehr zu Fuß bewältigen kann...
    Dieses Forum ist wirklich super!!!

    Erst einmal vielen Dank, mrb, für die ausführliche Antwort.
    Ich darf mich mal doof stellen und sagen: Nein, es ist mir doch noch nicht alles klar, aber vielleicht bin ich schon einen Schritt weiter...
    Ich habe mir kurz die Sache mit Filter einrichten angeschaut (also gewissermaßen meine Hausaufgaben gemacht), möchte aber anhand Deiner Ausführungen doch schauen, ob es auch zu Fuß geht...
    Also hier meine Frage:
    Wenn ich manuell Emails in einen lokalen Ordner verschiebe, dann sind sie doch im imap-Server gelöscht, oder?
    Dann würde ich es nämlich bevorzugen, diesen Weg zu gehen, d. h. im Lokalen Ordner einen Mülleimer (tschuldigung: Papierkorb...) einzurichten und diesen dann zu löschen. Aus dem IMAP-Server bei t-online sind sie ja weg, und aus meinem PC auch...
    Geht das so? Ich glaube, das wäre für mich ausreichend...
    Schönen Gruß, Juan Andrés

    17.0.5:
    xp:
    IMAP:
    t-online.de:
    Ich versuch's mal wieder über einen neuen thread...
    Ich wurde gestern damit überrascht, dass mir TB mitteilte, mein imap-Speicherplatzkontingent wäre (fast) voll (1 GB). Daraufhin habe ich viele Foren-Beiträge gelesen, aber leider keine wirkliche Lösung gefunden.
    Außerdem tue ich mich schwer, wenn Beiträge Eingriffe fordern, die über die üblichen Masken (wie "Server-Einstellungen") hinausgehen - ich bin nun mal Laie...
    Ich habe zwar Einiges verstanden - Solange die Emails im Posteingang sind, sind sie noch nicht auf meinem Rechner / wichtige Emails muss ich in Lokale Ordner verschieben / usw.
    Aber die möglichen Einstellungen, die für mich sinnvoll wären, um Mails vor allem auf dem Server von t-online zu löschen und so Platz zu schaffen, das ist mir noch nicht klar.
    Meine Fragen:
    1. Wenn ich Emails im Posteingang lösche, landen sie bei mir derzeit im Trash. Genauer: in einem Papierkorb oberhalb der lokalen Ordner - und sie bleiben da. Ich will aber diesen Trash auch weghaben, und das auch auf dem imap-Server.
    Soll ich, um diesen Trash auch auf dem imap-Server endgültig zu löschen, einfach hin und wieder auf "komprimieren" klicken?
    2. Wenn ich wichtige Emails in lokale Ordner verschiebe, sehe ich sie nicht mehr im Posteingang. Sind sie dann auf dem imap-Server von t-online gelöscht? Und wenn nicht, wie muss ich vorgehen, um sie auf meinem lokalen Ordner zu behalten und auf dem imap-server zu löschen?
    ----
    Ich warte mal auf Eure Antworten und behalte mir vor, noch weitere Fragen zu stellen... ;)
    vielen Dank im voraus...

    So, Problem gelöst... :D
    Erstmal vielen Dank, FUX und edvoldi, für Eure schnelle Reaktion. Die Tipps von FUX haben ins Schwarze getroffen:
    Ich hatte nicht bemerkt, dass ich die Schulferien für 2012/13 gar nicht geladen hatte, dementsprechend konnte ich lange nach den kommenden Osterferien suchen... Anmerkung von mir: Nicht nur Computer sind doof, die User eben manchmal auch...
    Zu den Dateien, die ich verlinkt habe: Die hatte ich aus der Sunbird-Seite direkt hier ins Forum kopiert und dabei nicht aufgepasst, dass das die von BW sind. In meinen Kalender habe ich die aus Berlin geladen.
    Nochmals vielen Dank und einen schönen Gruß, Juan Andrés

    17.0.2:
    Windows xp:
    Lightning-Version:
    Dies ist meine erste Frage im Forum, also bitte ich um Nachsicht, wenn...
    Folgendes Problem:
    Ich wollte mir die Schulferien für Berlin in mein Lightning einbauen. Das ging problemlos für das Schuljahr 2014/15 (http://www.sunbird-kalender.de…ulferien_2014-2015_BW.ics), aber beim Importieren der Schulferiendatei 2013/14 (http://www.sunbird-kalender.de…ulferien_2013-2014_BW.ics) zeigt er mir im Kalender nichts an.
    Ich habe dann einfach versucht, die Datei neu zu importieren, aber dann kommt die Meldung:

    Quote

    Modification failed

    . Das liegt wohl daran, dass Lightning beim Import von ics-Dateien nichts überschreiben kann? D. h. für mich, die Datei ist importiert, wird aber nicht angezeigt.
    Ich danke im voraus für freundliche Hilfe

    Thunderbird-Version: 17.0
    Betriebssystem + Version: windows xp
    Kontenart (POP / IMAP): imap
    Postfachanbieter (z.B. GMX):t-online
    Bei mir ist die Titelleiste von Thunderbird plötzlich nicht mehr da. Das ist die blaue oberste Leiste, die anzeigt, um welches Programm es sich handelt... Kann jemand helfen?