Beiträge von Marx_Brother

    Um Rückfragen vorzubeugen, bitten wir um folgende Angaben:
    * Thunderbird-Version: 38.1.0
    * Betriebssystem + Version: Win 7 Starter
    * Kontenart (POP / IMAP): POP
    * Postfachanbieter (z.B. GMX): GMX und Hotmail
    * Eingesetzte Antivirensoftware: Avira Free
    * Firewall (Betriebssystem-intern/Externe Software): Comodo


    Hallo,


    ich habe immer den aktuellsten TB. Seit einiger Zeit - ich weiß nicht mehr, nach welchem TB-Update genau - tritt das Problem auf, daß Mails, die ich schon (womöglich schon seit dem Vortag) auf TB habe, wenn ich ein paar Stunden später neu die Mail abrufe, häufig nochmals, also doppelt, heruntergeladen werden. Das passiert sowohl bei GMX- wie bei Hotmail-Konten, wo ich im TB überall bei "Nachrichten auf dem Server belassen" kein Hakerl habe.


    Besten Dank im voraus ?(

    Hallo mrb,


    danke für die ausführliche Antwort, ich hab bei sehr langen "Schrumpfmails" tatsächlich schon Rügen wegen der endloses Runterscrollen bedingenden Unübersichtlichkeit bekommen. Und mich selbst stört es bei meinem kleinen Netbook auch.


    Ich lese den Nachrichteninhalt in der Ansicht "Original HTML" und verfasse auch alles in HTML, Schriftart: Variable Breite, Größe: Mittel.


    Hab mir jetzt bei jenen gesendeten Mails, wo die Zeilen nachher immer noch über 130 Zeichen haben - offensichtlich sind das all jene Mails, in denen ich Fettdruck oder Kursivschrift verwendet habe - den Quelltext angesehen, da steht:
    Content-Type: multipart/alternative;
    boundary="------------020001070209020101030809"
    This is a multi-part message in MIME format.
    --------------020001070209020101030809
    Content-Type: text/plain; charset=ISO-8859-1
    Content-Transfer-Encoding: 8bit


    Bei den nach dem Versenden auf maximal 72 Zeichen pro Zeile zusammengestauchten Texten steht nur
    Content-Type: text/plain; charset=ISO-8859-1
    Content-Transfer-Encoding: 8bit


    Ich möchte nicht unerwähnt lassen, daß ich bei den HTML-Sende-Optionen "Nachrichten als Reintext und HTML senden" eingestellt habe. Und unter anderem mein gmx.at habe ich dort als HTML-Domain ausgewiesen.


    In der erweiterten Konfiguration stand
    mailnews.display.disable_format_flowed_support auf false
    und
    mailnews.send_plaintext_flowed auch auf false


    Habe mailnews.send_plaintext_flowed jetzt auf true umgestellt, nun hab ich den Nachrichteninhalt im Ordner Gesendet wie gewünscht auch bei Reintext bis zum Fensterrand.


    Nochmals Dank vielen Dank für die präzise Hilfe!
    Marx_Brother

    Hallo,


    ich hab schon seit vielen Monaten folgendes Problem: Wenn ich in TB eine Mail schreibe, so erstreckt sich das Schriftbild über die ganze Breite des Fensters bis zum rechten Rand.


    Die versendete Mail ist dann aber in etwa 50% der Fälle (innerhalb desselben Kontos!) so formatiert, daß der Text nur mehr das halbe Fenster ausfüllt.



    Da das bei längeren Mails die Empfänger nervt - was könnte die Ursache sein und mit welcher Einstellung könnte ich das bitte dauerhaft korrigieren?


    Besten Dank im voraus
    Marx_Brother


    Thunderbird-Version: 24.1.1
    Betriebssystem + Version: Windows 7 Starter
    Kontenart (POP / IMAP): POP
    Postfachanbieter (z.B. GMX): GMX

    Hallo Peter,


    vielen Dank für die ausführliche Anleitung!


    Ich habe das Thunderbird-Adressbuch schon einmal vor vielen Jahren in den Webmailclienten von GMX importiert, als ich einen dreiwöchigen Kuraufenthalt vor mir hatte und damit vom Gästecomputer aus an meine Freunde Neues aus der Anstalt mailen konnte (das war so ein PC, der nach jedem Benutzer automatisch den Ausgangszustand wiederherstellt und auch keinen USB-Anschluß hatte, wo man etwa FF & TB auf einem Stick hätte verwenden können). Diesmal wollte ich die Kontakte auf GMX im Hinblick auf inzwischen eingetretene Änderungen aktualisieren und, gerade um irgendwelche Kollisionen zu vermeiden - zumal ich das Verzeichnis auf GMX seinerzeit mit einer CSV-Datei angelegt hatte und jetzt von GMX für TB ausdrücklich das LDIF-Format angeraten wurde - wollte ich es nun nicht ergänzen, sondern komplett erneuern, was leider heftig schiefgegangen ist.


    Beim Export-Import mit LDIF kam zwar bei mehrmaligem Versuch jedesmal die eingangs ziterte Fehlermeldung, aber es waren dann doch ca. 80 Prozent der Kontakte eingetragen, und zwar einigen angesehenen Stichproben zufolge ohne irgendwelche Mängel. Bei einem zwischendurch gemachten Versuch mit CSV sah es trotz Erfolgsmeldung eher noch chaotischer aus.


    Im TB-Adressbuch konnte ich mit der ursprünglich für GMX angefertigten LDIF-Datei jetzt übrigens alle 489 Kontakte wiederherstellen und die von mir kontrollierten Stichproben sind fehlerfrei...


    Wie heißt es schon im Österreicher-Epos "Der Herr Karl" von Helmut Qualtinger: "“Es gibt Dinge, da woll'n' ma nicht dran rühren". Heutzutage lautet das wohl: "Never change a running system"... :schlaumeier:


    Wie schon zuvor erwähnt, will ich nicht auf Webmail umsteigen, sondern ich brauche das GMX-Adressbuch nur dann, wenn ich auswärts von einem fremden Computer aus maile, und nachdem ich mittlerweile auch ein Netbook und ein Smartphone besitze, wo alle Kontakte drinnen stehen, kommt das eher nur mehr in einem Notfall in Frage.


    MfG Marx_Brother

    Ich hab das jetzt so durchgeführt. Blöderweise wurden die Kontakte nicht in das von Thunderbird erstellte neue Persönliche Adressbuch eingereiht, sondern es wurde ein zweites Persönliches Adressbuch angelegt. Ist das normal oder läßt es auf neuerliche Fehlerhaftigkeit des Adressbuches schließen?



    Das von Thunderbird angelegte leere läßt sich nicht löschen und neue Kontakte werden dort abgespeichert - kann ich das irgendwie umlenken oder soll ich die Kontakte ingesamt raufkopieren und Nr.2 löschen?


    Und wie ich befürchtet hatte, ist bei den Kontakten jetzt einiges abhanden gekommen. Waren es im alten Adressbuch 489, sind es jetzt nur mehr 178. Waren die, die jetzt fehlen, schadhaft? Im alten Adressbuch wurden sie immerhin angezeigt, beim bloßen Durchblättern konnte ich keine Fehler feststellen, Probleme gab es ja erst beim Exportieren in den GMX-Account.


    MfG Marx_Brother

    Danke für den Tipp, im Persönlichen Adressbuch dürfte tatsächlich ein Hund drin sein, denn wenn ich seinen Inhalt per drag & drop in ein neues reinkopiere, fehlen drei von den vier im Original befindlichen Verteilerlisten. Damit ist das neue wohl noch desolater als das alte, zumal die daraus produzierte LDIF-Datei nur ein Drittel an KB hat wie die vom alten (bei CSV detto).


    Nachdem ich das GMX-Adressbuch nur dann brauche, wenn ich auswärts von einem fremden Computer aus maile, wage ich jetzt, wo ich in GMX wenigstens die fehlenden Adressen von Freunde rekonstriert habe, in GMX keinen neuen Import, der wahrscheinlich noch lückenhafter ausginge als der vorherige und von mir inzwischen manuell ergänzte.


    MfG Marx_Brother

    Thunderbird-Version 17.0:
    Betriebssystem Windows 7 Starter x32 SP 1:
    Kontenart POP:
    Postfachanbieter GMX:


    Hallo,


    wenn ich meine aus dem TB-Adressbuch als LDIF-Datei exportierten Kontakte bei meinem GMX-Account importieren will, bekomme ich den Hinweis: "Ihre Kontaktdaten konnten nicht importiert werden. Das Format der Daten war fehlerhaft." :wall:


    Nach dem ersten Schreck habe ich festgestellt, daß das so nicht ganz stimmt, zahlenmäßig waren immerhin ca.80 Prozent der Kontakte doch eingetragen, aber da ich nur die nicht vorhandenen Freundesadressen im Gedächtnis hatte, könnten ansonsten noch wichtige fehlen.


    Hab den Import zuerst am FF (auch als Admin) versucht, dann am IE, in beiden Fällen die gleiche Fehlermeldung. Beim anschließenden Versuch eine CSV-Datei zu verwenden, kam unerwarteterweise zwar die Meldung, daß es mit allen Daten geklappt hätte, aber in Wirklichkeit war das Chaos da noch größer.


    Weiß wer Rat? Nachdem ich jetzt mühsam viele Adressen aus dem Freundeskreis bei GMX händisch nachgetragen habe, möchte ich allerdings nicht riskieren, daß durch ein Experiment das nun Vorhandene auch wieder zum Teufel geht.


    Besten Dank im voraus


    Marx_Brother

    Vielen Dank für die Tipps. Da ich schon seit Jahren die gleichen TB-Erweiterungen verwende und monatelang auch unter Windows 7 dieses Problem nach Ruhezustand nicht hatte (und auch jetzt trat es erst höchstens dreimal auf), werde ich nun zuerst einmal den Tipp von mrb ausprobieren.


    Sollte das Problem trotzdem wieder auftreten und ich in der Folge doch noch eine Erweiterung als schuldtragend feststellen, melde ich mich wieder.


    MfG Marx_Brother

    Hallo Leute,


    ich habe hier rumgesucht, aber keine wirkliche Lösung zu meiner Frage gefunden, da hieß es höchstens, das Betriebssystem sei schuld und man solle vor dem Herunterfahren in den Ruhezustand Thunderbird beenden. Beim Googeln bin ich in einem anderem Forum auf eine Anfrage mit dem haargenau gleichen Problem gestoßen, nur gab es da lediglich einen Tipp, wie man das Problem zwar nicht dauerhaft lösen, aber immerhin im Einzelfall ohne Systemneustart beseitigen kann.


    Das Problem: Wenn ich mein Samsung-Netbook (Windows 7 Starter x32 SP1) aus dem Energiesparmodus-Ruhezustand aufwecke, kommt beim Versuch die neuen Mails (POP) abzurufen - obwohl ich online bin (Firefox und Skype arbeiten tadellos und im Thunderbird-Menü ist kein Häkchen vor "Offline arbeiten") - seit neuestem manchmal die Meldung: "Nachrichten abrufen: Sie sind derzeit offline. Wollen Sie online gehen, um neue Nachrichten abzurufen?" Wenn ich dann "OK" klicke ändert das leider genauso wenig, wie wenn ich "Abbrechen" wähle. :aerger:


    Auch ein Neustart von Thunderbird (6.0) hilft nichts, ich müßte das ganze Netbook neu starten, was sehr ärgerlich ist, weil ich mit vielen Fenster arbeite.


    Gottseidank gibt es einen Trick: Versucht man immer noch mit Thunderbird offline eine Mail zu schreiben, erscheint eine Fehlermeldung über ein noch herumwerkelndes Skript (ohne nähere Angabe) und nach dem Stoppen desselben fühlt sich Thunderbird sofort wieder online.


    Ich würde dieses Problem aber gerne korrekt ein für allemal beseitigen.


    Besten Dank im voraus


    Marx_Brother

    Hallo,


    nachdem hier im TB-Forum offenbar auch der zuständige Sunbird-Fachmann unterwegs ist, eine Frage zu den Kalenderdateien:


    Ich hab bei Sunbird die Feiertage_AT.ics in meinen Kalender "Privat" importiert. Als ich sah, daß da nun Termine und Feiertage offenbar unabänderlich dieselbe Farbe haben, dachte ich, wenn ich die Feiertage als Extra-Kalender anlege, werden sie vielleicht mit der dort gewählten anderen Farbe überschrieben, dem ist aber nicht so, jetzt stehen sie doppelt da. Hab gestern viele neue Termine eingetragen und leider ausgerechnet an diesem Tag kein Profil-Backup gemacht, Wiederherstellung auf den Stand von vorgestern nicht sinnvoll.


    Gibt es eine einfachere Methode die Feiertage wieder aus dem Kalender "Privat" zu entfernen, als jeden einzeln zu löschen?


    Besten Dank im voraus
    Marx_Brother

    Hallo,


    also bei mir dauert seit dem Update auf 3.1.5 der erstmalige Start des TB nach dem Booten (bei späteren Starts nicht mehr) so quälend langsam, daß ich dann immer in den Taskmanager schaue, ob ich den Start wirklich schon initiiert habe...


    Während der Verwendung verhält er sich dann wieder normal (8 POP-Konten, Windows 7 Home Premium 64-Bit).


    MfG Marx_Brother

    Hallo,


    ich verwende auf meinem Notebook unter Windows 7 64-Bit zwei Konten, einen Administrator und einen Standardbenutzer, TB 3.1.4, FF 3.6.10. Wie muß ich es bitte einrichten, daß ich für beide ein und dasselbe Thunderbird- und Firefox-Profil verwenden kann?


    Geht das nur via Netzwerkfreigabe http://www.thunderbird-mail.de…iewtopic.php?f=31&t=47195 oder gibt es eine simplere Lösung? Irgendwo hab ich einmal gelesen, man müßte dazu nur eine einzige Datei aus dem Profil woanders hin verschieben oder kopieren, finde den Artikel aber nicht mehr.


    Es sollte auch ohne Internetverbindung funktionieren, Tools à la Xmarks https://addons.mozilla.org/de/firefox/addon/2410/ kommen daher eher nicht in Frage.


    Besten Dank im Voraus


    Marx_Brother

    Vielen Dank für den guten Tipp, da hat was beim Theme gehakelt. Im Safe Mode und danach im normalen Modus mit Standard-Theme funktionierte das Einfügen. Und als ich danach versuchsweise wieder zum Theme Littlebird wechselte, um die Bestätigung zu haben, daß es wirklich am Theme liegt und ich nicht alle Erweiterungen durchprobieren muß, ging es auf einmal auch mit diesem Theme wieder...


    Ich kannte den Safe Mode zwar vom Firefox, hatte aber leider verschwitzt, daß auch TB einen hat.


    Nochmals Danke für die rasche Hilfe!


    Marx_Brother

    Hallo,


    seit gestern kann ich im TB 3.1.2 beim Verfassen einer Mail zwar weiterhin Textteile kopieren oder ausschneiden, aber sie lassen sich dann weder in den Text noch in den Betreff einfügen, obwohl die Funktion Einfügen im Kontextmenü (nicht ausgegraut) vorhanden ist. Detto funktioniert es nicht, wenn ich es über den Menüpunkt Bearbeiten versuche. Geht auch nicht mit Ctrl + v. Das Kopierte/Ausgeschnittene befindet sich aber sehr wohl in der Zwischenablage, denn in den Notepad oder in einen Word-Text oder in den Browser kann ich es problemlos einfügen. Hingegen kann ich über den Menüpunkt Einfügen immer noch eine Grafik in die Mail einfügen.


    Das Problem besteht bei allen meinen Konten, GMX und Hotmail. Arbeite unter Windows XP Home SP3.


    Was ist da passiert, wie könnte ich das ohne Neuinstallation beheben?


    Besten Dank im voraus


    Marx_Brother

    Danke rum,


    ich hab es jetzt mit abgeschaltetem AntiVir-Guard ausprobiert, an dem liegt es nicht - es ist einzig und allein die Thunderbird-Abspeicherung an sich, die bei Mails mit mehreren Fotos so lange braucht. Bei Mails mit reinem Text oder einer einzigen ganz kleinen Grafik fällt es nicht auf. Bei Mails mit mehreren Urlaubsfotos und dergleichen muß ich also die oben angeführten "Tricks" anwenden...


    MfG Marx_Brother

    Hallo rum,


    von der Prüfung durch Avira AntiVir Personal Free - sowohl Scanner als auch Guard - habe ich das ganze TB-Profil wegen der Mailverlustgefahr (Mbox) vorsorglich ausgenommen. Ob sich der AntiVir-Guard unter dieser Voraussetzung an erst im Schreiben befindliche Mails ranmachen kann, vermag ich als Laie nicht zweifelsfrei zu beurteilen. Meiner Meinung nach sollte der AntiVir-Guard bloß beim Einfügen oder Anhängen der Bilder diese scannen, damit müßte es dann erledigt sein, die Mail als solche sollte er nicht anrühren, denke ich.


    Die Idee mit dem nachträglichen Einfügen der Bilder praktiziere ich schon seit längerer Zeit, aber bei den Erläuterungen zu den Bildern fällt mir halt anläßlich des Einfügens der Bilder meistens immer noch was ein. Das Abspeicherungsintervall möchte ich nur ungern verlängern, es besteht schließlich die Gefahr, daß ich dann vergesse, es wieder auf 1 Minute zurückzustellen. Behelfe mir jetzt so, daß ich nachträgliche Textergänzungen in einem Editor verfasse und dann husch husch in die Mail reinkopiere.


    Mich wundert und stört nur, daß das Speichern von z.B. 1200 KB soooo lange dauert; ich hab's jetzt gemessen, es sind 13 Sekunden - aber wenn man dadurch im Schreibfluß gehemmt wird, kommt es einem wie eine ganze Minute vor.


    MfG Marx_Brother