update auf 1.5.0.2?

  • Die "Neu starten" Funktion des inkrementellen Updates kommt offenbar nicht mit "Minimize to tray" klar.
    Somit dachte das Update nach dem Neustart, irgendetwas hat nicht geklappt (weil ja nicht wirklich neugestartet worden war) und hat noch 7 MB Vollupdate nachgeladen.
    Danach habe ich aber manuell gestartet und alles lief problemlos; ein paar Extensions waren deaktiviert.


    Dann noch schnell "Alle Erweiterungen in der Kompatibilität anpassen" von MR Tech's Local Install gewählt und mein TB war frisch und fröhlich upgedatet. Genau so stell ich mir das vor, prima.

  • Quote from "localhost"

    Dann noch schnell "Alle Erweiterungen in der Kompatibilität anpassen" von MR Tech's Local Install gewählt und mein TB war frisch und fröhlich upgedatet. Genau so stell ich mir das vor, prima.


    Du spielst mit dem Feuer! Die Erweiterungen "MR Tech's Local Install" und "Nightly Tester Tools" sind ausschliesslich für Entwickler gedacht, nicht für den normalen Gebrauch. Wenn Thunderbird Dir sagt, eine Erweiterung ist inkompatibel, dann ist sie das auch. Folgen der nachträglichen Rumfummelei in der Datei install.rdf (nichts anderes machen diese Erweiterungen) treten auch oft erst später auf, und dann weiss man nicht, woher der Profilschaden kommt. Warte also besser, bis der Autor einer Erweiterung diese für TB 1.5.0.2 freigibt, dann kannst du auch sauber updaten.

  • Seien wir mal ehrlich: theoretisch müssten wirklich alle Erweiterung mit 1.5.0.2 problemlos laufen, wenn sie mit 1.5 kompatibel sind. Es gibt quasi keine Änderungen der API. Meist dürfte es sich um eine Unzulänglichkeit der Erweiterungen-Autoren handeln, wenn die nicht für 1.5.0.* freigegeben haben.


    Prinzipiell hat Amsterdammer aber Recht.

  • Ich bin bei Thunderbird unerbittlich, das ist im Gegensatz zu Firefox kein Spielzeuig für mich.


    Bei FF hatte ich mal nightly tester tools eingesetzt bei 1.5. auf 1.5.0.1. Irgendwann tauchte eine dämliche webseite mit beknackten Horrorvideosauf, die meinen FF einfrieren liess, es gab da auch mal eine Fehlermeldung.


    Das halbe Firefoxforum hat mir geholfen
    http://www.firefox-browser.de/…topic.php?p=222527#222527


    Ergebnis: safe mode null problems, neues profil mit nur kompatiblen erweiterungen null problems. Alles, weil ich ntt benutzt hatte.


    Ich will nicht erleben, dass mir das in TB passiert, trotz Profilsicherung. Thunderbird ist für mich kein Spielzeug. Dafür gibt es Testprofile...

  • Ich hab da auch mal ne Frage zum Thema Update und Kompatibilität von Erweiterungen.


    Ich hab bin auf Hilfe/Thunderbird aktualisieren gegangen und hab vor dem Update die Meldung bekommen, dass die Erweiterung "View Headers Toggle Button 1.5.2" nicht kompatibel mit TB 1.5.0.2 wäre aber ein Update trotzdem empfohlen wird. Ich hab das Update dann auch gemacht, was einwandfrei geklappt hat.


    Und die besagte Erweiterung ist nun trotzdem ohne zutun von mir wieder aktiv und funktioniert (bislang) einwandfrei, obwohl ja zuvor noch gemeldet wurde, dass sie nicht kompatibel wäre. Warum ist das so?

  • Als du thunderbird das check for updat hast durchführen lassen, war sie inkompatibel. dann hast du das update erlaubt, und thunderbird hat die passende kompatible version deiner erweiterung gesucht, gefunden und installiert.

  • Ach so! Danke für die Erklärung. Ich hatte mich nur gewundert, weil die Versionsnummer der Erweiterung vor und nach dem Update die selbe war.

  • Quote from "t0m567"

    Ach so! Danke für die Erklärung. Ich hatte mich nur gewundert, weil die Versionsnummer der Erweiterung vor und nach dem Update die selbe war.


    Das kann durchaus sein. Denn es muss nicht unbedingt ein Update der Erweiterung notwendig sein. Es genügt schon, wenn der Entwickler der Erweiterung über den Updatepfad quasi bekannt gibt, dass die Version inzwischen als kompatibel getestet und eingestuft wurde.

  • Nochmals danke an Amsterdammer und Thunder für die Antworten! Super Forum hier :D

  • Hallo,


    ich habe mir die 1.5.0.2 von der Seite hier gestern runtergeladen und dann installiert. Alles bestens, unter Über Thunderbird steht auch brav 1.5.0.2 mit 20060308 drin.


    In meiner Softwareliste steht allerdings noch die Version 1.5 drin mit einer Größe von 0,4 MB und auch MozBackup sagt mir die 1.5 an ...


    Sollte ich was ändern, es läuft alles einwandfrei oder liegt es daran, weil ich nicht über das Autoupdate gegangen bin ?

  • Habe das automatische Update ausführen lassen, seither ist di untere Leiste vier mal so hoch als normal und darin steht <toolbarbutton id="ff-overflow-btn" label="&ff.main.overflow.label;" collapsed="true" mousethro
    -------^


    mehr kann ich nicht lesen, da man nicht nach rechts scrollen kann.
    Die Webseiten werden überbreit dargestellt und sind außerdemm vom linken rand ca. 1/3 der Bildschirmfläche eingerückt.


    Auch eine neuinstalation der aktuellen Version brachte keinen Erfolg.


    Was ist zu tun?

  • Ich weiß jetzt aber nicht wie ich da herein gelangt bin, hab doch gar nichts getrunken. Entschuldigung ich meinte natürlich Firefox.
    Werde im richtigen Forum posten.

  • GeorgeMiller ,


    solange Du keine Probleme hast, würde ich nichts ändern, bei dir scheint lediglich ein fehler in der softwareregistrierung zu sein. du könntest eventuell überlegen, zum zeitpunkt des náchsten updates auf 1.8.0.3 (nach vorheiger profilsicherung) die jetzige version zu deinstallieren und die neue version zu installieren.

  • Ja ich habe schon Probleme, weil es ist mir nicht möglich den rechten Rand von Webseiten zu erreichen und zu sehen, weil sich das ganze Fenster ca. 1/3 der Bildschirmgröße nach rechts verschoben hat und dazu ist eben unten der breite Balken (Statuszeile +) in dem dieser Text drinnen steht.


    Der Fox verhält sich auch sonst komisch, zb. wenn eine Seite nicht gefunden wird flackert die Anzeige.

  • creaktiv2006
    Nuja hat dir doch den richtigen link gesagt
    http://www.firefox-browser.de/wiki/FAQ:Code
    bei dir ist die erweiterung forecastfox für Firefox-Browser in der neuen version 0.9 inkombatibel, die mittels update kam. diese ist vom autor inzwischen zurückgezogen. Musst du deinstallieren und die alte 0.85 installieren und gut ist, und dann hier bitte weiter
    http://www.firefox-browser.de/forum/viewtopic.php?t=34790

  • Quote from "Amsterdammer"

    GeorgeMiller ,


    solange Du keine Probleme hast, würde ich nichts ändern, bei dir scheint lediglich ein fehler in der softwareregistrierung zu sein. du könntest eventuell überlegen, zum zeitpunkt des náchsten updates auf 1.8.0.3 (nach vorheiger profilsicherung) die jetzige version zu deinstallieren und die neue version zu installieren.


    Nein, keine Probleme, alles bestens. Dann lasse ich alles so laufen, danke.

  • Hi! Ich habe ein Problem mit dem Update von Thunderbird 1.0.6 auf die aktuelle Version 1.5.0.2. Wenn ich Thunderbird nun starte, sieht es immer so aus:



    Wenn ich es im "No Extensions" Modus starte sieht alles ganz normal aus, aber im Standardmodus läuft nichts. Wie kann ich das beheben?

  • Message  
    Deaktiviere bzw. Deinstalliere mal deine Erweiterungen/Themes der reihe nach. Vermutlich ist eine inkompatible Erweiterung und/oder ein inkompatibles Theme schuld.


    gruß
    nuja