Versenden von 2 Mails nacheinander nicht möglich

  • Wer kann mir helfen?
    Ich schreibe meine e-Mails ohne im Internet zu sein und sende sie über MagicSLR 1.1.2 an den Postausgang.
    Befinden sich mehr als eine Mail im Postausgang, wird, nachdem ich ins Internet gegangen bin und auf abrufen/senden geklickt habe, nur die erste gesendet. Danach werde ich nach meinem Passwort gefragt, das aber nicht funktioniert. Ich werde statt dessen erneut nach dem Passwort gefragt, was immer so weitergeht. Erst, nach ca. 5 Minuten klappt es, eine 2. Mail dann zu versenden.
    Habe WinXP (home) und TB 1.5.0.4
    Kann es daran liegen, dass ich bei guru.de meinen e-Mail-zugang habe? Dieser erfordert beim Postausgangsserver "Server erfordert Authentifizierung", was ich nicht gefunden habe.
    Kann es an einer falschen Einstellung bei globalen Posteingang liegen? Ich habe 2 Konten bei guru.de. Das Empfangen der Mails klappt bei beiden. Bei beiden gibt es die beschriebenen Schwierigkeiten beim Versenden. Ich habe für jedes einen eigenen Postausgang-Server (SMPT) eingerichtet.
    Schon mal danke!

  • Hi Downloader,


    also, es ist erst einmal der normalste Zustand, dass du (fast) beliebig viele Mails schreiben und "später senden" kannst. MagicSLR ist dazu der richtige Weg.


    Die smtp-Authentifizierung kannst und solltest du in der Konfiguration des smtp einstellen. Da ist der entsprechende Haken zu setzen. Auch das ist die heute übliche Methode bei den smtp. Das vorher übliche "smtp after pop" wird heute kaum noch verwendet.


    Es wird immer wieder nach dem PW gefragt. Vielleicht ist es nicht richtig im PW-Speicher abgelegt? Lösche mal im PW-Manager die entsprechenden Einträge und lasse sie neu speichern.


    Was passiert, wenn du direkt im Menue auf "alle senden" (oder so ähnlich, habe hier leider keinen TB ...) klickst?


    Zu deinen zwei Konten:
    Selbstverständlich kannst du (fast) beliebig viele Konten anlegen.
    Aber sind deine zwei Konten bei guru wirklich zwei Konten (mit jeweils einen eigenen Benutzernamen) oder ist es "nur" ein Konto mit zwei Mailadressen? Im ersten Fall musst du dann auch wirklich zwei Konten (pop oder imap) und auch zwei smtp anlegen. Im zweiten Fall legst du nur ein Konto, einen smtp und zwei Identitäten (= Absenderadressen) an. Wichtig ist in jedem Fall, dass bei mehreren smtp der richtige smtp dem jeweiligen Konto zugeordnet wird.


    Ob du den globalen Posteingang oder für jedes Konto einen eigenen nutzt, ist reine Geschmackssache.


    MfG "Peter"

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hi Peter,
    danke für deine Antworten. Leider geht es immer noch nicht:


    Die smtp-Authentifizierung kannst und solltest du in der Konfiguration des smtp einstellen. Da ist der entsprechende Haken zu setzen. Auch das ist die heute übliche Methode bei den smtp.
    der Haken ist gesetzt und ein Benutzername angegeben (xy@guru.de) (Server: mail.guru.de).


    Es wird immer wieder nach dem PW gefragt. Vielleicht ist es nicht richtig im PW-Speicher abgelegt? Lösche mal im PW-Manager die entsprechenden Einträge und lasse sie neu speichern.
    habe ich gemacht, hat nichts gebracht.


    Was passiert, wenn du direkt im Menue auf "alle senden" (oder so ähnlich, habe hier leider keinen TB ...) klickst?
    das gleiche Ergebnis: die 1. Mail wird verschickt, bei der 2. wird ca. 5 Minuten nach Eingabe immer erneut nach dem Passwort gefragt.


    Zu deinen zwei Konten:
    Selbstverständlich kannst du (fast) beliebig viele Konten anlegen.
    Aber sind deine zwei Konten bei guru wirklich zwei Konten (mit jeweils einen eigenen Benutzernamen) oder ist es "nur" ein Konto mit zwei Mailadressen? Im ersten Fall musst du dann auch wirklich zwei Konten (pop oder imap) und auch zwei smtp anlegen. Im zweiten Fall legst du nur ein Konto, einen smtp und zwei Identitäten (= Absenderadressen) an. Wichtig ist in jedem Fall, dass bei mehreren smtp der richtige smtp dem jeweiligen Konto zugeordnet wird.

    Ja, es sind 2 Konten mit 2 Benutzernamen (den meiner Frau und von mir).
    Ja, ich habe 2 Konten und 2 smtp angelegt und diese auch dem richtigen Konto zugeordnet.


    Was könnte ich noch versuchen, wo liegt der Fehler?

  • habe leider immer noch das selbe Problem. Wer weiß Abhilfe?
    Zum Vorschlag: "Die smtp-Authentifizierung kannst und solltest du in der Konfiguration des smtp einstellen.": Habe ich die smtp-Authentifizierung eingestellt, wenn ich beim SMTP-Server bei "Sicherheit und Authentifizierung" einen Haken bei "Benutzername und Passwort verwenden" gesetzt und einen Benutzernamen eingegeben habe?
    Schon mal DANKE!

  • Zitat

    Habe ich die smtp-Authentifizierung eingestellt, wenn ich beim SMTP-Server bei "Sicherheit und Authentifizierung" einen Haken bei "Benutzername und Passwort verwenden" gesetzt und einen Benutzernamen eingegeben habe?

    ja, genau das ist die richtige Stelle.
    Den Auswahlbutton für "verschlüsselte Verbindung verwenden" solltest du zuerstmal auf "Nie" einstellen.
    Jeweils beide SMTP-Server kontrollieren.
    Du mußt auch beide Server jeweisl richtig einstellen. Ist es immer das gleiche Konto, das nichts versendet? Evtl. Benutzernamen und Server nochmals überprüfen. Hat sich vlt. ein Leerzeichen eingeschlichen?


    gruß
    nuja

  • Hi, danke für die Antwort. Hat bisher leider noch nichts geholfen:
    Beide Konten sind auf "nie" eingestellt gewesen.
    Beide Konten senden jeweils eine 2. E-Mail erst nach ca. 5 Minuten, Benutzername und Server können ja wohl nicht falsch sein, da die erste E-Mail problemlos weggeht.
    Das Problem trat erst nach dem Update von TB (1.5.0.4) auf. Davor lief alles ohne Probleme. Zeitgleich änderte sich aber auch bei guru.de, dass nur noch mit SMTP-Authentifizierung ein Versand möglich war.

  • Sag mal,
    du hast also zwei Konten bei einem und demselben Provider.
    Wenn es - da zwei "echte Konten" - auch völlig richtig ist, dass du zwei smtp einrichtest, so versuche doch mal die Mails beider Konten über einen und demselben smtp abzusetzen. Nur so eine Idee. Mehr fällt mir nämlich wirklich nicht ein. Ich bewerte alle von dir beschriebene Einstellungen als richtig!


    Ich kenne auch den von dir genannten Provider nicht, aber ich traue denen alles mögliche zu. Wärend ein bekannter dt. Mailprovider bei seinen Kostnix-Kunden den pop-Abruf nur alle 15 Minuten zulässt um sie in seinen kostenpflichtigen Club zu bewegen, macht das vielleicht ein anderer Provider mit seinem smtp-Server für nicht zahlende Kunden. Möglich wäre es, informiere dich bitte auf seiner Seite.


    Ich hätte auch noch ein anderes Angebot für dich: Ich kann dir gern ein funktionierendes Testkonto zur Verfügung stellen. Damit kannst du zumindest überprüfen, ob "du alles richtig eingestellt hast". PN genügt.


    MfG "Peter"

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,
    danke für deine Mühen! Leider hat es auch nichts geholfen, Mails beider Konten über einen und demselben smtp abzusetzen-nach wie vor wird nur die erste Mail verschickt, alle weiteren jeweils einzeln nach ca. 5 Minuten.
    Zum Testkonto: Die Einstellungen müssen ja stimmen, da ich alle Mails empfange und bei beiden Konten jeweils eine Mail verschicken kann.
    Als noch einmal die Frage: Wer kann mir helfen?

  • Das habe ich gerade auf der Hompage von guru.de gelesen:

    "guru.de" schrieb:

    Mindestabstand zwischen Mailversand
    1 Minute


    http://www.communicatio.de/gurude/umstellung.htm#10


    Vlt. hängt es damit zusammen, dass immer nur eine Mail rausgeht und dann der nächste Slot abgewartet werden muß ? Zumindest sieht das für die Kostnix-Variante so aus...


    gruß
    nuja

  • Naja, da lag ich mit meiner letzten Vermutung die Zwangspause betreffend, doch nicht ganz daneben.
    Auch sonst ist das Angebocht nicht unbedingt ein "vom Hocker Reißer" ... .


    MfG "Peter"

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • bei gmx und co kann man sich leider nie sicher sein, wem sie die E-Mail-Adressen verkaufen oder ob sie die Texte scannen, um dann noch gezielter Werbung zu platzieren oder die Adressen noch teurer zu verkaufen, außerdem schicke ich damit immer Werbung mit. Bei guru entfallen zumindest laut AGB alle anderen Übel...

  • "Downloader" schrieb:

    bei gmx und co kann man sich leider nie sicher sein,


    Sicher kann man bei keinem Provider sein. Auch bei Guru nicht.


    "Downloader" schrieb:

    wem sie die E-Mail-Adressen verkaufen oder ob sie die Texte scannen, um dann noch gezielter Werbung zu platzieren oder die Adressen noch teurer zu verkaufen,


    Klingt nach einer guten Prise Paranoia :)


    "Downloader" schrieb:

    außerdem schicke ich damit immer Werbung mit.


    Nur wenn Du per Webinterface Mails verfasst. Beim Versand per Mailprogramm und SMTP passiert sowas m.W. nicht.


    "Downloader" schrieb:

    Bei guru entfallen zumindest laut AGB alle anderen Übel...


    Tja, da sind sich die AGB von Guru, Web.de, GMX & Co. ja einig. Zumindest wenn der Dienst hierzulande beheimatet ist, kann man halbwegs sicher sein. Wenn Du aber allen mißtraust, betreibe einen eigenen Mailserver oder besorg Dir ein kostenpflichtiges Postfach, da hats nochmal andere Konditionen, was die Rechte der Anbieter betrifft, welche die sich gern mal rausnehmen ...


    MfG
    Drachen