Ständig Download aller Mails nach Migration

  • Mahlzeit,


    ich habe von Outlook Express nach Thunderbird migriert. Das klappte wunderbar.


    Als ich nun mit TB neue Mails holen wollte (GMX) fing TB an, _alle_ Mails vom Server nochmal runterzuladen. Obwohl diese schon längst durch die Migration aus OE in TB waren. Allerdings in Unterordnern.


    Naja, schön und gut. Also schnell die Größe der Mails die heruntergeladen werden sollen auf 1 KB reduziert. Damits schneller geht. Als er fertig war, die Duplikate gelöscht.


    Beim nächsten Abholen der Mails fängt TB wieder an _alle_ Mails vom Server abzuholen. Das ganze Spiel also nochmal von vorne. Leider half das wenig, denn beim nächsten Abruf ging es wieder von vorn los mit _allen_ Mails :-(


    hat jemand Ideen, wie ich das ändern oder verhindern kann? Mal abgesehen davon, alle Mails doppelt zu haben, nämlich im Posteingang und Unterordnern?

  • hi!
    liest sich nach einem zerbröseltem profil.
    versuchs mal mit einem neuen.

  • Hallo,
    TB merkt sich die heruntergeladenen Mails in der Datei popstate.dat. Bearbeiten sollte man die wohl eher nicht.
    Wie es aussieht, wenn du nur die Kopfzeilen herunterlädtst, weiß ich allerdings nicht. Vermutlich hilft nur, alle Mails in voller Größe herunterzuladen (du hast hoffentlich DSL?). Gegen Duplikate hilft Remove Duplicate Messages
    HTH, muzel

  • Das liest sich danach, dass TB ja nicht wissen kann, dass die Mails schon einmal mit einem anderen E-Mailprogramm abgeholt wurden.


    Man könnte nun
    - tatsächlich noch einmalig alle Mails runterladen (vorher die alten einfach löschen, dann ist nix doppelt. Oder per Filter alle jetzt ankommenden Mails in einen speziellen Ordner schieben und den hinterher löschen


    - bei GMX die Mails löschen

  • Hallo Experten,


    habe ein ähnliches Problem.


    Allerdings werden bei mir alle auf dem Server befindlichen Nachrichten bei jeder Abfrage als neue Nachrichten runtergeladen. So schnell kann ich die gar nicht alle löschen, wie sie neu runtergeladen werden.


    Es ist nur bei meinem web.de-Konto so. Mein gmx-Konto verhält sich normal.


    Die Server-einstellungen sind bei beiden Konten gleich.


    Ich benutze IceDove Version 1.5.0.9 (20061220) auf einem Kanotix(Debian)-Linux-System.


    Was kann das sein?


    Viele Grüße
    pipe


    EDIT: habe festgestellt, dass die popstat.dat in dem betreffenden Verzeichnis ziemlich übel hinüber war. Liess sich nichtmal löschen...
    Nach mehreren Neustarts von Icedove hat sie sich irgendwie selbst geheilt *???*
    Geht jedenfalls wieder :-)