TB läuft ein paar Minuten - dann aber nicht mehr stabil

  • Hallo.


    Ich hoffe, in diesem Forum richtig zu sein.


    Mein TB 1.06 startet ordentlich und holt auch Mails ab.


    Dann aber passiert nach einigen Minuten folgendes.
    Die Mails werden unten im Vorschaufenster nicht mehr angezeigt, er läuft also nicht mehr stabil.
    Hin und wieder kommt unten die Statusmeldung: Lade Nachricht oder Erstelle Zusammenfassungsdatei.


    Schließen des TB bringt nicht, weil der TaskManager sagt, eine Instanz des TB läuft. Das ist unter Prozesse im TaskManager auch der Fall. Nur ein Neustart des Rechners hilft hier.


    Wer weiß, woran das liegen kann?


    Danke.


    Gruß
    Feierabend

  • Hei Sünndogskind.


    Okay, danke, versuche ich.
    Update. Ja, würde ich schon gerne, habe aber zuviel Respekt vor. Wenn was schiefgeht, stehe ich da.
    :-(

  • Zitat

    Ja, würde ich schon gerne, habe aber zuviel Respekt vor. Wenn was schiefgeht, stehe ich da.


    Bitte erkundige dich mal in der Dokumentation, wie man das Profil sichert.
    Mehr braucht man nicht, wenn mal alles schiefgeht.
    Oder man macht das mit Mozbackup.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hei mrb.


    Das Profil habe ich gesichert (ist ja wohl nur den Ordner verschieben) MozBackup habe ich auch laufen lassen.


    Und trotzdem... Diese Installation ist auf E:/Programme.
    Den neuen TB würde ich auf C:Programme installieren.
    Da gehts doch schon wieder los, oder?


    Im Moment komprimiere ich gerade die Ordner, um dann den TB zu schließen und nach *.msf dateien zu suchen.


    Es ist ja so, dass nach schließen des TB noch eine Instanz im TaskManager läuft. Mal schauen, was wird.
    ;-)
    Gruß und Danke.
    F.

  • Zitat

    Es ist ja so, dass nach schließen des TB noch eine Instanz im TaskManager läuft.


    Ein deutlicher Hinweis darauf, dass TB sich an einem oder mehreren Ordnern totläuft.
    Vor dem Löschen der msf-Dateien diesen Prozess unbedingt abschiessen oder Rechner neu starten (TB natürlich aus dem Autostart nehmen)


    gruß
    nuja

  • Hei nuja.
    Okay, verstehe. Hast recht, nach dem Starten ging es dann wieder.
    Totlaufen soll er sich ja nicht, ich habe schon mal komprimiert.


    Das ganze fing an mit einer E-mail, die McAffee gescannt und dann wohl entfernt hat.


    SO!
    Ich habe upgedatet.... Unglaublich!
    Das ganze hat keine 60 sek gedauert.


    Alle Ordner da, mal sehen, vielleicht kann ich ja sogar mailen.
    ;-)


    Toll!


    Gruß
    F.