Senden der Nachricht fehlgeschlagen

  • Hallo Toolman,


    ich habe die Seite gelesen und konnte mit Telnet keine Verbindung zum Server aufbauen.


    Ich habe auch Thunderbird in der Firewall in die Liste der erlaubten Programme gelegt und das hat auch nicht geholfen.


    Liegt es nun an Thunderbird oder am Server oder am Computer oder woran?

  • hallo kachbo,


    Zitat

    Ich habe auch Thunderbird in der Firewall in die Liste der erlaubten Programme gelegt und das hat auch nicht geholfen.


    in dem Fall solltest du auch Telnet mit aufnehmen... Was hast du denn für eine Firewall und wie heißt denn dein mail-Provider?


    Kommt die Fehlermeldung mit Telnet gleich oder erst bei Eingabe von username und Password?



    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo Toolman,


    wenn ich in telnet pop.domain.de.001 eingebe, dann kommt direkt die Meldung:


    "Verbindungsaufbau zu pop.domain.de.001 ... Es konnte keine Verbindung mit dem Host hergestellt werden, auf Port 23: Verbindung fehlgeschlagen"


    Wenn ich pop3.domain.de.001 eingebe statt pop -> pop3 kommt die gleiche Meldung. Ich habe aber normal als Adresse von meinen Webhoster pop ohne 3 bekommen.


    Mein Webspace habe ich bei evano.de. Das ist doch auch der mail-provider glaube ich oder?


    Hier ein Bild:
    [IMG:http://www.npk24.de/fehler2.jpg]


    Die Meldungen kommen direkt, zur Eingabe von Username und Password kommt es nicht.


    Ich habe eine normale Windows Firewall, ich kann aber kein Programm finden das telnet heist um es in die Liste der erlaubten Programme mit auf zu nehmen, oder heist das Programm anders?

  • "kachbo" schrieb:

    "Verbindungsaufbau zu pop.domain.de.001 ... Es konnte keine Verbindung mit dem Host hergestellt werden, auf Port 23: Verbindung fehlgeschlagen"


    Mit der Eingabe kann es auch gar kein anderes Resultat geben. :wink:


    1. Kann ich mir nicht vorstellen dass deine Domain wirklich "domain" heißt, da hast du dir doch hoffentlich was Besseres einfallen lassen.
    2. Hat das "001" am Schluß nichts zu suchen, ans Ende einer URL gehört immer die Toplevel-Domain und die lautet hierzulande "de".


    Wiederhole bitte den Versuch mit Telnet und zwar nach der folgenden Anleitung aus der Dokumentation.


    http://www.thunderbird-mail.de…ation1.5/konto_telnet.php


    Gruß
    Werner

  • bitte noch mal die Anleitung lesen und dann evtl. den Port 25 nehmen :wink: . Der ist nämlich der Port für smtp. Klappt denn ein ping auf deine geheimnisvolle Domain? Falls du irgendwann auch mal Besucher auf deinen Seiten haben willst, musst du schon irgendwann die Adresse verraten.. :)


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo,


    wenn ich

    Zitat

    telnet pop.domain.de 110

    eingebe dann kommt auch die Fehlermeldung. Domain schreibe ich jetzt nur als ersatz für meine echte Domain die nicht jeder sehen soll.

  • "kachbo" schrieb:

    wenn ich

    eingebe dann kommt auch die Fehlermeldung.


    Wenn du dir keinen Verschreiber geleistet hat müsste das funktionieren, sind die POP- und SMTP-Server möglicherweise vom Provider noch nicht freigeschaltet?


    Zur Sicherheit solltest du das doch mal von jemand anders testen lassen, wenn du deine Domain noch nicht veröffentlichen willst könntest du sie einem Helfer per PN mitteilen.


    Gruß
    Werner

  • also ich habe 2 Domains bei der einen gebe ich nur
    domain.de 110 ein
    - nur bei der anderen muss es pop.domain.de sein... du solltest daher auch noch mal in die Unterlagen des Providers schauen (oder auf der evtl. vorhandenen Hilfeseite/FAQ-Seite) Ich habe eine Seite mit einer Übersicht aller Anmeldeinformationen (für FTP und Mail usw. wenn ich einen Kunden-Login auf der Provider-Seite mache).


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Ich habe jetzt mit einer anderen Domain von mir es geschaft gehabt ein Konto zu erstellen, eine Email damit abzuschicken und auch eine Verbindung mit telnet aufzubauen.


    Aber bei allen nächsten versuchen kammen dann wieder die alten Probleme und ich kann nichts versenden.


    Was kann hier jetzt wieder für ein Problem sein, eine Email konnte ich ja zumindest schonmal versenden damit?

  • Hallo nochmal,


    ich habe es imer noch nicht geschaft.


    Mit telnet pop3.meinedomain.de 110 kann ich eine Verbindung aufbauen.
    Mit telnet smtp.meinedomain.de 25 kann ich keine Verbindung aufbauen.


    Wenn ich mit Thunderbird eine Email verschicken will bekomme ich die Meldung:
    "Die Nachricht konnte nicht versendet werden. Der Postausgangsserver (SMTP) "mail.domain.de" ist entweder nicht verfügbar oder lehnt die Verbindung ab. Bitte überprüfen Sie, ob Ihre SMTP-Server Einstellungen korrekt sind, und versuchen Sie es dann nochmals. Im Zweifelsfall kontaktieren Sie Ihren Netzwerk-Administrator."


    Mein Webspace Anbieter sagt mir nur:
    Bitte prüfen Sie ob Sie in den Konto-Eigenschaften Ihres Mailclients für die entsprechende Mailadresse die SMTP Authentifizierung aktiviert haben.


    Also noch mal zusammen gefasst, ich kann Emails lesen aber nicht verschicken und finde den Fehler nicht, bitte helft mir.

  • Hi Cacho,


    also, wenn du mit dem Test mit telnet den Server nicht erreichst, dann wird auch kein Mailprogramm dazu in der Lage sein. Das Mailprogramm macht nämlich intern nichts anderes - es sieht nur etwas bunter aus.


    Hast du schon mal mit dem alternativen Port 587 versucht? Manche Provider sperren den Port 25 (z. Bsp. AOL)


    Trägt "dein" smtp-server wirklich den Namen smtp.xxxxx.de? Da du uns den Namen verheimlichst, können wir nur Vermutungen anstellen. Jemand hatte dir Angeboten den Test durchzuführen, wenn du ihm den Server per PN sendest. Mir ist auch schleierhaft, wieso du den Servernamen eines Providers nicht nennst. Merke: Output hängt auch vom Input ab!


    Hast du vor dem Test deinen "Firewall" vollständig deaktiviert?


    Merke2: Erst, wenn der telnet-Test funktioniert, lohnt es sich, mit der Konfiguration des thunderbird fortzuführen.


    Oder besteht dein geheimer Provider ausschließlich auf eine verschlüsselte Verbindung (SSL oder TLS)?



    Viele Fragen ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo,


    also mein Provider ist evanzo.de das soll auch kein Geheiniss sein,


    aber bei der Eingabe des Telnet Befehls gebe ich meine domain an die ich nicht hier veröffentlichen will.


    Mein Provider hat mir auch für Posteingangs- und Ausgangsserver die Daten: mail.meinedomain.de gegeben.


    Mit dem Port 587 und ausschalten der Firewall hat es auch nicht geklapt.

  • "kachbo" schrieb:

    Mein Provider hat mir auch für Posteingangs- und Ausgangsserver die Daten: mail.meinedomain.de gegeben.


    Dann musst du diesen Server auch für deinen Test mit Telnet verwenden, mit anderen Angaben kann es natürlich nicht funktionieren.


    "kachbo" schrieb:

    Mit telnet pop3.meinedomain.de 110 kann ich eine Verbindung aufbauen.
    Mit telnet smtp.meinedomain.de 25 kann ich keine Verbindung aufbauen.


    Gruß
    Werner

  • telnet smtp.evanzo.de 25 hat auch nicht geklappt.
    telnet pop.evanzo.de 110 hat auch nicht geklappt.
    telnet pop.meinedomain.de 110 klappt hingegen.


    Ich versteh nicht was da los ist.

  • "kachbo" schrieb:

    telnet smtp.evanzo.de 25 hat auch nicht geklappt.
    telnet pop.evanzo.de 110 hat auch nicht geklappt.
    telnet pop.meinedomain.de 110 klappt hingegen.


    Ich versteh nicht was da los ist.


    Und ich verstehe nicht was du da eigentlich treibst. :?


    Diese Tests sind doch völlig sinnlos wenn dein Betreiber dir mail.meinedomain.de als POP- und SMTP-Server genannt hat.


    Gruß
    Werner

  • Was soll ich denn sonst machen.


    Auf meine Fragen nach den daten die ich brauche um mit Outlook oder Thunderbird meine Email zu senden und empfangen haben die mir diese Daten gegeben:



    Und ich versuche jetzt seit Wochen und nichts klappt.

  • Hallo,


    damit da keine Missverständnisse vorherrschen: die Adresse sowohl für den pop- als auch den smtpserver ist mail.deinedomain.de. Also probier doch einfach mal
    telnet mail.deinedomain.de 25 (also smtp) und
    telnet mail.deinedomain.de 110 (also pop).


    Ich tippe fast, dass beides klappt.


    Grüsse
    Karla

  • Demnach heißt dein POP3-Server mail.meinedomain.de und der Befehl zum Test mit Telnet wäre dann


    telnet mail.meinedomain.de 110


    Der SMTP-Server heißt ebenfalls mail.meinedomain.de (so etwas ist möglich weil er einen anderen Port benutzt) und der Befehl zum Test lautet


    telnet mail.meinedomain.de 25


    Gruß
    Werner

    Einmal editiert, zuletzt von wm44 ()