Mails mit Anhängen lassen sich nicht versenden

  • Hallo zusammen,


    ich habe ein recht seltsames Problem:


    Ich habe seit ner Woche einen DSL Anschluss und kann nun keine emails mehr versenden, die einen Anhang besitzen.
    Dies gilt auch für mails, die ich weiterleiten will. Er beginnt zwar die Übermittlungen, hängt sich dann aber leider auf. (Anzeige z.B. "Sende Nachricht(en) .... 3% und das wars).


    Normale emails ohne Anhang lassen sich problemlos versenden.


    Kann mir jemand sagen, woran das liegen könnte oder ob ich in den Einstellungen was übersehen hab?


    Danke schon mal im Voraus!


    Alex

  • Hallo,
    gerade nach dem Wechsel zu DSL ist ein falscher MTU- Wert oft die Ursache bei Mails mit Anhängen. ein gängiger Wert ist 1492 (bei mir z.B.) er kann aber auch niedriger liegen.
    Am besten mit einem Tool etwa DFÜ-Speed oder Dr. TCP den MTU-Wert einstellen.
    Um den für sein System richtigen Wert zu finden, nach dieser Anleitung (ping)
    vorgehen:
    http://www.tecchannel.de/internet/868/1.html


    Leider schreibst du nicht die wichtigen Angaben, wer dein Mailprovider und wer dein Internetprovider ist.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    erstmal vielen Dank für die schnellen Antworten!


    @ allblue: auf das Posting bin ich bei meiner Suche im Forum auch gestoßen. Ich hab dann auch versucht, mit ausgeschaltetem Virenscanner zu versenden, hat aber auch nicht funktioniert.


    mrb : Das mit den MTU-Werten werd ich heute abend gleich versuchen!


    Den DSL-Anschluss hab ich übrigens bei der Telekom (2000er), dazu eine DSL-Flat von Carpo und mein email-Provider ist web.de.


    Vielen Dank nochmal und nen schönen Tag!


    Alex

  • Also, der MTU-Wert scheints gewesen zu sein.
    Nachdem ich ihn (auch 1492) in der Registry erstellt und neu gebootet hatte, hats getan!!


    Danke :)

  • Hallo,
    danke für die Rückmeldung.
    Wo genau hast du ihn in der Registry eingetragen. Habe das manuell bisher nämlich nicht geschafft, weil ich mindest 15 einträge für den MTU habe.
    Poste mir mal bitte den Pfad.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    was den Pfad angeht, hab ich mich an folgenden Link gehalten:


    http://www.gschwarz.de/mtu-wert.htm


    Bei mir wars allerdings recht einfach, da nur in zwei Unterordnern IP Adressen hinterlegt waren. Dort hab ichs bei beiden eingetragen.


    Ich denke, eine IP ist für meinen Rechner, wenn ich mit W-Lan verbunden bin und die andere mit Kabel.


    Pinge doch mal deinen Rechner an, dann müsstest Du ja die richtige IP kriegen, oder?


    Grüße, Alex

  • Hallo Dweeze,
    danke. Das habe ich gesucht. Auch wenn bei mir 5 Einträge mit der gleichen IP vorhanden sind...
    Ciao

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw