Update geht nicht...

  • Beim Versuch des auto update
    Hilfe>Thunderbird aktualisieren
    erhalte ich folgende Fehlermeldung
    AUS: Update-XML-Datei nicht gefunden (404)
    Kann jemand damit was anfangen???

  • leider ist das Problem vielschichtiger:
    es trat in meiner alten Version 1.5.0.7 genauso auf, wie nach dem manuellen
    Update auf 1.5.0.8.
    Beim Aufruf zur Installation von Themes und Erweiterung passiert gar nichts, das heißt die Dialogbox öffnet sich er zählt dann abwärts aber er Installiert nichts....
    Weitere Ideen? Vörschläge? Tips?

  • gibt es schon neue Erkenntnisse bezüglich des oben beschriebenen Problems?
    Habe immer wieder manuell auf die nächste Version aktualisiert und das Problem bleibt bestehen.

  • Bei mir taucht dieses Problem auf, seit ich die Version 2.0.0.0 von der Seite http://www.thunderbird-mail.de heruntergeladen und installiert habe.
    Bei den Versionen 1.x hatte ich diesen Fehler nicht.


    Fehler oder Probleme werden in der Fehlerkonsole nicht gemeldet.
    Was läuft hier schief?
    Gibt es ein manuelles Update um das Problem zu fixen?
    Funktioniert vielleicht das automatische Update trotzdem?


    Danke an die Entwickler für eine ausführliche Antwort, auch darüber, ob man sich dieses Problems bewusst ist und daran vielleicht schon arbeitet?


    Gruß
    Oberon