Antivir erkennt Testvirus in Mail nicht ! Ist das richtig?

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Hallo Leute !


    Habe mir Antivir installiert und dann im TB die Einstellung vorgenommen unter


    Extras>Einstellungen>Datenschutz>Anti-Virus>Haken rein bei Anti-Virus-Software ermöglichen, eingehende Nachrichten unter Quarantäne zu stellen !



    Habe natürlich auch das Profil als Ausnahme im Guard und Scanner eingestellt !


    Danach TB neu gestartet und geschlossen . Jetzt einen Test-Virus per mail zukommen lassen, der war 2xzip-gepackt....und Antivir schlägt NICHT Alarm !


    Öffne ich dieses Zip-Achiv, dann meldet sich Antivir !


    Ist das der Sinn dieser Einstellung, oder muss ich noch was berücksichtigen, damit es funzt ?


    Und noch was ist mir aufgefallen: Bei obigen Einstellungen habe ich eine Nachricht, die nicht mehr benötigt wird, gelöscht. Danach TB geschlossen. Dabei wird der Papierkorb geleert und TB beim Start wieder komprimiert.
    Klicke ich nach dem komprimieren auf eine Nachricht im Posteingang, wo bereits z.B. 3 Nachrichten drinn sind, dann zeigt mir TB NICHT mehr die Anzahl der mails im Posteingang an. Erst nach Neustart ist das wieder da.


    Ohne die Einstellung der Anti-Virus-Software im TB KEINE Problem !


    Verwende TB 1.5.0.7 !


    Danke für eure Hilfe !


    cu


    goodmen

  • Hallo und guten Morgen goodmen,


    die meisten Scanner scannen ZIP Archive im eingehenden Datenstrom nicht mit, wenn man das nicht explizit angegeben hat. Beim Öffnen meldet sich Dein Scanner ja dann. Um die Wirkung der Einstellung im TB zu testen, müsstest Du also den Testvirus ungepackt anhängen.
    Ähm, mach davor 'ne Kopie von Deinem Profil oder wenigstens Deiner entsprechenden Inbox...

  • Das beschriebene Verhalten ist im Großen und Ganzen normal, denke ich:


    Ich vermute, es geht um die kostenlose Version von Antivir. Diese Version prüft eingehende Mails nicht. Deshalb wird auch kein Virus gefunden.


    Eine Einstellung in TB bezgl. Antirvirensoftware ist also unnütz.


    Dagegen wird jede Datei beim Öffnen gescannt, daher wird ein Virus auch gefunden. Zudem wird ein Virus von Antivir beim normalen Hintergrundscannen gefunden werden. Ich weiß jedoch nicht, wie sich Antivir beim Virenfund in einer mbox-Datei verhält. Entweder bitte dies noch rausfinden oder sicherheitshalber den Profilordner von TB in Antivir vom Scannen ausschließen.

  • @all


    Aha, habe mir doch gedacht, dass die Einstellung dann bei TB nix bewirkt !


    Jepp, habe die kostenlose Version...dachte nur, weil TB dann ja in nem Temp-Berecih die mails scannt, dass Anti-Vir dann trotzdem diesen Bereich scannen würde.


    Naja, man kann nicht alles haben, dafür ist es ja kostenlos und gut !


    Dann mache ich den haken mal wieder raus.



    Hm, wegen des komischen Verhaltens....habe ich in nem Test-Profil getestet und dieses merkwürdige Verhalten festgestellt.


    Scheint so, als ob die Inbox dann irgendwie ein Problem hat...wenn der
    "Anti-Virus-Haken" gesetzt ist.......komisch.


    Ich werde weiter testen und dann mal berichten !


    cu


    goodmen

  • Hallo.

    Zitat

    Ich weiß jedoch nicht, wie sich Antivir beim Virenfund in einer mbox-Datei verhält.


    Die mbox-Dateien erkennt antivir als Mailbox-Dateien, in der ausgegeben Warnung steht dann, dass das Programm die Dateien nicht antastet, weil es Mailbox-Dateien sind. Allerdings kann/wird sich Antivir ja immer noch an der prefs.js verschlucken.
    Gruß, Katha.

  • Katha


    Kannst du das mit der mbox-Datei mal näher erklären ?


    Antivir Personal Classic(Freeware) habe ich doch verboten, meine TB-Profile zu scannen !


    Mir geht es um die Einstellung im TB ! Ist die sinnvoll in Verbindung mit Antivir oder nutzlos, da eh nicht gescannt wird ?


    Vielen Dank für eure Infos !


    cu


    goodmen

  • Hallo goodmen,


    bitte die Einstellung in TB drin lassen.


    "allblue" schrieb:

    ich vermute, es geht um die kostenlose Version von Antivir. Diese Version prüft eingehende Mails nicht. Deshalb wird auch kein Virus gefunden.


    hmm.. was allblue warscheinlich meint, ist das direkte Scannen des Datenstroms noch bevor der Virus irgendwie abgelegt wird (macht z.B. Kaspersky). Wenn der Haken in TB gesetzt ist, wird die Nachricht im Temp zwischengespeichert - und der ist natürlich nicht vom Scannen ausgeschlossen - demzufolge sollte es bei einem ungepackten Virus auch anschlagen. Ein gepackter Virus wird beim auspacken auch nach Temp entpackt... dann schlägt der Scanner auch wieder an. Der Haken in TB ist wichtig.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Toolman


    Hm, aber dann habe ich oben genanntes Problem ! Dann spielt irgendwie die Inbox verrückt !


    Hast du dafür eine Erklärung bzw. Lösung !?


    Danke erstmal !


    cu


    goodmen

  • hallo goodmen,


    ich gehe mal davon aus, das ansonsten der Virenscanner schon richtig eingestellt ist - bitte vergleiche das mal mit den Einstellungen in meiner Doku für diesen Virenscanner:


    http://agsm.de/forum/viewtopic.php?p=110#110


    dann sollte es auch mit der Einstellung für Virenscanner keine Probleme geben.


    Kann mich da natürlich auch irren da ich persönlich McAfee einsetze.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hi,


    habe auch die Konfiguration AVP+Thunderbird und deshalb den Beitrag mit Interesse gelesen.


    Aber bei mir gibt es die genannte Thunderbird-Menüfolge Extras/Einstellungen/Sicherheit nicht!


    Extras/Einstellungen wohl, aber ...Sicherheit nicht! Nur ...Allgemein, Nachrichtenansicht, Verfassen, Anhänge, Schriftarten und Erweitert.


    Habe ich ein anderes Thunderbird?


    Gruß
    knicki

  • Danke für Hinweis!


    Ich habe Thundebird Version 1.0.7.
    Aber gibt es da womöglich eine Verwechslung mit Firefox?
    Da habe ich die 1.5.0.8!


    Werde umgehend prüfen, ob es für Thundebird eine neue Version gibt!


    Gruß
    knicki

  • hi!
    die vernummern sind bei ff und tb so gut wie immer synchron!
    also, schleunigst updaten.

  • "sjfm" schrieb:

    die vernummern sind bei ff und tb so gut wie immer synchron!


    Naja, das ist so nicht richtig. ;)

  • Hi,


    ist schon ulkig: Ich habe mich ewig gewundert, daß Thunderbird so stabil ist und keine updates braucht. Ist doch Klasse, so ein perfektes System...


    Und habe bei meiner alten Version 1.0.x überlesen, daß man zwar auf updates manuell überprüfen kann, aber auf updates von "ERWEITERUNGEN und THEMES"! Antwort (seit Jahren): Thunderbird konnte keine verfügbarend Updates finden! Na ja - wieder etwas dazugelernt.


    Und danke für den Hinweis. Nachdem ich in der Dokumentation gelesen habe, was alles schief gehen kann, war ich zwar etwas verunsichert. Aber das Update bzw. die Neuinstalltion (mit Erhalt der Userdaten) hat auf Anhieb geklappt. Jetzt muß ich die Neuerungen erst kennenlernen.


    Und jetzt finde ich auch den vermißten Menüpunkt.


    Gruß knicki