Anhänge werden "verfälscht" sowie Datum teilweise

  • Hallo Leute,


    ich hab zwei Probleme.
    1. Wenn ich mir aus meinem Büro (mit Outlook) ne Mail nach Hause ( Thunderbird Version 1.5.0.8 ) sende dann kommen alle Anhänge irgendwie als "winmail.dat" an.
    Kann ich das irgendwo einstellen oder ist das ein Bug :?:


    2. Ich bekomm teilweise Mails wo das Datum nicht stimmt!
    Thunderbird macht z. B. aus dem Monat "11" wohl mal ne "12".
    Im Büro (also mit Outlook) haben die Mails das richtige Datum.
    Am Absender kann es dann ja wohl nicht liegen :?:


    Kannt mir Jemand ne Lösung anbieten?


    PS: Wo ich grad hier bin!!! :oops:
    Kenn Jemand ne Lösung womit man Mails zeitversetzt senden kann :?:
    Soll heißen, ich schreib die Mail abends fertig, lass den Rechner an und Thunderbird versendet die Mail am nächsten morgen automatisch!!!
    Gibt es sowas oder geht auch ohne "AddOn" :?:

  • Zitat

    . Wenn ich mir aus meinem Büro (mit Outlook) ne Mail nach Hause ( Thunderbird Version 1.5.0.8 ) sende dann kommen alle Anhänge irgendwie als "winmail.dat" an.
    Kann ich das irgendwo einstellen oder ist das ein Bug


    Wie man es nimmt, man kann es auch als Bug von Outlook oder anderen Mailklienten ansehen.
    http://www.thunderbird-mail.de…e185a37aca0fc87d969e0d182


    zu 2):
    Deine Systemuhr zu Hause geht aber korrekt?
    http://www.thunderbird-mail.de…&highlight=falsches+datum


    zu 3)
    http://www.thunderbird-mail.de…light=zeitversetzt+senden


    Du siehst, ich habe deine Fragen nur durch Benutzung der Suchfunktion beantworten können.
    Benutze sie auch in Zukunft und lies die Dokumentation.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Vielen Dank für deine Antwort!!! :razz:
    Ich werd zukünftig im Forum suchen!!!


    Aber
    zu 1.
    Es mag sein das es an "meinem" Outlook liegt.
    Ist ja auch egal woran es liegt.
    Ich bin sicher kein MS-Fan, aber man kommt wohl nicht dran vorbei oder?
    Es passiert scheinbar auch nur wenn ich von dort aus (Outlook) Mails weiterleite.
    Ich hab diesen Wert (integer) bereits auf "0" gesetzt so wie es im Forum beschrieben steht. Geändert hat sich jedoch leider nix. :cry:
    Muß ich sonst noch was tun?
    Gibt es noch andere Lösungsvorschläge?
    Hat sich bei allen anderen die dieses Problem hatten etwa was geändert nach dem sie den Wert geändert haben nur bei mir geht es nicht oder bin ich zu .... dafür? Mach ich was falsch???


    zu 2. Meine System-Zeit stimmt. Es ist passiert ja auch nicht immer. Es kommt aber mal vor. Ich hab mir jetzt dieses Tool gesaugt und installiert. Damit kann ich ja das Datum ändern. Also dafür vielen Dank. Aber damit ist die Ursache ja nicht behoben! Ich mein, ich weiß jetzt noch immer nicht woran es liegt!


    zu 3. Auch das Tool hab ich installiert. Ich hab es getestet. Es scheint zu funktionieren. Es ist zwar nich ganz so doll von der Bedienung, aber da kann ich gut mit leben.


    Vielen Dank für die Antworten!!!

  • Zu 1) Tippen Sie doch mal "winmail.dat" bei Google ein. Das sollte jemandem, der versprochen hat die Suchfunktion zu benutzen, doch ebenfalls zumutbar sein ;-)
    Sie finden dann gleich als ersten Link diesen: http://www.jura.uni-tuebingen.…r-zentrum/faq/winmail.dat


    Sie sehen, selbst MS kommt mit diesem tollen feature nicht durchgängig klar. Ach ja, und wie man doch drum herum kommt, steht dort auch.

  • @ Solaris: Rentun.exe geht aber nur, wenn ich zuerst das andere Mailprogramm installiere?

  • Arran ,


    warum? Ich würde mal behaupten das du kein anderes Mailprogramm brauchst. Das mit Pegasus war nur ein Beispiel. Wenn du eine Winmail.dat und die Rentun.exe hast reicht das...


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Offenbar nicht. Ich habe jetzt den Fentun mal angeschrieben, ob das auf XP Pro mit Thunderbird läuft. Er schreibt nämlich auf seiner Website dezidiert von Pegasus und er lädt zum Download für Windows 95 ein...


    Mal schauen.

  • Ich persönlich habe gelernt, mit Winmail.dat zu leben, auch wenn ich es nur extrem selten kriege. OK, ist auch falsch ausgedrückt, ich kriege es lediglich als Weiterleitung von anderen mir bekannten Nutzern, die mich fragen, was das ist.
    Zum Öffnen verwende ich dann
    Winmail Opener
    welchen ich persönlich einfacher finde als Fentun, aber das ist Geschmackssache :-)

  • Zitat von "Arran"

    Offenbar nicht. Ich habe jetzt den Fentun mal angeschrieben, ob das auf XP Pro mit Thunderbird läuft. Er schreibt nämlich auf seiner Website dezidiert von Pegasus und er lädt zum Download für Windows 95 ein...


    Mal schauen.


    also nochmal:


    auf der Webseite löst er den Anhang und danach ist von Pegasus nichts mehr zu sehen. Daher wird das auch mit anderen Mailclients gehen. Fentun geht direkt auf den Anhang - der Mailclient ist da außen vor - zumindest sehe ich das so... kann das aber auch mal testen.


    schöne Grüße


    Toolman


    Ich kanns leider nicht testen... hab mir mit OE mit allen 3 verfügbaren Codierungsmöglichkeiten html-Mails geschickt. Der Anhang wurde jedesmal korrekt aufgelöst. Braucht man Outlook für diese Mails? Dann müsste ich erst mal gucken ob ich das irgendwo schnell in ener VM installieren kann.

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Ich habe mir gestern Abend noch Heiggos Tipp runtergeladen, aufgeladen, den fraglichen anhang reingeladen, gelesen und meinem Korrespondenten Antwort gemailt. Alles in ca. 6 Minuten, 27 Sekunden und 33 hundertstel. Absolute Spitze.



    Von Fentun kam das Email als "unzustellbar" zurück.

  • Zitat

    Ich kanns leider nicht testen... hab mir mit OE mit allen 3 verfügbaren Codierungsmöglichkeiten html-Mails geschickt. Der Anhang wurde jedesmal korrekt aufgelöst. Braucht man Outlook für diese Mails? D


    Ja das macht nur Outlook und zwar so weit ich weiß bis zu einer bestimmten Version.
    Das Problem besteht auch zwischen Outlook und OE.


    Auszug:
    [i]Dies ist ein bekanntes Problem, wenn der Absender MS Outlook (97, 98, 2000, XP) verwendet und dort die Rich Text (HTML)-Option aktiviert hat]/i]


    zu lesen bei
    http://oe-faq.de/?56FAQ:2.11

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw