(gelöst) SMTP - Senden von Nachrichten nicht möglich

  • Hallo,


    mein TB möchte schon seit einiger Zeit keine Emails mehr senden. Ich hab weder an meiner Firewall (Kaspersky), noch irgendwas in TB geändert (nicht wissentlich und nach mehreren Checks - auch durch andere - scheint alles ok zu sein).
    Ich hab schon alle möglichen Tipps, die ich im Forum gefunden hab - telnet, Ändern/Neuanlegen der SMTP-Infos - ausprobiert.
    Bei telnet wird mir zum Beispiel weder eine negative, noch eine positive Meldung gegeben. Der Bildschirm bleibt einfach schwarz.


    Das ist die Fehlermeldung, die ich bekomm, wenn ich senden möchte: Der Postausgangsserver (SMTP) "mail.gmx.net" ist entweder nicht verfügbar oder lehnt die Verbindung ab.


    Danke fürs Helfen und noch schöne Nach-Weihnachtsfeiertage. :D


    Gruß,
    Statement

    Einmal editiert, zuletzt von Statement ()

  • Hallo und willkommen im Forum Statement,


    ich tippe mal, DU hast eine Firewall? Und unter Eytras/Einstellungen/Erweitert das automatische Update eingestellt?
    Dann hat sich Dein TB vermutlich von 1.5.08 auf 1.5.09 erneuert und Deine Firewall blockt.
    Alle Thunderbird betreffenden Regeln in der Regelverwaltung löschen und TB neu erkennen lassen würde dann helfen.

  • Hi Statement,


    und willkommen im Forum.
    Du hast ja schon sehr viel und auch Richtiges gemacht. Auf jeden Fall stimmt die Richtung des Suchens.
    Du hat zwar wissentlich nix gemacht, aber vielleicht wurde der TB in der Zwischenzeit geupdatet? Dadurch andere Prüfsumme und Der "Firewall" hält den TB (zu Recht) für ein anderes Programm.
    Deshalb: "Firewall" komplett beenden und noch einmal testen. Sollte es daran gelegen haben, die Filterregel löschen und den Lernmodus aktivieren.


    Unabhängig davon: Telnet MUSS (!!) ein Ergebnis bringen! Wenn du mit telnet nicht raus kommst, dann kann es auch kein Programm. Aber vielleicht löst sich das Problem mit dem oben genannten.


    Viel Erfolg!


    MfG Peter


    Edit: Zweiter Sieger :-)

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Danke für die Begrüßung. An beide.


    Ja mein TB wurde abgedatet vor ner Woche. Aber das Problem besteht schon seit Anfang Oktober.


    Firewall - nunja. Hab nur die Windows"Firewall". Wie lösch ich Filterregeln?


    Telnet nochmal ausprobiert. Wieder nix. Nur schwarz. Hab auch schon falsche Dinge eingegeben, da kam wenigstens ne Fehlermeldung. Bei POP3 klappt es einwandfrei.


    Gruß,
    Statement

  • Hallo,
    darf man fragen, welchen Internetprovider du benutzt?
    Du hast den alternativen Ausgangsport 587 schon einmal testweise benutzt?
    Welcher Servername ist bei dir eingetragen?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hi Statement,


    > Ich hab weder an meiner Firewall (Kaspersky), noch irgendwas in TB geändert
    > Firewall - nunja. Hab nur die Windows"Firewall". Wie lösch ich Filterregeln?
    Widerspricht sich hier nicht etwas?


    Also noch einmal: "Kasperski" völlig deaktivieren! Zumindest, bis das Problem behoben ist. Wenn du über einen Router ins Netz gehst, kannst du auch bedenkenlos den Windows-FW deaktivieren.


    Was micht wundert ist, dass telnet nicht gehen soll. Was passiert, wenn du eingibst: "telnet localhost" (Es muss "Verbindungsaufbau zu localhost" und dann eine Fehlermeldung kommen, dass ... das Verbinden fehlgeschlagen ist.) Oder mache mal einen telnet auf Port 80 zu irgend einem Webserver.


    So, jetzt warten wir mal auf die Antworten auf mrb´s Fragen.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • mrb:
    Ich nutze "EastLink". Ein Anbieter in den östlichen Provinzen Kanadas. Und an dem kann es tatsächlich liegen, da ich an der Westküste keine Probleme hatte?! Aber was weiß ich schon?!
    Bin auf den Ausgangsport 587 umgestiegen und es hat geklappt. Super! Wusste nicht, dass es dieses Ausweichmanöver gibt. Allerdings wollte danach TB keine Mails mehr empfangen. Aber dank Weitersuchen im Forum hab ich das Problem auch lösen können - Kaspersky hat wohl plötzlich den Empfang geblockt (hab jetzt den Echtzeitschutz für Mail-Empfang ausgeschalten).
    Meine Email-Adresse hab ich bei GMX.


    Peter:
    Ja da hat sich was widersprochen. :oops:
    Telnet redet jetzt auch mit mir und zeigt alles an.


    Danke an euch für eure Hilfe!
    Angenehme Tage wünsch ich.


    Statement.

  • Hallo und guten Morgen Statement,


    fein , das es jetzt funktioniert. Wenn Du die Kaspersky Firewall weiterhin benutzt, solltest Du die Windows Firewall abschalten (eigentlich müsste das ja die Kaspersky automatisch für Dich tun), denn zwei Firewalls gibt im Regelfall nur Probleme.


    PS: Schön wäre es, wenn Du als Threadersteller im Deinem ersten Beitrag per "Edit"-Button dem Titel ein "(gelöst)" oder "(erledigt)" voranstellst

  • Statement ,
    hättest du in deiner Eingangsfrage, sofort deine Situation beschrieben, nämlich dass du im Ausland GMX abrufen möchtest, wäre dir sofort geholfen worden. Dass man im Ausland oft andere Ports nehmen muss, ja man manchmal sogar überhaupt nicht über einen deutschen Mailprovider senden kann (über die Webseite (Webmail) geht es natürlich immer), ist bekannt und wurde schon ausführlich beantwortet.
    Z.B.
    http://www.thunderbird-mail.de…ic.php?t=21651&highlight=


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

    Einmal editiert, zuletzt von mrb ()

  • mrb
    Das hab ich nich gewusst. Und in den Monaten in Vancouver hatte ich keine Probleme, daher schien das zuerst nicht relevant.


    Das Problem ist gelöst und dafür danke ich nochmals!


    Gruß,
    Statement

  • Hallo,
    habe auch nicht geschrieben, dass es so sein muss. Hängt immer vom jeweiligen Netzbetreiber (ISP) ab.
    Freue mich, dass es bei dir nun klappt.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw