probleme mit thunderbird und gmx?

  • ich kann zwar nachrichten empfangen aber nicht senden... dann sagt der mir immer irgendwas mit smtp stimmt nicht...


    weiß einer was das sein kann?

  • oh... danke für die ausführliche antowrt..


    wenn ich eine mail senden will, kommt dieser fehler:


    "senden der nachricht fehlgeschlagen.
    die nachricht konnte nicht gesendet werden. der postausgang-server (SMTP) "mail.gmx.net" ist entweder nicht verfügbar oder lehnt die verbindung ab. bitte überprüfen sie, ob ihre SMTP-einstllungen korrekt sind, und versuchen sie es dann nochmals. im zweifelsfall kontaktieren sie ihren netzwerk-administrator"


    ich kann aber nachrichten empfangen. kennt jemand das problem?

  • Hallo.
    Teste mal mit telnet, ob du den Server erreichst. Wenn du dann nicht zum Server durchkommst, dann liegt es höchstwahrscheinlich an einer Desktop-Firewall oder ähnlichem. Wenn du durchkommst, hast du irgendwo falsche Einstellungen (die richtigen Einstellungen stehen hier in der Dokumentation und müssten auch bei gmx zu finden sein). Bei gmx kannst du mal die Kundennummer als Benutzername ausprobieren.
    Gruß, Katha.

  • hi!
    siehst du, du hast den wink mit dem zaunpfahl verstanden. ausführlichere erklärung, ausfühlichere antwort.
    katha hat ja schon einiges beschrieben.
    du kannst es auch mit ssl versuchen.

  • hi!
    na siehste! danke für die rückmeldung. würdest du deinem treadtitel noch ein "erledigt" voranstellen? hilft uns und allen anderen.
    und vllt könntest du uns verraten was schuld war?

  • Um keinen neuen Thread aufzumachen, hänge ich mich mal dran. Auch ich habe ein Problem mit dem Senden bei GMX.


    Habe gestern bei einer BEkannten ein neues Thunderbird eingerichtet und dazu die komfortablen Import-Funktionen von TB genutzt. Daß man die Paßwörter neu eingeben muß - geschenkt, man macht es ja nur einmal. Es sind drei Konten, Arcor, Web.de und eben GMX. Die ersten beiden funktionieren anstandslos, wobei ich zum Senden für jedes Konto den dazu passenden smtp eingerichtet habe. Bei GMX geht es jedoch nicht. Es kommt exakt dieselbe Fehlermeldung, die "SanitoeterBen" in seinem zweiten Posting zitiert hat.


    Am Server kann es nicht liegen, da Outlook zur selben Zeit keine Probleme mit dem Senden bei GMX hatte. Das Paßwort ist auch richtig und das Empfangen von Mails klappt anstandslos. Ich las, daß es helfen könnte, die Einstellungen von mail.gmx.de auf mail.gmx.net zu ändern, aber auch das half nicht. Übergangsweise habe ich jetzt das Arcor-Konto als zuständigen smtp für das GMX-Konto eingestellt - das klappt soweit, aber das kann ja keine Dauerlösung sein. Zumal mich sowieso wundert, warum das überhaupt geht. "Aber es muß gehen, andere machen es ja auch" - und standarmäßig verwendet TB ja offenbar für alle Konten denselben smpt des Standardkontos.


    Ich würde das Problem gern verstehen und beseitigen. Ein manuelles Einrichten des GMX-Smtp half auch nix.
    Außerdem gibt es noch ein weiteres Problem: Beim Klicken auf "Abrufen" passiert nichts! Jedes Konto einzeln kann man aber problemlos abrufen. Diesen "Gag" hatte ich schon einmal beim Einrichten eines TB und es führte dazu, daß derjenige bis heute mit Outlook mailt, was ja nicht im Sinne des Erfinders ist.