"Markierte herunterladen" geht nicht...

  • Hallo liebe Leute,


    ich habe Thunderbird auf zwei Rechnern installiert, im Grunde auf beiden mit den selben Einstellungen.
    Auf dem einen Rechner funktioniert es auch so, wie es sein soll: ich lade nur die Kopfdaten herunter, um dann über -Datei-Offline-Markierte herunterladen- nur die Mails auf den Rechner zu holen, die ich haben möchte. Sogar einen Tastatur-Shortcut habe ich dafür erfolgreich eingerichtet.
    Auf dem anderen Rechner (der Schlepptopp meiner lieben Frau) funktioniert das aber nicht. Weder über den Dialog mit der Maus, noch über den (dort ebenfalls eingerichteten) Shortcut. Der einzige Unterschied zwischen beiden Installationen ist, dass auf dem Schlepptopp ein Master-Passwort vergeben ist, aber das dürfte doch keine Rolle spielen, wenn ich´s einmal eingegeben habe und Thunderbird nicht schließe, oder?
    Hat jemand eine Idee, was es sonst sein könnte?
    Ach ja - es ist die aktuelle Version von Thunderbird (1.509)


    Danke für Eure Hilfe,
    Hooray

  • Hallo Hooray, willkommen im Forum !


    hast Du denn auch auf dem Rechner Deiner Frau das Konto offline verfügbar gemacht?
    Ist beides Mal das Konto als IMAP deklariert oder ist es auf dem einen Rechner als POP und auf dem anderen als IMAP?
    Verstehe das sowieso nicht so ganz:
    Kopfzeilen laden ist bei POP-Konten einstellbar, dann müsste die Einstellung "Auf dem Server belassen" gewählt werden, damit beide an die Mails können. Offline laden ist da unnötig (wenn Du die Mail per POP holst, ist sie auf dem Rechner...)
    Bei IMAP gibt es die Kopfzeilenauswahl nicht, da werden immer erst einmal nur die Kopfzeilen angezeigt
    Vielleicht erläuterst Du Deine Vorgehensweise und Konteneinstellungen noch mal genauer. Wer ist denn der Provider? Welche Zugangsart (DSL/ISDN/LAN/W-LAN)

  • "rum" schrieb:

    Hallo Hooray, willkommen im Forum !


    Vielen Dank auch! :lol: :lol:


    "rum" schrieb:

    hast Du denn auch auf dem Rechner Deiner Frau das Konto offline verfügbar gemacht?


    Ja, habe ich gemacht...
    (edit:) quatsch, geht ja gar nicht bei pop-Konten....


    "rum" schrieb:

    Ist beides Mal das Konto als IMAP deklariert oder ist es auf dem einen Rechner als POP und auf dem anderen als IMAP?
    Verstehe das sowieso nicht so ganz:
    Kopfzeilen laden ist bei POP-Konten einstellbar, dann müsste die Einstellung "Auf dem Server belassen" gewählt werden, damit beide an die Mails können. Offline laden ist da unnötig (wenn Du die Mail per POP holst, ist sie auf dem Rechner...)
    Bei IMAP gibt es die Kopfzeilenauswahl nicht, da werden immer erst einmal nur die Kopfzeilen angezeigt
    Vielleicht erläuterst Du Deine Vorgehensweise und Konteneinstellungen noch mal genauer. Wer ist denn der Provider? Welche Zugangsart (DSL/ISDN/LAN/W-LAN)


    Das Konto ist ein pop3 bei GMX. Und die selben Einstellungen habe ich auch auf meinem Rechner, wo das Ganze funktioniert... (auch für das Konto meiner Liebsten). "Offline" kann man ja bei pop nicht einstellen, aber ich habe "auf dem Server belassen" und "nur Kopfdaten herunterladen" aktiviert.
    Der Zugang geht über DSL, mein Rechner geht über´s LAN-Kabel rein, der Schlepptopp mal über LAN-Kabel, mal über WLAN. Das spielt aber für den Schlepptopp keine Rolle, es ändert sich nichts, egal welche Verbindung.
    Auch wenn ich das Master-Passwort deaktiviere ändert sich nichts - keine einzige Mail wird heruntergeladen. Nur wenn eine einzige Mail in der Auswahl markiert ist, also im Fenster darunter "Nicht heruntergeladen" und "klicken Sie hier, um (...) herunterzuladen" steht, dann funktioniert das Ganze für diese eine Mail. Das ist aber nicht so prickelnd, weil man dann möglicherweise 20 Mal klicken muss - und GMX erlaubt nur etwa 3 Kontakte pro Minute und ist dann erst mal nicht erreichbar... :(


    Das Betriebssystem ist auf dem Schlepptopp nicht XP Home SP2 sondern MCE (ebenfalls aktuell)...


    Gibt´s vielleicht noch andere Fallstricke?


    Vielen Dank für weitere Tipps!
    Hartmut