spam-eingang trotz gesetztem filter

  • 24.01.07


    hallo,


    mir passiert es immer wieder, dass einige spezielle wörter im absender oder betreff schon als filter gesetzt sind, trotzdem aber immer wieder - und dann gleich 6-fach - als spam erscheinen.
    aktuell und schon seit längerem ist das "Royal Euro Casino" mit Anhängen wie z.B. "hereinabove@mailAccount.com" im Absender immer wieder dabei. wenn ich "Casino" als im "Absender enthalten" als Filter setze, wird mir angezeigt, dass das schon vorhanden ist und ich einen anderen Begriff verwenden soll. Hat dieser Absender eine besondere Umgehungsstrategie? oder wie kann ich ihn ausschalten?

  • Hi willi,


    und willkommen im Forum.
    Ich muss deine Frage gleich mit einer Frage beantworten: Welches Filter setzt du denn für Spam? Mit den Filtereinstellungen kannst du die Mails nach bestimmten Ordnungskriterien sortieren usw. Für Spam solltest du das selbstlernende Junkfilter benutzen. Mail markieren und das Junk-Icon betätigen. Mehr nicht.
    Vorher solltest du dir aber noch einmal die Junkfilter-Einstellungen ansehen, wo du festlegen kannst was und wie mit dem Junk passiert.
    ==> http://www.thunderbird-mail.de…tation1.5/filter_junk.php



    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • ich benutze unter "Extras" die rubrik "Filter" und setze einfach das Wort unter "Betreff" oder "Absender" ein. dann lasse ich es in den papierkorb schicken. bei fast allen klappt das auch. aber bei wenigen nicht.