TB 2.0 Portable: Ordnungszahl 484

  • Hallo!


    Habe da ein Problem beim Starten von Thunderbird Portable 2.0.0.0 Deutsch, die ich auf Caschys Seite runtergeladen habe.


    Habe mir die Datei 'Portable Thunderbird 2.0.0.0 deutsch.exe' runtergeladen, ausgepackt und den Ordner 'Portable Thunderbird 2.0.0.0 deutsch' auf einen USB-Stick kopiert.
    Anschliessend wollte ich Thunderbird über die Datei 'ThunderbirdLoader.exe' starten. Geht leider nicht.
    Bekomme immer folgende Meldung:


    Zitat

    Die Ordnungszahl 484 wurde in der DLL "NSLDAPV50.dll" nicht gefunden.


    Kann mir wer näheres zu der Meldung sagen und wie ich PTB doch noch zum laufen bekomme?



    Mein OS ist WinXP Home mit SP2.



    Gruss
    Matthias

  • Ich nochmal. ;-)


    Habe mal eben auf zwei weiteren PCs den Stick mit PTB 2.0 getestet. Dort bekomme ich die selbe Fehlermeldung beim Starten vom Thunderbirdloader.


    Das nur als weitere Info am rande. ;-)



    Gruss
    Matthias

  • Mhh, bisher ist "mein" Paket ca. 1000 Mal heruntergeladen worden - und diesen Fehler höre ich zum ersten mal.

  • könnte ein übereifriger Virenscanner mit Anwendungsschutz sein. Kaspersky hat so etwas in seinem "Angebot" aber auch AVK und Norton. Funktioniert es evtl. mit ausgeschaltetem Virenscanner?

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo Toolman!


    Virenscanner (ClamWin) hatte ich nur auf einem PC aktiv. Auf den beiden anderen PCs sind keine Installiert.



    Gruss
    Matthias

  • Ich mal wieder!


    Hab es an zwei weiteren PCs testen können. Ohne erfolg. Immer die selbe Fehlermeldung.
    So langsam habe ich den Verdacht das es vielleicht am Stick (Hitachi 64MB) liegt.




    Gruss
    Matthias

  • Lade es doch mal runter, entpacke es und starte es lokal ohne Stick, dann wirste es ja sehen ;)

  • Hallo caschy!


    Zitat von "caschy"

    Lade es doch mal runter, entpacke es und starte es lokal ohne Stick, dann wirste es ja sehen ;)


    Gesagt getan.
    Genau das selbe Problem.
    Also liegt es schon mal nicht am Stick.



    Gruss
    Matthias

  • Zitat von "caschy"

    Hast du es neu heruntergeladen?


    Jetzt hatte ich es runtergeladen und die neue getestet.
    Starten von der Festplatte ging ohne probleme.
    Jetzt hab ich es auf den Stick gespielt und nun zeigt er keine Dateien mehr an. Läßt sich zwar noch formatierten und auch Daten drauf kopieren. Aber nach einem erneut anstöpseln bekomm ich nur ein leeren Stick angezeigt. Mal prüfen was da schon wieder los ist.


    Halte euch auf dem laufenden.



    Gruss
    Matthias

  • Tach!


    So Stick macht nur noch Probleme. Nicht mal zu ende Formatieren(FAT32) tut er. Es kommt immer eine Fehlermeldung.


    Somit ist der Einsatz von PTB erstmal auf Eis gelegt bis ich einen neuen Stick besorgt habe.



    Trotzdem danke für Eure Hilfe.



    Gruss
    Matthias

  • habe ebenfalls den selben Fehler

    und ferner Couldn´t load XPCOM