Filter: Kopieren in Inbox

  • Ich habe seit Thudnerbird 2.0 ein Problem mit einem Kopier-Filter, der vorher einwandfrei funktioniert hat. Da bin ich wohl nicht der erste, aber genau mein Problem hatte glaube ich noch keiner:
    Ich habe eine Freemail-Adresse mit begrenztem Speicherplatz, so dass ich alle meine Emails zum Archivieren zusätzlich lokal in der Inbox speichere.
    Das erledigt ein Filter mit "Von enthält @ --> Kopiere in Inbox in Lokale Ordner"
    Seit Thunderbird 2 funktioniert dieser Filter aber nicht mehr immer... zwar zeigt mir das Filter-Protokoll alle eingehenden Mails als bearbeitet an, aber viele davon tauchen nie im Lokalen Ordner auf...
    Beispiel Filter-Protokoll:
    Filter "Copy" auf die Nachricht Mein Name <mein.name@gmail.com> - test am 03.06.2007 12:13:02 angewendet Nachricht (ID= lange_nummer@gmail.com) kopiert nach mailbox://nobody@Local%20Folders/Inbox
    Diese Email taucht aber zB nicht im Lokalen Ordner auf.
    Ich habe Thunderbird neu gestartet, den Filter gelöscht und neu erstellt, etc.


    Ändern tut sich nichts :(


    Hat jemand eine Idee, woran das liegen kann, bzw. was ich tun kann, um den Filter zum Laufen zu bringen?

  • Komisch. Hilft es evtl. den Index des Posteingangs neu zu erstellen? (Rechtsklick auf den Ordner -> Eigenschaften)

  • Hab es versucht, Index im Posteingang und der lokalen Inbox neu erstellt, hat leider nicht geholfen.

  • Hat keiner eine Idee?
    Mein Filter-Protkoll zeigt mir alle ankommenden Mails als ordnungsgemäß kopiert an, aber sie tauchen nie auf - egal in welchen Ordner ich kopieren lasse.
    Kann das was mit Vista und/oder AntVir zu tun haben?
    Aber mit Thunderbird 1.5 ging das alles...

  • Leider nein.
    Habe auch den Profil-Ordner von Antivir ausgenommen, es ändert sich nichts.
    Das Filter-Protokoll zeigt jede Nachricht richtig an, aber auf dem Weg in irgendeinen, belieben Ordner verschwindet sie auf rätselhafte Weise.