TB 2.0.0.4 löscht nicht alles vom Server

  • Guten Abend allen,


    Ich hab einen POP-Account bei 1und1 und lade immer zunächst nur ALLE Mail-Köpfe herunter.


    Nur Mails, die ich lesen will, hole ich dann ganz ab und öffne Sie. Manuell markierter Junk wird in den Papierkorb umgeleitet, desgleichen Junk von der Filter-Liste. Soweit so gut.


    Das Problem: auf dem Server werden nur die vollständig abgeholten Mails gelöscht, die anderen bleiben ungelöscht als ungelesen markiert. Das ist schlecht, weil man sonst den ganzen Schrott runterladen müßte und enventuell die gefährlichen attachments dazu. Aber damit geht der Vorteil geht flöten.


    Bei der Server-Einstellungen habe ich inzwischen alle Möglichkeiten erfolglos durchprobiert.


    Den thread "Junk remove from server inconsistent" ( http://forums.mozillazine.org/…pic.php?p=2858902#2858902 ), der das gleiche Problem beschreibt, habe ich gelesen und danach
    "mail.pop3.deleteFromServerOnMove" auf true gesetzt, aber auch ohne Erfolg.


    Was kann ich noch tun, oder geht das gar nicht mit TB?

  • Hallo spolwig,


    da ich dein Doppelposting entsorgt habe hole ich diesen Beitrag mal aus der Versenkung, vielleicht findet sich doch noch jemand der Rat weiß.


    Gruß
    Werner

  • Hallo und guten Morgen spolwig,


    dann stimmt irgendwas bei den Einstellungen nicht. Ich habe (auch 1&1) ein Spam-trächtiges Geschäftskonto "Vertrieb", welches ich per POP abhole, um SPAM nicht versehentlich doch zu laden, was ja bei IMAP schnell passieren kann. Von TB erkannter Spam wird per Filter in den lokalen Junk Ordner verschoben und dort dann nach Sichtung gelöscht, der Rest wird von mir manuell gejunkt und somit in den Junk Ordner verfrachtet und es wird mit gewünschten Mails dann gar nichts gemacht.
    Den Nachteil von POP, die dann übrig gebliebenen, gewünschten Nachrichten nicht auf ein Mal laden zu können, umgehe ich, indem ich das gleiche Konto nochmals als IMAP angelegt habe, allerdings ohne automatischen Abruf.


    Aber zurück zum Problem: der entfernte Junk ist auch vom Server gelöscht und zwar auch dann, wenn ich nichts per IMAP mache, weil z.B. keine gewünschten Mails da sind.
    Meine Einstellungen mal als Screenshot


    Links als POP und rechts als IMAP Konto

  • Hi spolwig,


    ich kann (und möchte ...) dein Problem nicht nachvollziehen. Kann deswegen auch nichts zur Abstellung beitragen.
    Aber trotzdem eine Frage: Woran erkennst du, dass die Mails nicht gelöscht werden?
    Du weißt, dass sie bei einer laufenden pop-Sitzung nur als gelöscht markiert und erst nach dem Abmelden (quit beim Beenden) gelöscht werden?
    Ich frage ja nur ... .


    Meine Einstellungen sind genau so, wie bei rum (außer, dass ich TLS benutze). Und bei mir funktioniert es, wie oben geschrieben.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo rum und Herr Lehmann,


    da ich hier und auf TB noch ziemlich neu bin, bitte ich um ein wenig Nachsicht.


    "Aber trotzdem eine Frage: Woran erkennst du, dass die Mails nicht gelöscht werden? "


    Ich bin in den Webmailer von 1und1 gegangen und da lag der Schrott von Wochen noch herum.


    Danke erstmal für die Hinweise.

  • Hi spolwig,


    du hast alle Nachsicht der Welt :-) ...
    Der Test mit dem Webmailer war völlig in Ordnung. Es gab nur schon Fälle, wo sich die User gewundert haben, dass die Mail nach dem Löschen noch nicht gelöscht, sondern nur als gelöscht markiert war. Das ist eben so, dass erst mit dem "quit" gelöscht wird.


    Aber da ich grundsätzlich alles runterlade, kann ich das nicht nachvollziehen.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!