Probleme mit Thunderbird und UMTS bei E-Mail-Versand

  • Hallo,


    ich habe Vista und Thunderbird 2.0 (2.05?).


    Ich bin vor vier Monaten zu TB 2.0 gewechselt und hatte beim täglichen Abruf eines POP3-Accounts keine Probleme. Technisch habe ich dies immer über DSL oder eine UMTS-Karte (Vodafona) gemacht und alles lief gut.


    Seit ein paar Wochen habe ich Probleme, E-Mails zu verschicken via TB über mein POP3-Account. Ich empfange zwar E-Mails bzw. rufe sie ab, kann aber keine mehr verschicken. Das Programm versucht zu verbinden, aber es wird nicht mehr gesendet. Dies ist ein standortunabhängiges Problem!


    - Ich habe keine Änderungen am Account vorgenommen.
    - Server für POP3 hat keine Änderungen vorgenommen.
    - Versand via DSL geht weiter ohne Probleme.
    - UMTS-Anbieter hat keine Änderungen vorgenommen.


    A la Sherlock H. kann nur noch eine Macke bei TB die Probleme verusachen. Täusche ich mich oder gab es nicht vor einiger Zeit ein Update auf 2.05? Kann dies die Ursache für die genannten Probleme sein?
    Wie sieht eine Lösung aus?


    Gruß & Dank,


    Udo

  • Hallo Udo,


    deine Tb-Version kannst du unter Hilfe > Über Mozilla Thunderbird feststellen.


    Falls dein Problem erst nach einem Update aufgetaucht ist, könnte eventuell deine Desktop-Firewall blockierend wirken. Schalte sie doch einfach mal versuchsweise vor dem Senden einer Mail aus.

  • Hallo Graba,


    habe nachgeschaut: Ich habe TB 2.0.05.


    Ob die Firewall das Problem darstellt bezweifle ich. Ich habe Vista und McAfee als Sicherheitselemente. Es ist doch komisch, dass es nur Probleme gibt, wenn ich TB & UMTS benutze, während TB & DSL problemlos funktioniert.


    Ich tippe weiterhin auf das Update von TB.


    Udo

  • Hi ukiessli,


    mit >90%er Sicherheit hat Wolf Recht. Nach einem Update ist die thunderbird.exe für Dich scheinbar immer noch die thunderbird.exe, aber Deine Firewall erkennt den Unterschied und blockt folgerichtig, schließlich könnte die Programmänderung ja durch Malware vorgenommen sein.
    Und die Firewall blockt halt ausgehende Verbindungen, sprich Senden.
    Schalte Sie ab (auch die "Starten mit Windows" Funktionen) und starte den PC neu (nur deaktivieren langt nicht) und teste oder geh in die Optionen, lösche alle Firewallregel-Einstellungen, die TB betreffen und lasse neu erkennen.


    Davor brauchen wir nicht weiter zu suchen...

  • Hi Udo,


    auch ich verwende sehr haeufig eine UMTS-Karte und Vodafone zum Versenden meiner Mails per Thunderbird. Selbstverstaendlich ohne Probleme ... .
    Neben den sehr guten Ratschlaegen von rum solltest du auch mal die Tests mit telnet versuchen.
    Und dann ist die Information "Das Programm versucht zu verbinden, aber es wird nicht mehr gesendet." auch sehr vage. Eine exakte Fehlermeldung waere uns da schon lieber. Daraus koennte man sehen, ob du den Server erreichst, ob er dir was meldet oder ob das "nur" der Thunderbird ist.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    ich werde natürlich den Rat von rum befolgen und heute Abend die Umstellung vornehmen. Nur ist es doch sehr komisch, dass ich absolut keine Probleme habe, wenn ich die gleich E-Mail vom identisches Account via TB per DSL verschicke.
    Ich hätte da vor derm Hintergrund des Updates von TB vermutet, dass dies wirklich ausschließlich mit der Software von TB zusammenhängt.


    Kann ich denn die Firewall so speziell konfigurieren, dass Sie TB wieder akzeptiert oder geht nur On / OFF?


    ukiessli