Mehrmals "Antworten" wird fast unlesbar

  • TB 2.0.0.6 HTML-Modus


    Hallo und Moin,


    es gibt Mail-Adressaten, wo wir beide immer wieder auf "Antworten" klicken und somit ist die Hierarchie aller Mail nacheinander sichtbar, also vom Ursprung angefangen. Das hat auch einen Sinn und ist auch angebracht.
    Nur stört es mich, dass bei einer größeren Anzahl von Antworten innerhalb einer Mail dann am Ende immer öfter ein Satz steht und links davon sind ja die farbigen Balken der Historie. Dann wird der Satz unterbrochen und das nächste Wort steht in der Zeile darunter allein und z.B. hinter dem ersten farbigen blauen Balken, also weiter links, dann geht in der nächsten Zeile der Satz weiter, aber wieder weiter rechts, dann kommt wieder eine Zeile mit nur einem Wort hinter dem grünen Balken, dann nächste Zeile geht der Satz wieder rechts weiter usw. usw. Das ganze ist aber im Original ein einziger Satz. Und das bei mehreren Sätzen!
    Fazit: bei einer Mail mit mehreren Antworten wird es am Ende immer mehr unlesbar aufgrund der ewigen Zeilenumbrüche! Ist das normal???


    Oder kann das an den Einstellungen des Empfängers liegen, der ja auch wieder "antwortet"???


    Schwierig, das zu erklären! :roll:

  • Zitat von "allblue"

    Da hat wohl zwischendurch mal ein Programm nicht korrekt umbrochen. (?)


    Das wäre eine Möglichkeit. Oder, wenn jemand "antwortet" im Textmodus??? Kennt dieses Phänomen sonst niemand?

  • Zitat von "graba"

    Zur Ergänzung noch folgende Einstellungsmöglichkeiten unter "mail.quoted_graphical":
    http://www.thunderbird-mail.de…gen#mail.quoted_graphical


    Sorry, aber das hat auch nichts gebracht. Es scheint so zu sein, dass nur ich das Problem habe. Und ich meine, der/die Antwortende hat auch den HTML-Modus, weil dort meine Grafiken sichtbar sind.

  • Wo wir beim Thema sind: Kann man diese Balken irgendwie deaktivieren und stattdessen die Zitate klassisch mit dem Prefix >> erscheinen lassen?


    Ich suche schon seit einer halben Stunde, aber finde im Forum nichts dazu (kann auch sein, dass ich die falschen Suchbegriffe verwende).


    Herzlichst
    René

  • Zitat von "allblue"

    Eigentlich geht das mit dem Link im Beitrag drüber.


    Danke für den Tipp!


    Jetzt habe ich die Einträge wie dort beschrieben so geändert:


    Zitat

    true (Standard) : Quoting-Balken beim Antworten auf Nachrichten/News.


    false : Beim Antworten auf Nachrichten/News werden Quote-Zeichen (>) Zeichen gesetzt.
    Jeweils Neustart erforderlich.
    U.U. muss man in gleicher Weise "mail.quoteasblock" auf false gesetzt werden.
    Möchte man Mails in format=flowed ebenfalls ohne Balken angezeigt bekommen, muss man zusätzlich noch "mailnews.display.disable_format_flowed_support" auf true setzen.
    Gilt nur für Plain-Text-(Rein-Text)Nachrichten.


    Nach den beschriebenen Änderungen macht er mir nun weiterhin einen Balken vor die zitierte urspr. Nachricht. (witzigerweise macht er aber vor Zitathierarchien darunter - sprich vor älteren Zitaten - jetzt die Klammern (>>). Wie gesagt, vor den aktuell beantworteten Text macht er weiterhin den Balken (es ist jetzt also genau ein Balken immer vorhanden).


    Was muss ich ggf. noch tun?


    Gruß
    René

  • OK...hab jetzt noch ein wenig an den Textformat-Einstellungen hin- und hergeklickt und jetzt funzt es auf einmal (fragt mich aber bitte nicht, was ich da jetzt genau geklickt habe...) :angel9:

  • Schade, dass Du es nicht mehr weißt. Ich habe nämlich nach einer Neuinstallation das gleiche Problem.


    mail.quotet.graphical steht auf "false".


    Das bringt ja schonmal eine enorme Verbesserung.


    Aber wie man beim Lesen (beim Schreiben ist alles OK) den allersten Balken auch noch zu Quotezeichen umgewandelt bekommt, harrt (zum xten Male) wieder einer Lösung.

  • Hallo!


    Danke, gemeint ist der Link zu holgermetzger.de


    Also, so geht es:


    1) Laut Anleitung in der Datei user.js den Eintrag


    user_pref("mailnews.display.disable_format_flowed_support", true);


    auf deaktiviert und


    user_pref("mail.quoted_graphical", true);


    auf false setzen. Ich habe das stattdessen in der erweiterten Einstellungsmenü gemacht. Das klappt auch.


    2) Im Profilverzeichnis einen neuen Unterordner chrome anlegen und dort eine Datei userContent.css anlegen mit dem Inhalt:


    blockquote[type=cite] {
    padding-bottom: 0 !important;
    padding-top: 0 !important;
    padding-left: 0 !important;
    border-right: none !important;
    border-left: none ! important;
    }


    Mir hatte Schritt zwei gefehlt.


    Gruß


    Delcour