Abruf/Senden von/über 1&1 über Netzwerk & Firewall

  • Hallo,


    ich habe Probleme mit dem Abruf bzw. dem Senden von Mails unter Thunderbird für 1&1-Mailadressen (Accounts) über ein Netzwerk & Firewall.
    Thunderbird ist dabei auf einem USB-Stick, da ich von Unterwegs die Mails zwischenzeitlich von einem externen Firmenrechner abrufen möchte. Für zu Hause nutze ich (noch) Outlook.


    Nun habe ich schon mehrfach die Installation durchgelesen, den FAQ-Bereich studiert und komme leider zu keinem befriedigenden Ergebnis.


    Letzte Hoffnung ist dieses Forum - auch hier habe ich vorab einen Blick bzw. die Suche genutzt um einen Schritt weiter zu kommen - leider ohne Erfolg.


    Dennoch kann ich natürlich nicht ausschließen, dass dieses Problem hier im Forum schon mal gepostet wurde.


    Dann seid bitte so gut und gebt mir einen Querverweis.


    ---------------


    Kurz ein paar Eckdaten:


    PC zu Hause:
    - 1 & 1 Mailaccounts
    - Abruf der Mails mit Outlook
    - AVIRA Antivir Virenscanner
    - Windows Standard-Firewall
    - Fritzbox DSL-Router


    PC extern:
    - Netzwerk-PC
    - Firewall


    - zurzeit: Abruf der Mails von 1 & 1 über einen Web-Mailer im Internet


    - Wunschvorstellung: Abruf (Spiegelbild - kein kompletter Download) der bei 1 & 1 eingehenden Mails über Thunderbird auf USB-Stick am Firmenrechner--------------------------------------------


    Version im Test-Einsatz: Thunderbird portable 2.0.0.6 auf USB-Stick


    --------------------------------------------


    Ein Bekannter berichtetet von Thunderbird und die Portable Version 2.0.0.6 ist nunmehr auf dem USB Stick installiert.


    Funktion am heimischen PC: einwandfrei


    Da ich in erster Linie Thunderbird für den Einsatz am externen Rechner benötige kam die USB-Stick-Version für mich in Frage.
    Mails können jedoch nicht gesendet / empfangen werden.


    Ich bekomme folgende Anzeigen:


    [IMG:http://www.modellballone.de/forum-bilder/1-server-fehler.jpg]



    Habe die Einstellungsvorgaben bei 1 & 1 gecheckt und die Angaben wie folgt eingetragen:


    [IMG:http://www.modellballone.de/forum-bilder/1-server-eingang.jpg]



    [IMG:http://www.modellballone.de/forum-bilder/1-server-ausgang.jpg]


    ---------------------------------


    Nun meine Fragen:


    a) Funktioniert TB eigentlich im Netzwerk mit Firewall?


    b) Funktioniert TB eigentlich für den Abruf von Mail-Accounts bei 1 & 1?


    c) Hat jemand Hinweise auf die o. g. Einstellungen?


    b) Wie verhalte ich mich mit der "SMTP-Authentifizierung"


    Bei 1 & 1 konnte ich nachlesen: "Bitte beachten Sie: Für den Versand über den SMTP-Server muss die Option "SMTP-Authentifizierung" aktiviert sein! (Die Option "Anmeldung durch gesicherte Kennwortauthentifizierung (SPA)" darf nicht gewählt werden!)"


    Über eine Hilfe oder einen Hinweis (evtl. Fundstelle hier im Forum?) wäre ich sehr dankbar.


    Danke und Gruss


    olaf

  • Hi olaf,


    und willkommen im Forum.
    Und gleichzeitig meinen Glückwunsch zu deiner wirklich tollen und aussagefähigen Fragestellung. Wenn es nur alle so machen würden ... .


    Zuerst zu deinen Fragen:
    a) selbstverständlich, wenn die benötigten Ports (pop=110 und smtp=25) in der Fw gehend freigeschaltet sind.
    b) selbstverständlich nicht nur bei 1&1 :-)
    c) du hast wirklich alles richtig eingestellt - hast ja auch die Doku gelesen!
    d) das ist der Haken, den du bei den smtp-Einstellungen gesetzt hast.


    Lösung für dein Problem:
    === Glaskugel an ===
    Du sendest sicherlich von einem Firmennetz aus. Oder versuchst es zumindest.
    Ihr habt in eurer Firma ein eigenes Mailsystem (LoNo oder Auskuck-Maximus mit jeweils eigenen Servern) über die ihr euren Mailverkehr betreibt?
    Und mein dortiger Kollege macht seinen Job gut - er hat also an der FW die benötigten Ports gesperrt.
    === Glaskugel aus ===


    Falls das zutrifft, solltest du dich also mal an deinen Administrator wenden. Sollte es eine Behörde oder eine größere Firma sein (eigenes Mailsystem) dann mache ich dir aber wenig Hoffnung. Denn aus wirklich guten Gründen der IT-Sicherheit sind dann diese Ports gesperrt.


    Selbst testen, ob die Ports dicht sind, kannst du das übrigens mit telnet. Wie das geht, findest du in den FAQ und der Dokumentation und auch x-mal im forum.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hi olaf!


    Zunächst möchte ich dir meine Bewunderung für deine erstklassige, geradezu beispielhafte Problembeschreibung ausdrücken. Es ist eine wahre Freude, sie zu lesen; so etwas findet man hier ganz selten.


    "modellballone.de" schrieb:

    Bei 1 & 1 konnte ich nachlesen: "Bitte beachten Sie: Für den Versand über den SMTP-Server muss die Option "SMTP-Authentifizierung" aktiviert sein! (Die Option "Anmeldung durch gesicherte Kennwortauthentifizierung (SPA)" darf nicht gewählt werden!)"


    Wenn Peters Vermutung (gesperrte Ports) nicht zutrifft, könnte der Grund für dein Problem in diesem Teil der Einstellungen liegen. Ich verstehe die 1&1-Anweisung so, dass auch deren SMTP-Server eine Authentifizierung anhand des Benutzernamens und Kennworts verlangt (SSMTP), was inzwischen bei den Providern wohl mehrheitlich der Fall ist. Eine andere Methode ist SMTP-After-POP. Wenn ein Provider dieses bewährte Verfahren erhalten will, wird bei ihm SSMTP auf einem eigenen TCP/IP Port liegen. Dieser TCP/IP Port ist i.d.R. 26, statt des Standard-Ports für STMP 25. Bei 1&1 glaube ich allerdings nicht an diese Möglichkeit, aber einen Versuch ist es wert.


    Die wahrscheinlichere Fehlerursache sehe ich darin, dass 1&1 eine gesicherte Kennwort-Authentifizierung (SPA), d.h. eine verschlüsselte Übermittelung von Benutzername und Passwort an den Server, offenbar nicht unterstützt. Daher solltest du es mal ohne diese Option versuchen, indem du in den Server-Einstellungen (dein 2ter Screenshot) den Haken bei "Sichere Authentifizierung verwenden" entfernst.


    Gruß, Sünndogskind_2

  • Zitat

    Zunächst möchte ich dir meine Bewunderung für deine erstklassige, geradezu beispielhafte Problembeschreibung ausdrücken. Es ist eine wahre Freude, sie zu lesen; so etwas findet man hier ganz selten.


    Zitat

    Und gleichzeitig meinen Glückwunsch zu deiner wirklich tollen und aussagefähigen Fragestellung. Wenn es nur alle so machen würden ... .



    Danke für Eure "Blumen" - eine versuchsmäßig gute Beschreibung des Problems bringt meist auch ein gutes Ergebnis in Form von Inputs anderer User mit sich - und die Arbeit hat sich gelohnt.


    Den Anweisungen mit telnet folgend habe ich feststellen müssen, dass es keine Verbindung zum Server gibt.


    Zitat

    Ihr habt in eurer Firma ein eigenes Mailsystem (LoNo oder Auskuck-Maximus mit jeweils eigenen Servern) über die ihr euren Mailverkehr betreibt?
    Und mein dortiger Kollege macht seinen Job gut - er hat also an der FW die benötigten Ports gesperrt.


    Yes, Sir - so ist es und damit auch schon des Rätsels Lösung.


    Zitat

    Sollte es eine Behörde oder eine größere Firma sein (eigenes Mailsystem) dann mache ich dir aber wenig Hoffnung. Denn aus wirklich guten Gründen der IT-Sicherheit sind dann diese Ports gesperrt.


    Genau dieser Fall trifft zu - gut für den Firmenserver - schlecht für mich (obwohl ich mich doch so sehr gefreut hatte).


    Danke für Euren schnellen und unkomplizierten Input - ich bin zumindest einen Schritt weitergekommen!


    Gruss


    olaf

  • Hallo olaf


    und willkommen im Thunderbird-Forum!
    Die hervorragende Beschreibung wurde ja bereits gelobt und wir wollen ja nicht, dass Du abhebst...
    Was mir aufgefallen ist:
    der Benutzername ist bei 1&1 die E-Mailadresse und es gibt keine
    [IMG:http://img227.imageshack.us/img227/974/003testbildll2.jpg]
    sondern nur die Varianten
    [IMG:http://img216.imageshack.us/img216/2074/001testbildqu8.jpg]
    Und somit müsste da auch in den Einstellungen name@onlinehome.de stehen.