EML-Datei wird nicht angezeigt [erledigt]

  • Seit ein paar Tagen habe ich Thunderbird installiert und bedarf doch einige Umgewöhnungen ... logisch.


    Mein Problem:
    Beim öffnen einer EML-Datei in einem Arbeitsplatzordner startet TB, zeigt diese Datei aber nicht an.
    Verknüpfe ich das Öffnen dieses Dateityps mit OutlookExpress wird die Datei sofort lesbar angezeigt.


    Um das gleich zu klären:
    Explorer > Extras > Optionen > Dateitypen > EML > ERWEITERT steht oben 'Thunderbird Document'
    und unter 'AKTIONEN' steht 'TBopen'
    Weiter im Fenster 'BEARBEITEN' steht unter 'VORGANG' 'TBopen' und in der Zeile
    'ANWENDUNG FÜR DIESEN VORGANG' steht der korrekte Pfad '...\Programme\Mozilla Thunderbird\thunderbird.exe" "%1"


    Was kann ich machen, damit die EML-Files mit TB angezeigt werden können?


    Gruß
    netman

  • Hallo,
    welches Betriebssystem hast du?
    Unter Vorgang "open" müsste stehen:
    "C:\Programme\Mozilla Thunderbird\thunderbird.exe" "%1"
    Anwendung Thunderbird
    Thema System
    entferne mal den Haken bei "DDE". Das bewirkt ein Zurücksetzen und der Haken wird bei Neustart wieder gesetzt.
    TB ist dein Standardmailklient?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw


  • Wenn ich mein Problem auch schon gelöst habe, beantworte gern kurz Deine Nachricht:
    > WinXP_Prof
    > Was unter 'open' stehen muss habe ich in meinem Beitrag ja klar angezeigt und deckt sich mit Deiner Zeile.
    > Das 'DDE' hat aber mit diesem Problem eigentlich nichts zu tun ... wie auch - oder?
    > TB muss für die Ansicht einer EML-Datei ja nicht Standardmailclient sein - weshalb auch.


    Das Problem habe ich gelöst ... etwas unkonventionell aber bekanntermaßen ganz oft der 'Königsweg', wenn man
    auch nicht weiß, wie, was, wo wer damit zu tun hatte.
    Ich habe TB vollständig deinstalliert incl. Registryeinträge und und und. Danach Neuinstallation und dann war das
    Problem vom Tisch.
    Seltsam und unerklärlich - aber wahr.


    Gruß
    netman

  • Zitat

    Was unter 'open' stehen muss habe ich in meinem Beitrag ja klar angezeigt und deckt sich mit Deiner Zeile.


    Leider eben nicht. Es ist nicht zu ersehen, was dort am Anfang steht und ob " gesetzt wurde.
    Und die unteren Einträge fehlen komplett oder ich bin blind:
    '...\Programme\Mozilla Thunderbird\thunderbird.exe" "%1"


    Zitat

    TB muss für die Ansicht einer EML-Datei ja nicht Standardmailclient sein - weshalb auch.


    Nein, aber wenn du ein Programm zum Standard gemacht hast, wird auch EML darin einbezogen und sollte bei Klick auf eine EML geöffnet werden. So ist es zumindest bei TB.Was du danach explizit mit EML machst, ist eine andere Sache.
    Das ganze ist ja wie du richtig erkannt hast, ein Problem von Windows und nicht von TB.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw



  • Nun ja, der Anfang der Zeile ist ja nur das Laufwerk.
    Okay - hier die ganze Zeile: "D:\Programme\Mozilla Thunderbird\thunderbird.exe" "%1"
    Wie Du siehst ist sie korrekt gesetzt.


    Das ist natürlich klar, dass der Standdardclient auch die entsprechenden Dateitypen öffnet -
    es sei denn, man ändert die Dateitypenzugehörigkeit ... wie vorgenannte Zeile ausweist.
    Ausserdem ist jetzt TB mein Standardmailclkient ...


    Das EML-Problem ist gelöst:
    unkonventionell aber bekanntermaßen nützlich ... man muss es nicht verstehen ... das kennen sicher viele:
    habe TB vollständig incl, Registry deinstalliert und neuinstalliert ... dann funktionierte die EML-Öffnung.




    Heute stoße ich auf ein neues Darstellungsproblem ... und muss ehrlich sagen:
    TB bringt mich schon zum argen zweifeln.


    Bekomme heute eine Mail, in der ä,ö und ü in TB nicht angezeigt werden, während in OE die selbe
    Mail korrekt gezeigt wird.
    Erst als ich in TB unter 'Ansicht/Zeichenkodierung' Unicode(UTF-8) auswähle, wird in TB ä.ö und ü angezeigt.
    das heißt doch wohl, dass die Mail in Unicode gesetzt wurde.
    Doch das bleibt nicht so.
    Nach TB-Neustart sieht die Mail immer noch falsch aus, auch wenn ich unter 'Einstellungen/ Ansicht ...'
    die entsprechenden Einstellungen unter Kodierung durchführe (hier mal 'Unicode' ausgewählt).
    Doch warum kann TB das nicht automatisch korrekt kodieren???? OE macht es doch auch.


    Was sind denn un die korrekten Einstellungen, um jede Mail korrekt zu sehen???????????????


    netwman

    Einmal editiert, zuletzt von netman ()

  • graba ,
    dieser Menüpunkt ärgert mich irgendwie. Weißt du, ob die beim Fragesteller verbogene Einstellung by default geschieht oder muss sie manuell verändert worden sein?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw