E-Mails abrufen auf den Laptop

  • Moin moin


    Ich hab auf dem Laptop ein Konto meiner Frau.
    Dieses Konto kann nicht abgerufen werden aus mir nicht nachvollziehbaren Problemen.


    Der LT ist per W-Lan am Router angeschlossen.
    Schließe ich ein Kabel an kann der LT die Mails abrufen.


    Die Verschlüsselung ist auf WPK2 eingestellt.
    Internet-Seiten können ALLE problemlos abgerufen werde....nur halt können keine Mails abgerufen werden.
    Nach kurzer Zeit kommt eine Fenster mit "Zeitüberschreitung".


    Wo muss ich suchen um das Problem zu finden ???


    Danke schon mal


    DP

  • Guten Morgen DreamPromise,


    normaler Weise ist es dem Donnervogel TB völlig egal, wie Du ins Internet gehst, er benutzt eine bestehende Verbindung und fertig.
    Du sagst, wenn Du per LAN abrufst, funktioniert es und weiterhin funktionieren andere Internetanwendungen auch per WLAN?
    Dann kann es nur so sein, dass per WLAN einige Ports gesperrt sind. Versuch doch zuerst mal, mIttels telnet den Server zu erreichen, denn solange das nicht geht, kann TB auch nicht funktionieren mit Telnet prüfen
    und Peter_Lehmann zeigt Telnet-Befehle
    und im Wiki http://de.wikipedia.org/wiki/SMTP-Auth
    Welchen Router setzt Du ein?

  • Moin moin


    also der Tipp mit "telnet .... " funktioniert gar nicht am Rechner.


    Aber am Laptop geht das ...komisch.


    Der Laptop hat sonst keinerlei Probleme beim surfen im Netz.


    Wo ist denn nun das Problem ???


    DP


    PS:Ich kann auch mit Outlook Express keine Mails abrufen.
    Es wird aber in der Statusleiste angezeigt wie viele Mails auf dem Server sin.

  • Hallo und guten Morgen DreamPromise,


    versuche mal, ob das ganze ohne Verschlüsselung klappt. WLan und Verschlüsselung (Konten-Einstellung>Server-Einst.) mögen sich manchmal nicht.

  • Hallo,
    dein Rechner hat etwa Vista? Das verfügt nämlich nicht über Telnet, man muss es nachinstallieren, was aber problemlos geht.
    Oder du hast in deinem Rechner den Dienst "Telefonie" (kann auch Telnet, Nachrichtendienst oder anders heißen) deaktiviert.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Moin moin


    sooo..nun meld ich mich hier mal wieder.
    Es klappt einfach nicht.
    Ich hab mal testweise WPA/WPA2 abgeschaltet...dann geht..dann kann ich die Mails abrufen.
    Liegt also an der Verschlüsselung .....


    Wo muss ich denn da nachschauen ???


    DP

  • Hast du denn mal in den Konten_Server-Einstellungen auf unverschlüsselte Verbindung umgestellt?
    Nur mit WPA/WPA2 ohne Verschl. habe ich keine Probleme.