Display Mail User Agent 1.4.2 Fehlermeldung bei Update

  • Hallo


    Ich habe auf mehreren TB Clients (2.0.9) Probleme mit dem Update des neusten "Display Mail User Agent 1.4.2" .
    Nach einem Update, aber auch nach einer Neuinstallation des Add On`s, kommt nach langer Zeit die Warnmeldung: "Warning: Nicht antwortendes Skript". TB startet nur auf wenn man den Skript stopt.
    Mit der vorherigen Version gab es keine Probleme.

  • Hallo miteinander!


    Ich habe jetzt die Aktualisierung dieser Erweiterung von 1.4.1 auf .1.5.0 im Zuge des automatischen Updates durchgeführt. Ich bekam ebenfalls eine Warnmeldung, die ungefähr sagte, dassim Script ein Fehler vorhanden wäre, leider habe ich sie mir nicht genau gemerkt, meine Sprachausgabe war einfach zu schnell :-(
    Zu lesen war für mich dann nur entweder die Schaltfläche stoppen oder fortsetzen. Ich habe mutig "Fortsetzen" gewählt, und der Vogel ist auch brav gestartet, allein ich sehe nicht mehr, welches Mailproggy verwendet wurde, obwohl die Erweiterung aktiviert ist.
    Jetzt habe ich aber gleichzeitig auch eine neue Beta meines Screenreaders in Betrieb und weiß jetzt nicht, wer der Schuldige ist.
    Denn es bieten sich da jetzt 4 Möglichkeiten:
    1. die Erweiterung funktioniert nicht.
    2. Das Symbol hat sich bei der neuen Version verändert, sodass mein Screenreader es nicht mehr identifizieren kann.
    3. mein Screenreader hat was verändert, sodass er das Symbol, obwohl es aussieht wie vorher, nicht erkennen kann.
    4. Symbol und Screenreader haben sich verändert.
    Und da ich ja irgendwo zu fragen anfangen muss, seid Ihr die ersten Opfer. Ich hoffe, es ist ein kleiner Trost, dass meine Screenreaderentwickler mit den gleichen Fragen genervt werden :-)



    Und ichhege die Hoffnung, dass wir gemeinsam dem Ding auf die Schliche kommen.

  • Ich habe mit der Version 1.5 immer noch die gleichen Probleme. Er fragt mich auch immer nach dem Script, welchen ich immer mit nein beantworte.
    Deinstalliere ich aber die Version 1.5 wieder und installier die Version 1.3.2, läuft alles wieder wie es sollte.

  • Ich weiß nicht, ob es euch hilft, aber es gibt seit heute Version 1.5.1. Da steht zwar nichts von behobenen Bug, aber vielleicht bringt es auch trotzdem etwas.

  • Hallo Allblue!


    Vielen Dank für diese Info, das autoupdate schreit noch nicht danach, aber da kann man ja nachhelfen, danke Dir.
    Und dann sehe ich ja, obs was bringt oder nicht.

  • Hallo nochmal!


    Super! Fehlermeldung kommt jetztkeine mehr *freu*. Also dannd ürfte aber mein Screenreader nicht so wollen wie ich. Aber eine Frage habe ich noch, ich fürchte, ich steh wieder mit beiden Beinen gaanz fest auf der Leitung: Was habe ichunter feedbackfenster zu ferstehen? Wo finde ich das denn? *wieder mal verwirrt bin*
    Ja, anmerken möchte ich noch, dass das Add-On manuell heruntergeladen werden muss, denn beim Update sagt thunderbird, dass keine Updates verfügbar sind.


    Der Link dazu ist:
    http://www.juergen-ernst.de/ad…ownload/dispmua-1.5.1.xpi

  • Super! Nun hat es auch bei mir geklappt mit der Version 1.5.1. Diese wurde sogar durch Autoupdate installiert. Danke Euch allen.