Signatur wird nicht an richtige Stelle gesetzt

  • Hallo,


    beim Antworten auf E-Mails möchte ich, dass die Signatur unter meine Antwort, aber über den zitierten Text gesetzt wird. Das klicke ich in den Einstellungen auch an und klicke auch auf speichern, dennoch funktioniert es nicht und die Einstellung wird nicht gespeichert.


    Freue mich über Tipps.


    Vielen Dank und viele Grüße


    Claudia

  • guten Morgen Claudia!


    Vielleicht habe ich ja was übersehen, aber zum Plazieren der Signatur finde ich in meinem thunderbird keine Einstellungen, lediglich zum Plazieren der Antwort über oder unter dem zitierten Text.
    Die signatur setzt der Vogel, so viel ich weiß, immer unten dran.


    Wenn Du es anders Willst, versuche bitte mal Quicktext
    Quicktext - http://www.erweiterungen.de/detail/Quicktext/
    Originalhomepage:
    http://extensions.hesslow.se/extension/4/Quicktext/


    erstelle Dir damit eine Schnellvorlage mit der gewünschten Signatur, verpasse dieser ein Tastenkürzel, und Du kannst Deine Sig mit einem Tastendruck hinsetzen, woimmer Du willst.

  • Hallo,


    danke für deine Antwort. Die Einstellungen für die Signatur findest du unter Konteneinstellungen - weitere Identitäten - bearbeiten - verfassen und adressieren. Und genau diese Einstellungen werden bei mir nicht übernommen. Hat noch jemand einen Tipp?


    Danke und Grüße


    Claudia

  • Hallo nochmal!


    Also irgendwie sitz ich vermutlich ganz fest auf der Leitung, weil auch unter "weitere Identitäten" finde ich bei Verfassen die gleichen Einstellungen wie bei der Standardidentität, und da kann ich auch nur festlegen, wo meine Antwort hin soll über oder unter den zitierten Text, oder "zitierten Text auswählen", vom Anbringen der Sig finde ich auch da weit und breit nichts. :-(

  • Hi Rothaut,


    die Option für die Signatur wird erst aktiviert, wenn Du für das Konto eine Sig. verwendest, also den Pfad dahin angegeben und den Haken gesetzt hast.

  • Hi Claudia!


    Die gleiche Mögichkeit zur Einstellung gibt es auch wo anders, als unter "Weitere Identitäten" (ich kenne mich mit den weiteren Identitäten nicht aus), daher versuch doch einmal folgendes:
    "Extras" -> "Konten" -> "Verfassen & Adressieren" -> "unter meiner Antwort, aber..." -> "OK"


    Bei mir bringt diese Einstellung das gewünschte Ergebnis.


    Zitat

    .. auch ... klicke auch auf speichern ...

    Bei mir gibt es dort keinen "Speichern"-Button, funkt vielleicht eine Erweiterung dazwischen?


    Grüße, Ulrich

  • Hi rum!


    Zitat von "rum"

    Hi Rothaut,


    die Option für die Signatur wird erst aktiviert, wenn Du für das Konto eine Sig. verwendest, also den Pfad dahin angegeben und den Haken gesetzt hast.


    Das ist des Rätsels Lösung, vielen Dank für diese Aufklärung, ich hab nämlich keine Standardsig definiert, sondern verwende das Add-On Signatureswitch, und wähle meine Sigs nach Lust und Laune :-)
    Ich hab das jetzt aber ausprobiert und die Einstellung geht immer wieder zurück auf "Signatur unter dem zitierten Text", auch nach Ok. Ob uns der Vogel wohl dazu erziehen will, keinen tofu zu produzieren, dafür hat er alle meine Sympathien :-)

  • Hi Rothaut!


    Bei mir ist das:

    Zitat

    ...und die Einstellung geht immer wieder zurück auf "Signatur unter dem zitierten Text"...

    unter dem von mir oben beschriebenen Weg nicht der Fall.


    Grüße, Ulrich

  • HI,


    na ja, zu was uns der Vogel da erziehen will: ich weiß es nicht. Aber bei mir geht das, Antwort über dem Text und Signatur unter meinem Text aber über dem zitierten Text.


    Ich mag das zwar auch nicht, aber meine Mails an Kunden sende ich so, denn da will ich, dass der Kunde sofort meinen Text sieht, aber seine alzheimerschen Anwandlungen bezüglich seiner Mail an mich nicht zum tragen kommen.
    Ist wie bei Support-Mails, die machen das auch so.

  • rum ,
    wobei allerdings die Signaturerkennung durch die Trennzeichen wegfällt.
    Sehe ich das richtig?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hi rum!


    Zitat von "rum"

    HI,


    na ja, zu was uns der Vogel da erziehen will: ich weiß es nicht. Aber bei mir geht das, Antwort über dem Text und Signatur unter meinem Text aber über dem zitierten Text.


    Ich mag das zwar auch nicht, aber meine Mails an Kunden sende ich so, denn da will ich, dass der Kunde sofort meinen Text sieht, aber seine alzheimerschen Anwandlungen bezüglich seiner Mail an mich nicht zum tragen kommen.
    Ist wie bei Support-Mails, die machen das auch so.


    Ja, ich habe schon öfter erlebt, dass das bei Geschäftsmails so gehandhabt wird. Bei Supportmails eigentlich nur bei Aon, und die haben mir netterweise gleich auch meinen Anhang, den sie vorher von mir haben wollten, wieder zurückgeschickt, und das zu einer Zeit, wo ich mit 28,8 K-Modem unterwegs war *grummel*.


    In mir sträubt sich halt alles dagegen, die Fragen unter den Antworten lesen zu müssen. Aber das liegt sicher auch viel daran, dass ich seit Beginn meiner Mailinglistenzeit einen sehr lieben, aber sehr konsequenten sehäugigen Moderator hatte,
    der mir solange folgenden Text schrieb, bis es auch unter meinen Skalp ging und jetzt hab ichs einfach im blut und alle meine grauen Haare stellen sich gegen Tofu auf, abgesehen davon, dass ich auch das vegetarische Zeug, das sich so nennt, nicht ausstehen kann :-))


    ToFu: Text oben, Fullquote unten. Nicht machen.
    Antworten gehören unter die Fragen und nicht darüber.
    Zitate bitte kürzen. Der Leser wird es Dir danken.
    Danke auch Ulrich für den Hinweis, bei mir klappt das so aber auch nicht, aber vermutlich merkt der Vogel, dass ich das ja doch nicht wirklich so machen möchte *g*