[gelöst] keine Serververbindung

  • hallo allerseits,


    wer kann helfen-


    plötzlich und unerwartet kann Thunderbird keine E-Mails mehr abrufen. Es erscheint die Fehlermeldung: "Konnte nicht mit dem Server pop.t-online.de verbinden; die Verbindung wurde verweigert."
    Im Konto habe ich nichts verändert, mit den selben Einstellungen kann ich aber E-Mails mit anderen Programmen empfangen.
    Vor einigen Wochen hatte ich das Problem schon einmal, nach einem Microsoft-Update funktionierte es plötzlich wieder.


    Gruß Werderfan



    Windows xP, Thunderbird 2.0.0.14

    Einmal editiert, zuletzt von Werderfan ()

  • Hallo und einen schönen Samstagabend, Werderfan!


    Also der Abruf des Kontos mit anderen (nicht T-Online Mail(!)) Programmen funktioniert. Hast du auch noch andere Konten, welche du mit TB abrufst? Geht das denn?
    Wenn nein, vermute ich, dass deine Firewall Thunderbird blockt.


    Btw, welche Versionsangabe stimmt denn, die in der Signatur vermutlich nicht mehr, oder? ;)

  • hallo rum,


    danke für Deine Mail.


    As erstes habe mal meine Signatur aktualisiert...


    Zu Deiner Frage: ich habe nur ein Konto bei T-Online, welches ich über Firefox auslese. Ersatzweise behelfe ich mich mit dem T-Online eMail Center; das funktioniert. Früher habe ich mit MS-Outlook 2000 prof. gearbeitet, mit dem komme ich z.Zt. auch nicht auf mein Konto.
    An der Firewall kann es nicht liegen, ich habe sie probeweise abgeschaltet mit dem gleichen Ergebnis.
    Ich bin ratlos...


    Schönen Sonntag
    Werderfan

  • hallo Wolf,


    nein, nicht wirklich, da ich bereits seit langem über pop.t-online.de empfange, und ich auch in den Einstellungen nichts geändert habe.


    Gruß Christian

  • Hi Christian,


    dann verfolge auch mal den Thread ähnlichen Inhalts, den ich gereade bearbeite (telnet usw.)


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • hallo Peter,


    da hatte ich (auch) bereits reingesehen und versucht, für mich etwas Brauchbares herauszulesen. Trifft aber eigentlich für mich nicht zu.


    Mit den (haargenau) gleichen Konto-Einstellungen komme ich mit T-Online eMail Center rein und raus, aber mit TB eben nicht, es kommt die Fehlermeldung: "Konnte nicht mit dem Server pop.t-online.de verbinden; die Verbindung wurde verweigert."


    Was mich wundert, ist, dass ich das Theater vor einigen Wochen schon mal hatte. Erst ging alles, dann Streik bei TB, dann nach einem umfangreichen Windows-Update-Lauf (Zufall?) als wenn nichts gewesen wäre, jetzt wieder hartnäckiges Schweigen.
    Einfach wieder ein paar Wochen abwarten...?


    Gruß Christian

  • Guten Morgen Christian

    Zitat


    Mit den (haargenau) gleichen Konto-Einstellungen komme ich mit T-Online eMail Center rein und raus, aber mit TB eben nicht,

    bist du dir da sicher? Im E-Mail Center ist imho deine komplette Anschlußkennung hinterlegt, in TB gehst du nur über Mail-Adresse und Benutzernamen an den Server...
    Wann wurde das Windows xP Home SP3 denn installiert? Mal die Win-Firewall danach kontrolliert?


    Du sagst

    Zitat von "Christian"

    pop.t-online.de

    , richtig wäre vermutlich aber popmail.t-online.de und die Nutzung des E-Mailpasswortes.
    Über wen gehst du denn ins Internet?

    Zitat

    mit den selben Einstellungen kann ich aber E-Mails mit anderen Programmen empfangen.

    mit welchen?


    T-Online E-Mailabruf einrichten: http://service.t-online.de/c/12/71/33/44/12713344.html

  • hallo rum, hallo Wolf,


    ich habe ein eMail-Konto für einen Nutzer bei T-Online. WLAN-DSL Verbindung über die Windows Drahtlose Netzverbindung mit Speedport W 701V nach T-Online. Windows Firewall ist abgeschaltet, auch nach SP3 Installation. Zeitlich könnte es mit SP3 hinkommen. pop.t-online.de ist schon richtig (nur ein Nutzer), oder? Ich habe jetzt trotzdem mal die Namen der Posteingangs- und -ausgangsserver geändert, keine Änderung, Zugang verweigert. Meine Aussage "haargenau" bezog sich auf den Server und den Benutzernamen, nichts weiter. Wo wird denn das eMail-Passwort im TB eingegeben?


    Gruß Christian

  • Hi Christian,


    das Passwort wird von TB erst dann abgefragt und gespeichert, wenn es der Server will. Denn nicht TB, sondern der stellt die Frage, TB merkt sich das dann halt nur.
    Wenn du die anderen Serverdaten nimmst, musst du in den Einstellungen bei T-Online ein E-Mailpasswort anlegen und dieses wird dann auch gefragt. Schau mal iin dem Link in der geposteten Tabelle oben.
    Ich verstehe es richtig, sowohl Internet als auch Email ist bei T-O, dann dürfte es da auch keine Probleme geben.
    Hast du in den Konten-Einstellungen>Server-Einstellungen verschlüsselte Verbindung eingestellt? Dann mal ändern.


    Ergänzung: hast du die Firewall nur abgeschaltet oder auch den Start mit Windows unterbunden und dann den PC neu gestartet?

  • hallo an alle, die mir geholfen haben,


    nach längerer Zeit habe ich mich wieder darangesetzt und endlich die Lösung des Problems gefunden.
    Es war kein TB-Fehler, sondern hatte seine Ursache in der Änderung der Passwort-Verwaltung bei T-Online.
    Zunächst habe ich mir die detailierte Anleitung für Outlook vorgenommen; nachdem das wieder funktionierte, habe ich TB entsprechend eingestellt.


    Ich finde, T-Online hätte mir als (unkundigen) Kunden einen entsprechenden Hinweis geben dürfen. Es arbeitet schließlich nicht jeder mit dem T-Online-Browser.


    Danke für die Hilfe
    MfG Christian

  • Hi Christian,


    gib uns doch bitte etwas ausführlicher Auskunft, denn eine genaue Rückinfo hilft uns, anderen Usern bei dem gleichen Problem zielgerichtet zu helfen.


    Zitat


    Es war kein TB-Fehler, sondern hatte seine Ursache in der Änderung der Passwort-Verwaltung bei T-Online.

    Ich interpretier das jetzt mal so, dass doch das E-Mail Passwort verlangt wird, oder?

  • hallo rum,


    das ist richtig. T-Online verlangt jetzt ein Passwort für das E-Mail-Konto und ein weiteres Passwort für das Postfach. Außerdem wurde der Name des Kontos geändert, früher die Anmeldenummer incl. Telefonnummer, jetzt die E-Mail-Anschrift. Diese Änderung wurde für Nutzer des T-Online-Browsers einfach gestaltet (ohne das ich mir dessen bewusst gewesen wäre), und irgendwo im Link-Labyrinth ein Hinweis für Nutzer anderer Browser versteckt, mit einem weiteren Link für Outlook-Nutzer mit genauen Angaben. Auch telefonische Rückfragen bei T-Online halfen mir als TB-Nutzer nicht weiter.
    Hört sich alles furchtbar kompliziert an, für mich als Laien-Nutzer war es noch viel komplizierter!


    MfG Christian

  • ok.

    Zitat von "christian"


    Auch telefonische Rückfragen bei T-Online halfen mir als TB-Nutzer nicht weiter.

    Zitat


    Es arbeitet schließlich nicht jeder mit dem T-Online-Browser.

    ja, und auf diesem Wege wird sich die Zahl derer, die mit deren Unternehmenspolitik leben wollen, stetig verkleinern

    Zitat


    Ich finde, T-Online hätte mir als (unkundigen) Kunden einen entsprechenden Hinweis geben dürfen

    na, wer geht denn Mail-Client mäßig fremd, du doch.... Bleib brav bei deren Equipement und alles funktoiniert :evil:
    Oder, das mache ich und stehe damit bestimmt nicht alleine da, ..."entdecke die Möglichkeiten"... :mrgreen: